Overclock.net › Forums › Graphics Cards › NVIDIA › problem with a 7600gs
New Posts  All Forums:Forum Nav:

problem with a 7600gs

post #1 of 6
Thread Starter 
My 7600 will not let my pc start i have replaced this card 3 times, when it is ok it plays really good. and i was woundering if i could fix it this time. there is really nothing phisically wrong it looks new there is no burn spots and this time i didn't even voltmod so what could be wrong with it
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
post #2 of 6
Thread Starter 
bump
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
post #3 of 6
Not sure how much watts does your PSU have? does it have a external power conector to the video card?
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
post #4 of 6
Thread Starter 
no external connector/ the powersupply has 500watts
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
post #5 of 6
maybe the drivers
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #6 of 6
Thread Starter 
the pc will not even start at all not even to bios
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › problem with a 7600gs