Overclock.net › Forums › Graphics Cards › AMD/ATI › x1950xt Temps (Accelero X2 Disappointment)
New Posts  All Forums:Forum Nav:

x1950xt Temps (Accelero X2 Disappointment) - Page 2

post #11 of 21
Quote:
Originally Posted by Mr Pink57 View Post
No that will insulate it even more. Try going down to a Circuit City or a computer shop in your area and see if they have any thermal pads. I might go as far as to ask Geek Squad as I am sure they have them for CPU installs.

Lightsoure do you guys have any at Firedog?

pink
umm, are you asking me because there are Circuit City's in my area? Or are you asking me because you think I work @ firedogs.

Because if so, I don't work @ firedogs, and I've never seen thermal pads @ circuit city.

If you need thermal pads go to CompUSA or just order online.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #12 of 21
74c on load is fine But not for stock card.
If you runing 74c on stock speed, that is High.
My HIS X1950XT with stock cooler runing about 10c lower than your X1950XT on stock speed.
I OC from 621/1800 to 722/2052 and my temp on load was 79c.
IronMan
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy 3570k OC MSI z77a-GD65  EVGA GeForce GTX 760 2GB SC G.SKILL Ripjaws Z Series 16GB DDR3 2133OC 
Hard DriveCoolingOSMonitor
Two x Corsair Force Series GT 120GB Raid0 Cooler master 212 Evo  Window7 64bit Acer Glossy 22" 
KeyboardPowerCaseMouse
logitech Antec High Current Gamer Series HCG-750w Thermaltake Overseer RX-1 Optical 5Button Mouse 
Mouse Pad
None 
  hide details  
Reply
IronMan
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy 3570k OC MSI z77a-GD65  EVGA GeForce GTX 760 2GB SC G.SKILL Ripjaws Z Series 16GB DDR3 2133OC 
Hard DriveCoolingOSMonitor
Two x Corsair Force Series GT 120GB Raid0 Cooler master 212 Evo  Window7 64bit Acer Glossy 22" 
KeyboardPowerCaseMouse
logitech Antec High Current Gamer Series HCG-750w Thermaltake Overseer RX-1 Optical 5Button Mouse 
Mouse Pad
None 
  hide details  
Reply
post #13 of 21
Thread Starter 
OK, I took off the hsf, removed the AS5, cleaned everything, put the pads back on the RAM and AS5 on the gpu. I fired up ATItool and temps are only 2C lower than before on idle and load. The really bad thing is that the fan HAS TO be running 100% or the temp goes up more.

I remember when the temps were 39C lowest idle on stock cooling so this just doesnt feel right... I really took my time installing it the first and second time so im sure nothing got damaged. It's either the card's or the cooler's faulty.
The other thing I noticed was that when artifact-scanning in ATItool i heard constant beeping at a medium pace. It is coming from the gfx card but I doubt it is supposed to be doing that. Also, when I try to OC slowly the PC locks up and i have to restart. Then ATItool automatically resets clock speeds to LOWER THAN stock and then i have to bump it back up to stock.

What should I do, return the card and get another one?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 P5B Deluxe Sapphire x1950xt 2GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
WD SATA 320GB x 2 (RAID) Windows XP Samsung 205bw Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ 520w Powerstream TT Tsunami Razer Copperhead Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 P5B Deluxe Sapphire x1950xt 2GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
WD SATA 320GB x 2 (RAID) Windows XP Samsung 205bw Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ 520w Powerstream TT Tsunami Razer Copperhead Razer eXactMat 
  hide details  
Reply
post #14 of 21
How much AS5 did you put on the core? There definately is something incorrect here also make sure the cooler is on there evenly. I have a X2 on my x1950Pro (came stock on the card) and the MAX temp I have ever seen now is 56C (new overclock) and i sit idle at about 38C now.

And Lightsource I thought it was you who worked for Firedog.

pink
post #15 of 21
Thread Starter 
I applied a VERY thin layer of AS5 and i checked 50 times to make sure that the hsf was making contact, no gaps at all. I have no idea what is going on here. Is there any possibility it could be the drivers?(I'm pretty sure I have the ones that came with the CD)

What about the beeping? It is that normal?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 P5B Deluxe Sapphire x1950xt 2GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
WD SATA 320GB x 2 (RAID) Windows XP Samsung 205bw Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ 520w Powerstream TT Tsunami Razer Copperhead Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 P5B Deluxe Sapphire x1950xt 2GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
WD SATA 320GB x 2 (RAID) Windows XP Samsung 205bw Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ 520w Powerstream TT Tsunami Razer Copperhead Razer eXactMat 
  hide details  
Reply
post #16 of 21
The beeping depends on the mobo, I suggest you fill out your system specs in the User CP. My mobo gives one beep on start up and thats it if it does more then that something is wrong. Also do you know what your ambient temp is in your case? And your previous cooler how did it work? Was it an HIS cooler?

pink
post #17 of 21
Thread Starter 
I updated the system specs. All i know is that according to Asus Probe the Mobo temp is 31C and CPU 33C. I think that the beeping could have something to do with the high temps. It only happens when artifact-scanning in ATItool. It is NOT just one or two beeps and there is no pattern. It just starts beeping at a constant rate(not very slow, but not fast either). Then when i click Abort it stops instantly. Im using ATItool 0.26 and the drivers with the CD. Any idea about anything else that's worth checking/trying ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 P5B Deluxe Sapphire x1950xt 2GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
WD SATA 320GB x 2 (RAID) Windows XP Samsung 205bw Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ 520w Powerstream TT Tsunami Razer Copperhead Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 P5B Deluxe Sapphire x1950xt 2GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
WD SATA 320GB x 2 (RAID) Windows XP Samsung 205bw Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ 520w Powerstream TT Tsunami Razer Copperhead Razer eXactMat 
  hide details  
Reply
post #18 of 21
If you scanning for artifacts and it beeping that means its finding artifacts. There is something wrong with the card it should not artifact on stock.

pink
post #19 of 21
Yea you may need to send the card back, but I suggest buying a VF 900 and testing that first. If it doesn't help send the card back and use the VF900 when the card comes back because it's a better hsf than the X2.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #20 of 21
I wouldnt say the VF900 is better then the X2 I would say they are about even. The benefit of the X2 is its a 3 heatpipe design plus it cools the ram within one unit vs ramsinks.

pink
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x1950xt Temps (Accelero X2 Disappointment)