Overclock.net › Forums › AMD › AMD Motherboards › Xonar HW ID pci total mess up
New Posts  All Forums:Forum Nav:

Xonar HW ID pci total mess up

post #1 of 2
Thread Starter 
Hi all,

My mobo came yesterday, Gigabyte 970a-ds3. Setup fine, sound card and all. I've have to remove my Xonar D1 pci to reach the USB. Re inserted it and it is no longer recognised in windows?

Working on fixing it literally till 4am this morn, and all day today. I've tried it in another system and then it works fine. I've reinstalled windows, tried the other pci socket. Tried and tried and tried again to remove the place back into the system hoping it would fix itself with no avail.

I've flashed the EEPROM on the other system and that's all fine, but I'm starting to think its my mobo.

I don't fully understand PCI, I've done some homework on what assigns what to what, but all this mobo seems to detect, according to device manager under hardware ids is...
PCI\VEN_0040&DEV_0000&SUBSYS_00000040&REV_40

It can't be Windows, it's not the card. And as a new mobo it shouldn't be the pci port. Dust etc.
I can only imagine its whatever assigns the PCI device it's id's. I've flashed the bios. Unplugged the psu.

I've given Asus, early this morning a piece of my mind. Considering an apology. I may try and hint at a warranty replacement. I don't use pci no more so cant test another device.

Any ideas. Great appreciation in advance peeps smile.gif

Tomo
post #2 of 2
Thread Starter 
To help others....

I could only find out that when the motherboard and pci card register, as that port worked before. The last connection. It's reconised with that device id.
So no number of fresh installations will help. Ubuntu didn't sort it, nore did using other computer (worked) then reconnecting it to the primary.

I went down the route of getting a new mobo smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Xonar HW ID pci total mess up