Overclock.net › Forums › Intel › Intel CPUs › 2500k 4.5GHz 83c!
New Posts  All Forums:Forum Nav:

2500k 4.5GHz 83c!

post #1 of 14
Thread Starter 
HI! first post here smile.gif i just needed some help on tweaking my settings as my settings aren't going to well. I've used Intel Burn Test and Prime95 on small and large FFTs with temps of 76-83c which seem very high. Idle in CPU-Z and CPUID HWMonitor shows 1.312-1.32V and load of 1.32-1.328-1.336 . In BIOS my settings are:
BLCK - 100
Multiple of 45
Internal PLL - Disabled
Memory 1600MHz
EPU disabled
LLC Ultra High
VRM Freq. 350
Phase Ctrl & Duty Ctrl - Extreme
CPU Current Capability - 130%
CPU manual voltage - 1.315
CPU Speed Spectrum - Disabled
CPU CONFIG:
Intel Adaptive Thermal Monitor - Disabled
CPU C1E, C3, C6 - Disabled
CPU & Chasis Q Fan Ctrl - Disabled
and the rest of the settings i have left alone, I only got to play with Fixed VCore for a couple of days and will use offset values once i grasp the idea of it all :S
post #2 of 14
What are your system specs? You're not doing this on a stock cooler are you?
post #3 of 14
Thread Starter 
I've put my system specs in my profile, sorry not sure how to put a signature down below of my post, i have a corsair h100i installed atm
post #4 of 14
Voltage seems a little to high. My 2500k is running at 4700 mhz with 1.276 only.
    
CPUMotherboardGraphicsRAM
Intel i5 2500k 4.9GHZ 1.474v Gigabyte Z77-UD5H Gigabyte GTX 1070 G1 8GB Adata 2133mhz 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Blue Samsung 840EVO 120GB Seagate 500GB Asus DVD burner/reader 
CoolingOSMonitorKeyboard
Arctic Liquid Freezer 240mm Windows 10 AOC G2460PG G-sync Redragon Karura  
PowerCase
Corsair 550VX Noctis 450 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k 4.9GHZ 1.474v Gigabyte Z77-UD5H Gigabyte GTX 1070 G1 8GB Adata 2133mhz 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Blue Samsung 840EVO 120GB Seagate 500GB Asus DVD burner/reader 
CoolingOSMonitorKeyboard
Arctic Liquid Freezer 240mm Windows 10 AOC G2460PG G-sync Redragon Karura  
PowerCase
Corsair 550VX Noctis 450 
  hide details  
Reply
post #5 of 14
Okay well we can start off with the basics:

The cooler might not be mounted to the CPU properly. Can you try removing it and reinstalling it?
Also make sure you're not using too much CPU paste. A line down the middle the size of a grain of rice is perfect.
post #6 of 14
Quote:
Originally Posted by Penicilyn View Post

Okay well we can start off with the basics:

The cooler might not be mounted to the CPU properly. Can you try removing it and reinstalling it?
Also make sure you're not using too much CPU paste. A line down the middle the size of a grain of rice is perfect.

this or it has bad airflow/high ambient temperature/TIM bad applied
post #7 of 14
Thread Starter 
I'll definitely try reinstalling it tomorrow after i buy some thermal paste... arctic silver 5 will be fine right? as for my settings everything seem to be okay? i'll try lowering the vcore to 1.28 and see if it'll be stable
post #8 of 14
h100i must be mounted improperly, the voltage isn't really that high, as every chip varies. and I know mines around the same, although I'm at 4.7ghz.
you could also take a photo of the inside of your case so we can see how you got it setup and maybe give you some tips.
post #9 of 14
Thread Starter 
post #10 of 14
It's definitely not super tidey, but deff not bad enough for those temps. i'd definitely reseat the cooler.
make sure to tighten it evenly.

Also, you should try running it at stock, and give us some idle/load temps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2500k 4.5GHz 83c!