Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Application error?
New Posts  All Forums:Forum Nav:

Application error?

post #1 of 2
Thread Starter 
I recently experienced this issue and explorer stopped working. I'm worried as to why this happened.

Can anyone tell me the reason?

This is from the log-

Faulting application name: Explorer.EXE, version: 6.1.7601.17567, time stamp: 0x4d672ee4
Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec4aa8e
Exception code: 0xc0000005
Fault offset: 0x00000000000532d0
Faulting process id: 0x92c
Faulting application start time: 0x01ce3c05c4c85136
Faulting application path: C:\Windows\Explorer.EXE
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 26fdb7ab-a857-11e2-8945-c86000dd8484

And for some reason, I have a number of error from the Bonjour Service, how do I stop those?

ERROR: handle_resolve_request bad interfaceIndex 1
ERROR: handle_resolve_request bad interfaceIndex 2
ERROR: handle_resolve_request bad interfaceIndex 3
ERROR: handle_resolve_request bad interfaceIndex 4
ERROR: handle_resolve_request bad interfaceIndex 5
ERROR: handle_resolve_request bad interfaceIndex 6


Thanks!
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #2 of 2
Its a access violation of some sort. Maybe brought on by Bonjour? I would try uninstalling Bonjour...and then maybe reinstalling it. You could run a debugger to chase the problem down.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Application error?