Overclock.net › Forums › Cooling › Water Cooling › High Temps
New Posts  All Forums:Forum Nav:

High Temps

post #1 of 6
Thread Starter 
Before stating my problem i'll tell you what i have

FUGLY WB
240 GTS Rad
MPC655 Pump
Swiftech MCW60B GPU WB
Car Coolant+Reverse Osmosis H20

I'm getting 45-50C idles and 75C load. I reinstall my CPU WB a couple times and its still the same. I'm thinking its the coolant that i'm using, but im not sure. Any suggestion?
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #2 of 6
try using so as5 on your block.
The Power Plant
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Windsor GIGABYTE GA-M55SLI-S4 EVGA GeForce 8600GTS 2 gigs DDR2 533 Kingston 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB LITE-ON DVD Burner Windows Vista Home Premium 17" westren LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II APEVIA ICEBERG 680W APEVIA X-Navigator Logitech MX 518 
  hide details  
Reply
The Power Plant
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Windsor GIGABYTE GA-M55SLI-S4 EVGA GeForce 8600GTS 2 gigs DDR2 533 Kingston 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB LITE-ON DVD Burner Windows Vista Home Premium 17" westren LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II APEVIA ICEBERG 680W APEVIA X-Navigator Logitech MX 518 
  hide details  
Reply
post #3 of 6
Ceramique works better on WB's as it's rated for cooler temps, cures faster
and contains smaller molecular particals for the highly lapped base.

What ratio on the coolant?
What TIM/how much?
Did you remove the plastic HSF seat?

Go to the Stinger link in my sig/check this pick if using AS5:

  
Reply
  
Reply
post #4 of 6
We need to know more info before any suggestions can be made.
What’s your ambient temperature?
Do you cool the radiator with air from outside the case or inside the case?
Where is the radiator mounted?
Do you have a picture of your setup?

If you live someplace hot and are cooling your rad using internal case air, then you’re going to have high temps. You may also have a kink in the tubing that’s not letting any water flow. That will also cause very high temps.

If you’re mounting your waterblock properly then the choice of TIM really doesn’t make much difference...certainly not the 10-15C you're wondering about. I can’t comment on your coolant because I only use water with a few drops of algaecide.
post #5 of 6
Thread Starter 
i did use the correct amount of AS5. Tried it different amounts and its the same.

Its about 60F ambident, my rad is next to the windows
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #6 of 6
What temps were you getting before? Your pump working? Purge your loop and try some plain distilled water.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › High Temps