Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 1113

post #11121 of 25888
Quote:
Originally Posted by mboner1 View Post

Yeah , i would try different drivers and the big fix that would probably work would be to go back to windows 7, guess it just depends how dedicated to windows 8 you are and how much crap you would lose by doing it.


i dont think 8.1 is causing my monitor to display all the crazy distortion, It might be the cause of having to select the stuff at boot.

I'm really afraid it is my video card or monitor that isnt capable of over 60hz.
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11122 of 25888
Quote:
Originally Posted by HardwareDecoder View Post

i dont think 8.1 is causing my monitor to display all the crazy distortion, It might be the cause of having to select the stuff at boot.

I'm really afraid it is my video card or monitor that isnt capable of over 60hz.


Are you running any monitoring software? I have found hwinfo caused wierd issues on 8.1 and core temp on my girlfriends computer with win 8.1 had issues. I think it's 8.1 and the amd drivers. I also have a memory leak going on as well, there's a heap of little issues on 8.1. Like you said, you know the monitor can do 110hz or whatever you get, and there is no reason the gpu shouldn't be able to do it.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #11123 of 25888
Quote:
Originally Posted by mboner1 View Post

Are you running any monitoring software? I have found hwinfo caused wierd issues on 8.1 and core temp on my girlfriends computer with win 8.1 had issues. I think it's 8.1 and the amd drivers. I also have a memory leak going on as well, there's a heap of little issues on 8.1. Like you said, you know the monitor can do 110hz or whatever you get, and there is no reason the gpu shouldn't be able to do it.


I usually run msi afterburner, and have been running asus gpu tweak some times also.

I ran amd driver uninstaller, reinstalled 13.11 beta 9.4 and still have the same issue.

I can try without them but I doubt it's causing this:



Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11124 of 25888
Yeah, that don't look good. I wouldn't rule out driver issues and windows 8.1 tho. Are you able to try windows 7 on another hard drive or something?
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #11125 of 25888
Quote:
Originally Posted by mboner1 View Post

Yeah, that don't look good. I wouldn't rule out driver issues and windows 8.1 tho. Are you able to try windows 7 on another hard drive or something?

I mean I guess I could, but I really think my next step is to get my friends computer like I said, and try with another video card.

I have this terrible feeling that my video card is to blame. I will be really happy if it isn't just my card/monitor.

It's really odd to me that it works fine at 60hz though, if the card was actually screwed up i'd expect it to screw up at any refresh but idk.

Your card/monitor don't have any distortion issues mboner? What settings you running in cru?

I'm back on my laptop or i'd take a screenshot but I'm running

48 2
32 3
12 1

sorry I forget if left is back porch or front porch or whatever. I honestly know exactly 0 about what front/back porch do but those are the settings someone posted here at some point for 120hz and I always used them just fine @ 110hz on my 7950's
Edited by HardwareDecoder - 12/15/13 at 6:11pm
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11126 of 25888
Quote:
Originally Posted by HardwareDecoder View Post

I mean I guess I could, but I really think my next step is to get my friends computer like I said, and try with another video card.

I have this terrible feeling that my video card is to blame. I will be really happy if it isn't just my card/monitor.

Well i know my issues with detection started once i switched from windows 7 to win 8.1, i know it's different to what your getting but it's clearly having a impact on something. Upto you whether you try it out or not. If mine was like that i think i would give it a go.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #11127 of 25888
Quote:
Originally Posted by mboner1 View Post

Well i know my issues with detection started once i switched from windows 7 to win 8.1, i know it's different to what your getting but it's clearly having a impact on something. Upto you whether you try it out or not. If mine was like that i think i would give it a go.

you have a point because he has a 670 and he is running windows 7, so I won't actually know if it was 8.1 or my video card if I use his machine to test. My card is waterblocked so I can't even just stick it in his rig to test it either rolleyes.gif
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11128 of 25888
Quote:
Originally Posted by HardwareDecoder View Post

you have a point because he has a 670 and he is running windows 7, so I won't actually know if it was 8.1 or my video card if I use his machine to test. My card is waterblocked so I can't even just stick it in his rig to test it either rolleyes.gif

Well let me know how it goes if you do try it out, would be intersted to know myself.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #11129 of 25888
Did ya patch the driver and set a custom res in cru? I've uninstalled drivers about a hundred times with a290x and. 8.1 and it works every time
post #11130 of 25888
1. Set the custom refresh rate using CRU.
2. Restart your computer
3. Set your refresh rate in your AMD control panel or CCC or whatever its called (I'm an Nvidia guy).

If this doesn't work I don't know what would...
Turtle
(18 items)
 
Turtle 2017
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 7900X ROG STRIX X299-E GAMING NVIDIA GeForce GTX 780 Ti NVIDIA GeForce GTX 780 Ti 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED Blue Samsung 960 Pro Samsung 850 Evo Custom Loop 
OSCaseAudio
Windows 10 Creators Edition Lian Li PC-08 5.1 
  hide details  
Reply
Turtle
(18 items)
 
Turtle 2017
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 7900X ROG STRIX X299-E GAMING NVIDIA GeForce GTX 780 Ti NVIDIA GeForce GTX 780 Ti 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED Blue Samsung 960 Pro Samsung 850 Evo Custom Loop 
OSCaseAudio
Windows 10 Creators Edition Lian Li PC-08 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club