Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 1115

post #11141 of 25888
Quote:
Originally Posted by LotionExplosion View Post

When I turn the monitor on, it cycles through red and green colors really fast. This only happens when I kill all the power to the monitor. If I turn it off via the power button and then turn it back on later, it doesn't go red/green. I was wondering if killing all the power to the monitor is harmful to it at all? Reason I ask is because all of my monitors are connected to a power bar, and its much easier to turn the power bar off at night instead of each monitor individually.
This is really odd.. The colors change over time? It makes me kind of worried about running this in constant overclock.

My xstar cycles through colours at the start and end aswell, seems normal.
Quote:
Originally Posted by paulkon View Post

Has anyone considered not overclocking these because the color and brightness variation is very apparent when I measure it with my colorimeter. I've been running it at 96 hz for about 3 months now and I notice the monitor drifting from the calibration within 2 weeks.

Before that I ran it at 120 hz for 1 month and I had to recalibrate at the and of the week. I ran the exact same experiment on my other 2 qnixes all purchased from separate sellers and I've observed the same thing.
What kind of recalibration did you perform and how is the overclock actually affecting the displays? is it getting brighter, darker, contrast change, colour distortion?
post #11142 of 25888
Quote:
Originally Posted by Jetlitheone View Post

Mines been 20min away since Saturday morning 6am. If they don't deliver it till tomorrow I'll be pissed.

Can't you go pick it up? haha.
post #11143 of 25888
so for those of you on windows 8.1 with a 290/290x can you overclock past 60hz?

I'm trying to figure out if my distortion problem is just me or others aswell. I've tried every driver including the last whql and keep getting this same screen over 60hz. Some times it works fine for a minute depending on the game, then this happens. I'm not sure if it is my card, monitor, windows 8.1, amd drivers or a combination of all of the above.

Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11144 of 25888
Quote:
Originally Posted by HardwareDecoder View Post

so for those of you on windows 8.1 with a 290/290x can you overclock past 60hz?

I'm trying to figure out if my distortion problem is just me or others aswell. I've tried every driver including the last whql and keep getting this same screen over 60hz. Some times it works fine for a minute depending on the game, then this happens. I'm not sure if it is my card, monitor, windows 8.1, amd drivers or a combination of all of the above.



You know my story. Have you checked memory usage? I have had a couple of red screens from gaming because of a memory leak. I doubt it would cause that but is a possibility.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #11145 of 25888
Quote:
Originally Posted by wabak View Post

Can't you go pick it up? haha.
Lol they won't let me. Anyways it's out for delivery. Should be here within the next hour or two since they come early in my area
post #11146 of 25888
Quote:
Originally Posted by mboner1 View Post

You know my story. Have you checked memory usage? I have had a couple of red screens from gaming because of a memory leak. I doubt it would cause that but is a possibility.

issue seems to be I needed to enable "gpu scaling" in CCC.

Odd, I think I never needed it with my 7950's
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11147 of 25888
Quote:
Originally Posted by HardwareDecoder View Post

issue seems to be I needed to enable "gpu scaling" in CCC.

Odd, I think I never needed it with my 7950's


Ah, yep! ****, sorry man, i had the same problem when i tried to run 3dmark11 and it was trying to run @ 1200x 720 or whatever res it runs at. I could have saved you a lot of time if i had remembered lol. My bad.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #11148 of 25888
Has anyone tried cleaning this monitors screen because I have and it was a terrible experience lasting 20 min?
Turtle
(18 items)
 
Turtle 2017
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 7900X ROG STRIX X299-E GAMING NVIDIA GeForce GTX 780 Ti NVIDIA GeForce GTX 780 Ti 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED Blue Samsung 960 Pro Samsung 850 Evo Custom Loop 
OSCaseAudio
Windows 10 Creators Edition Lian Li PC-08 5.1 
  hide details  
Reply
Turtle
(18 items)
 
Turtle 2017
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 7900X ROG STRIX X299-E GAMING NVIDIA GeForce GTX 780 Ti NVIDIA GeForce GTX 780 Ti 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED Blue Samsung 960 Pro Samsung 850 Evo Custom Loop 
OSCaseAudio
Windows 10 Creators Edition Lian Li PC-08 5.1 
  hide details  
Reply
post #11149 of 25888
Quote:
Originally Posted by mboner1 View Post

Ah, yep! ****, sorry man, i had the same problem when i tried to run 3dmark11 and it was trying to run @ 1200x 720 or whatever res it runs at. I could have saved you a lot of time if i had remembered lol. My bad.

Don't worry didn't fix it anyway I thought it did.

it seems I can either overclock the video card, OR the monitor. If I do both I get those screens. Don't ask me what is going on but I am about to sell this 290x and buy a 780ti
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11150 of 25888
Quote:
Originally Posted by xNiNELiVES View Post

Has anyone tried cleaning this monitors screen because I have and it was a terrible experience lasting 20 min?
What do you mean?
What'd you clean it with
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club