Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 1153

post #11521 of 25911
It take me 3 cards to get a frame rate that never dips below 100 in bf4 with ultra settings and 2x aliasing. That's with 3 r9 290x's, a 4930k at 4.5ghz, and 32 gigs of ddr3 @2400mhz. I think you can hit 100 fps with one card, but I doubt you'd average that consistently.
post #11522 of 25911
Quote:
Originally Posted by the9quad View Post

It take me 3 cards to get a frame rate that never dips below 100 in bf4 with ultra settings and 2x aliasing. That's with 3 r9 290x's, a 4930k at 4.5ghz, and 32 gigs of ddr3 @2400mhz. I think you can hit 100 fps with one card, but I doubt you'd average that consistently.

Your point is well taken, but maybe some of my older games like Splinter Cell, NFS Shift, Medal of Honor ect would run at 120 fps. Anyone got a link to explain the CRU timings ?
post #11523 of 25911
Quote:
Originally Posted by the9quad View Post

It take me 3 cards to get a frame rate that never dips below 100 in bf4 with ultra settings and 2x aliasing. That's with 3 r9 290x's, a 4930k at 4.5ghz, and 32 gigs of ddr3 @2400mhz. I think you can hit 100 fps with one card, but I doubt you'd average that consistently.

How is the game running in tri fire? No stuttering? I'm averaging between 60-100 fps mainly around 90 with ultra and no AA. Thinking bout grabbing a 2nd card for bf4, but don't want to do it if it just introduces more issues.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #11524 of 25911
Quote:
Originally Posted by Bitemarks and bloodstains View Post

Same here, my son is 10 and a half months old.

I'm looking into getting one of these monitors early next year.

All right! Even the senior mod is joining in!
Turtle
(18 items)
 
Turtle 2017
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 7900X ROG STRIX X299-E GAMING NVIDIA GeForce GTX 780 Ti NVIDIA GeForce GTX 780 Ti 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED Blue Samsung 960 Pro Samsung 850 Evo Custom Loop 
OSCaseAudio
Windows 10 Creators Edition Lian Li PC-08 5.1 
  hide details  
Reply
Turtle
(18 items)
 
Turtle 2017
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 7900X ROG STRIX X299-E GAMING NVIDIA GeForce GTX 780 Ti NVIDIA GeForce GTX 780 Ti 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED Blue Samsung 960 Pro Samsung 850 Evo Custom Loop 
OSCaseAudio
Windows 10 Creators Edition Lian Li PC-08 5.1 
  hide details  
Reply
post #11525 of 25911
Quote:
Originally Posted by mboner1 View Post

How is the game running in tri fire? No stuttering? I'm averaging between 60-100 fps mainly around 90 with ultra and no AA. Thinking bout grabbing a 2nd card for bf4, but don't want to do it if it just introduces more issues.
BF4 is so broken at the moment anyways though. I run ultra with I think 2x or 4x aa and I drop no lower then 115fps with sli 780 ti with no overclock. With a slight overclock I never drop below 120 fps. My 4930k is at 4.3 for gaming and 16gb of Corsair Dominator GT 2133 Cas9 ram.
Edited by doctakedooty - 12/22/13 at 9:47am
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
post #11526 of 25911
So mine just arrived! Bought from dream-seller, good guy. Very little black light bleed at the bottom, most likely fixable (tape mod). NO DEAD PIXELS!!! So happy guys!yessir.gif

But I am having SLI issues now, looking for some help.
No issues with the monitors so...

I installed the lastest 331.81 drivers for my EVGA GTX 670 FTW SLI setup. clean install, no problems. Whenever I turn on SLI it will randomly freeze up for a second or two every 5-10 seconds.
SLI off, no freezes, but now it doesnt recognize my second card. ***.
I then used Driver Sweeper to clean the drivers out from Nvidia.
Reninstalled, still laggy all the time in SLI.

any ideas guys?

may try an older driver in the mean time.
post #11527 of 25911
Quote:
Originally Posted by Edgexcore View Post

So mine just arrived! Bought from dream-seller, good guy. Very little black light bleed at the bottom, most likely fixable (tape mod). NO DEAD PIXELS!!! So happy guys!yessir.gif

But I am having SLI issues now, looking for some help.
No issues with the monitors so...

I installed the lastest 331.81 drivers for my EVGA GTX 670 FTW SLI setup. clean install, no problems. Whenever I turn on SLI it will randomly freeze up for a second or two every 5-10 seconds.
SLI off, no freezes, but now it doesnt recognize my second card. ***.
I then used Driver Sweeper to clean the drivers out from Nvidia.
Reninstalled, still laggy all the time in SLI.

any ideas guys?

may try an older driver in the mean time.
Try just running your second card as primary without sli if you can and see if it still does it. Second card may be going bad. Before that I would check previous drivers. I know I have driver issues with sli 780ti I can run black ops 2 or crysis 2 in sli or I reboot. A lot of people in the 780ti forums have the same issue. Also try another sli bridge if you have one.

Is the issue doing that in a game or in windows desktop?
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
post #11528 of 25911
I am gonna try 320 drivers and see what happens.
post #11529 of 25911
Quote:
Originally Posted by RAIDo View Post

Is x-star more or less the same? Also cN I have a link to where you bought it from.

http://www.ebay.com/itm/321135502506?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649
nth
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Boxed Core i7-6950X Processor Extreme Edi... ASRock X99 Extreme4/3.1 LGA 2011-v3 Intel X99 S... ZOTAC GeForce GTX 1080 AMP! Extreme, ZT-P10800B... G.SKILL Ripjaws V Series 64GB (4 x 16GB) 288-Pi... 
Hard DriveCoolingOSMonitor
SAMSUNG 850 EVO 2.5" 1TB SATA III 3-D Vertical ... Corsair Hydro Series H100i v2 Extreme Performan... Windows 10 Pro AMH 399U 39" UHD Real 4K LED Monitor 60Hz DP 1.... 
KeyboardCaseAudioAudio
Corsair Gaming K70 RGB Mechanical Keyboard, Bac... MasterCase Pro 5 Mid-Tower Case with FreeForm M... OBJECTIVE2+ODAC REV B HEADPHONE AMPLIFIER+DAC Audio Technica ATH-AD900X Open-Back Audiophile ... 
  hide details  
Reply
nth
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Boxed Core i7-6950X Processor Extreme Edi... ASRock X99 Extreme4/3.1 LGA 2011-v3 Intel X99 S... ZOTAC GeForce GTX 1080 AMP! Extreme, ZT-P10800B... G.SKILL Ripjaws V Series 64GB (4 x 16GB) 288-Pi... 
Hard DriveCoolingOSMonitor
SAMSUNG 850 EVO 2.5" 1TB SATA III 3-D Vertical ... Corsair Hydro Series H100i v2 Extreme Performan... Windows 10 Pro AMH 399U 39" UHD Real 4K LED Monitor 60Hz DP 1.... 
KeyboardCaseAudioAudio
Corsair Gaming K70 RGB Mechanical Keyboard, Bac... MasterCase Pro 5 Mid-Tower Case with FreeForm M... OBJECTIVE2+ODAC REV B HEADPHONE AMPLIFIER+DAC Audio Technica ATH-AD900X Open-Back Audiophile ... 
  hide details  
Reply
post #11530 of 25911
For the life of me I cant get past 110 HZ. It seems when the pixel clock of my monitor get past 430 i get scan lines, there doesn't seem to be anything I can do to get rid of them. Any ideas, my current clocks are attached.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club