Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 1201

post #12001 of 25887
Quote:
Originally Posted by andom View Post

Can you tell me on how exactly to do that? I've never opened up a monitor before.

Check this out:

http://www.youtube.com/watch?v=0EMmNmvFcAA
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #12002 of 25887
Quote:
Originally Posted by doctakedooty View Post

So I tried it and my Ultra is actually Ultra. I just can't figure out why I cannot maintain 120 FPS in that one game I know they have issues but these cards should be man handling that game at 1440p and 120 hz


2X 7970s?
What CPU.

My 2 on my 8350 can only maintain around 120fps on op locker and 105fps on the other maps.
Thats with
5ghz on cpu
1050mhz on gpus.

It takes 1280mhz on the gpus to be able to maintain over 120fps on all maps but then I get the directX hung error during map changes. Even tho every other game and stress test works fine at 1310mhz with 1325mhz being the point of becoming unstable.

The cable that came with my screen only works in the top DVI port. The 2nd DVI port it doesnt work but my other spare cables do work in 2nd port. Just it wont overclock past 75hz on anything but the cable that came with it. I just play on 100hz tho since I could notice any difference between 100 and 120hz other then the colour getting washed out and losing brightness.
post #12003 of 25887
Quote:
Originally Posted by bmgjet View Post

2X 7970s?
What CPU.

My 2 on my 8350 can only maintain around 120fps on op locker and 105fps on the other maps.
Thats with
5ghz on cpu
1050mhz on gpus.

It takes 1280mhz on the gpus to be able to maintain over 120fps on all maps but then I get the directX hung error during map changes. Even tho every other game and stress test works fine at 1310mhz with 1325mhz being the point of becoming unstable.

The cable that came with my screen only works in the top DVI port. The 2nd DVI port it doesnt work but my other spare cables do work in 2nd port. Just it wont overclock past 75hz on anything but the cable that came with it. I just play on 100hz tho since I could notice any difference between 100 and 120hz other then the colour getting washed out and losing brightness.
I am running 2 EVGA GTX 780 Ti at 1239 core and a Intel 4930K @ 4.6 Ghz and Corsair Dominator GT ram at 2400 cas 10
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
post #12004 of 25887
I have 120hz and 110hz showing up in windows as an option. BUt BF4 only shows 120hz. If I have it on 110hz only 59hz shows up in BF4. Would I need to use CRU for 110 to show up?
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #12005 of 25887
Quote:
Originally Posted by doctakedooty View Post

I am running 2 EVGA GTX 780 Ti at 1239 core and a Intel 4930K @ 4.6 Ghz and Corsair Dominator GT ram at 2400 cas 10

Yeah would expect that to do 120fps on every map fine.
Just have to put it down to Frostbite 2.5 still being very un-optimised.

Only thing I can suggest it to run the frame time graph and see if something is playing up.

Can remember the command exactly but once you start typing it in the console it gives you the options.

press ~ to go into the console.
perfoverlay.drawgraph 1

or something like that.


If your getting spikes in the CPU then it could be something along the lines of a core or 2 going into low power state, Or the CPU isnt being fed fast enough from the ram.
GPU spikes can be error correction kicking in. (Or just a demanding frame in the game)
But atleast it will point you in the direction of the slow down.
post #12006 of 25887
Hey everyone! So I thought I would just drop in and say that I have received my Qnix 27" today! Coincidently I have just gotten back from my trip so it was perfect timing. I was surprised at how fast I got it, I had placed the order on Monday! After setting it up, I have no issues with the monitor whatsoever, absolutely love it. Sits perfectly on my desk and doesn't wobble at all unless I try to wobble it myself. Ran some tests and I have zero dead pixels and I have very little backlight bleeding, barely even noticeable.

I'm currently installing Battlefield 4 so I can fire it up and see how well it will look. I'm running a single GTX 780 if anyone is curious. My only question is calibration. I tried searching for some 1440p content to view online and only found some nature demo on YouTube. I've read that you can preload a profile? Not too sure how that works...lol
post #12007 of 25887
Quote:
Originally Posted by Doug-E-Square View Post

Hey everyone! So I thought I would just drop in and say that I have received my Qnix 27" today! Coincidently I have just gotten back from my trip so it was perfect timing. I was surprised at how fast I got it, I had placed the order on Monday! After setting it up, I have no issues with the monitor whatsoever, absolutely love it. Sits perfectly on my desk and doesn't wobble at all unless I try to wobble it myself. Ran some tests and I have zero dead pixels and I have very little backlight bleeding, barely even noticeable.

I'm currently installing Battlefield 4 so I can fire it up and see how well it will look. I'm running a single GTX 780 if anyone is curious. My only question is calibration. I tried searching for some 1440p content to view online and only found some nature demo on YouTube. I've read that you can preload a profile? Not too sure how that works...lol

You can calibrate your monitor with this site http://www.lagom.nl/lcd-test/

The profiles are on the OP and can be found in the thread by searching "profile". The profiles may or may not completely fit your screen since every monitor is different(a calibrator or manual calibration is going to be better). You can apply profiles using "color management" in the control panel. You can install the profiles by right clicking on them and clicking install.
Quote:
Originally Posted by lightsout View Post

I have 120hz and 110hz showing up in windows as an option. BUt BF4 only shows 120hz. If I have it on 110hz only 59hz shows up in BF4. Would I need to use CRU for 110 to show up?

You can potentially add a custom refresh in the config file for BF4. BF4 like many games have pre-set resolution and refresh profiles that determine what you can just apply in game. This is an issue with the game and CRU will not help. Unfortunately most games are like this and will not let you set any resolution you want(like setting it to something odd like 67, 42, 110hz generally isn't going to just fly). The config file tweak might work but it would likely be better to go to a BF4 thread and get more detailed help there(if it doesn't work).
Quote:
Originally Posted by techsam2k8 View Post

Another help post, could not find a problem similar to mine from searching this thread. I just got the x-star today and the screen itself is awesome. However, the problem lies with the lower right corner, the buttons. First of all, the light in the lower right does not come on. Secondly, the five buttons on the bottom do not work either no matter how hard I press them. Is there any solution besides returning it (Bought it from dream-seller)? Thank you.



You can open up the panel and see if the control module still has both cable connectors connected and see if all the soldiering is still intact. I have removed my controller and honestly the small connectors came off VERY easy. It may just have come unplugged or the soldiering broke.

Otherwise i would return it since your stuck with the current brightness(unless it isn't too bad, really the buttons do nothing except brightness + on/off which doesn't matter as it turns on and off with the PC)
Edited by Spartan F8 - 1/3/14 at 10:00pm
post #12008 of 25887
Quote:
Originally Posted by Spartan F8 View Post

Quote:
Originally Posted by Doug-E-Square View Post

Hey everyone! So I thought I would just drop in and say that I have received my Qnix 27" today! Coincidently I have just gotten back from my trip so it was perfect timing. I was surprised at how fast I got it, I had placed the order on Monday! After setting it up, I have no issues with the monitor whatsoever, absolutely love it. Sits perfectly on my desk and doesn't wobble at all unless I try to wobble it myself. Ran some tests and I have zero dead pixels and I have very little backlight bleeding, barely even noticeable.

I'm currently installing Battlefield 4 so I can fire it up and see how well it will look. I'm running a single GTX 780 if anyone is curious. My only question is calibration. I tried searching for some 1440p content to view online and only found some nature demo on YouTube. I've read that you can preload a profile? Not too sure how that works...lol

You can calibrate your monitor with this site http://www.lagom.nl/lcd-test/

The profiles are on the OP and can be found in the thread by searching "profile". The profiles may or may not completely fit your screen since every monitor is different(a calibrator or manual calibration is going to be better). You can apply profiles using "color management" in the control panel. You can install the profiles by right clicking on them and clicking install.
Quote:
Originally Posted by lightsout View Post

I have 120hz and 110hz showing up in windows as an option. BUt BF4 only shows 120hz. If I have it on 110hz only 59hz shows up in BF4. Would I need to use CRU for 110 to show up?

You can potentially add a custom refresh in the config file for BF4. BF4 like many games have pre-set resolution and refresh profiles that determine what you can just apply in game. This is an issue with the game and CRU will not help. Unfortunately most games are like this and will not let you set any resolution you want(like setting it to something odd like 67, 42, 110hz generally isn't going to just fly). The config file tweak might work but it would likely be better to go to a BF4 thread and get more detailed help there(if it doesn't work).
Oh cool thanks didn't know that . I will just stick with 120 for now.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #12009 of 25887
Quote:
Originally Posted by bmgjet View Post

Yeah would expect that to do 120fps on every map fine.
Just have to put it down to Frostbite 2.5 still being very un-optimised.

Only thing I can suggest it to run the frame time graph and see if something is playing up.

Can remember the command exactly but once you start typing it in the console it gives you the options.

press ~ to go into the console.
perfoverlay.drawgraph 1

or something like that.


If your getting spikes in the CPU then it could be something along the lines of a core or 2 going into low power state, Or the CPU isnt being fed fast enough from the ram.
GPU spikes can be error correction kicking in. (Or just a demanding frame in the game)
But atleast it will point you in the direction of the slow down.

Yea I did the perfoverlay.drawgraph true the other day both stay pretty level no spikes or dips. The gpu will raise sometimes level out then drop back down some like gpu isn't being fully used sometimes.
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
900D
(32 items)
 
250D
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV Extreme EVGA TITAN X EVGA TITAN X 
GraphicsGraphicsRAMHard Drive
EVGA TITAN X EVGA TITAN X Corsair Dominator Platinum 16GB 2133 Samsung 830 
Hard DriveHard DriveHard DriveCooling
Western Digital Green Caviar Samsung 850 EVO  Western DIgital Black  EK Supremecy Nickle Plexi 
CoolingCoolingCoolingCooling
Alphacool 480 Monsta Radiator EK Coolstream XT480 EK Coolstream XT240 Corsair SP120 Fan 
CoolingCoolingCoolingCooling
Lamptron CW611 Liquid Cooling Controller EK Rampage 4 Extreme CSQ Block Swiftech MCP35x EK Nickle Plexi Ram blocks 
CoolingOSMonitorMonitor
Alphacool Nexxos ST30 Windows 7 Ultimate 64bit Samsung UD590 28in 4K Samsung UD590 28in 4K 
MonitorKeyboardPowerCase
Samsung UD590 28in 4K Razor Blackwidow Ultimate EVGA 1600G2 Corsair 900D  
MouseMouse PadAudioOther
Razor Naga 2014 Steelseries XL  Tritton AX720 Custom MDPC Sleeving Color X/Black 
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus Vi Impact XFX R9 295x2 G Skill Trident X 2x8GB 2400 MHZ 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Western Digital Black 2TB CUSTOM WATER LOOP Windows 8.1 
MonitorPowerCase
Qnix 27in Seasonic X1250 Corsair 250D 
  hide details  
Reply
post #12010 of 25887
two cards will not run 120 fps solid on ultra @1440p. 120 fps average + sure, but you will have lots of dips below 120 fps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club