Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 1442

post #14411 of 25893
This is the closest to bright whites on my glossy display at 96hz... (Rodian)

http://speedyshare.com/WBQ56/QNIX-QX2710-96hz-updated-RoadianCopy.icm


I don't know how Apple's screens are calibrated by like I said, my iPhone 5 and Macbook Pro screens are bright white. If I put it side by side to the Qnix, even with Rodian's profile, the whites are more like pale yellow.
Edited by digitalforce - 2/27/14 at 6:52pm
post #14412 of 25893
Hello, just begining a new pc journey, ordered all my new parts and waiting for arrival, Im getting my monitor from dream-seller (finger crossed) I havent built my own computer since pentium 4 days so It should be interesting, I hope this monitor fires up nicely once its all together. heres a basic rundown of my new system if you care to see. http://pcpartpicker.com/p/31nIs. So given that this is new stuff Im putting together I shouldnt have any issues with this monitor firing up with all new parts ,,, right.?
Oh yea Im getting the x-star $279.00 one.
Edited by metalion1111 - 2/27/14 at 7:23pm
post #14413 of 25893
Hi all, long time follower of this thread first time poster.

I just got my X-star that I ordered from dream-seller on Ebay. Unfortunately it seems to be defective - there's a sharp purple line right down the middle of the monitor that fades a bit towards the top. It's really unfortunate too because otherwise the monitor is fantastic - very minor backlight bleed on the left side that could likely be fixed. frown.gif

Pictures of line:

http://i.imgur.com/Wsjueoh.jpg (white background)
http://i.imgur.com/cDHAanY.jpg (dark grey background showing the xstar logo)

Is there anything I can do to fix this, or am I stuck paying shipping back to Korea and cutting my losses?
Edited by SiNiquity - 2/27/14 at 6:52pm
post #14414 of 25893
Quote:
Originally Posted by digitalforce View Post

This is the closest to bright whites on my glossy display at 96hz... (Rodian)

http://speedyshare.com/WBQ56/QNIX-QX2710-96hz-updated-RoadianCopy.icm


I don't know how Apple's screens are calibrated by like I said, my iPhone 5 and Macbook Pro screens are bright white. If I put it side by side to the Qnix, even with Rodian's profile, the whites are more like pale yellow.

Roadian, Rodian? Who? biggrin.gif

Anyways, try these (Vesanius' profiles, not mine, both 17 clicks):

http://www.overclock.net/attachments/20745 (96)

http://www.overclock.net/attachments/20746 (110)

I prefer the one I posted earlier, but these might work for you.
Edited by Riadon - 2/27/14 at 7:31pm
post #14415 of 25893
Sorry Riadon... tongue.gif

Both of those links point to a 110hz profile.
post #14416 of 25893
Siniquity, Contact seller, and show him the picture he should pay the shipping back, read his return policy on the ebay page. Let us know how this goes,l sorry to hear that by the way. mad.gif
Edited by metalion1111 - 2/27/14 at 7:33pm
post #14417 of 25893
Quote:
Originally Posted by digitalforce View Post

Sorry Riadon... tongue.gif

Both of those links point to a 110hz profile.

Fixed, my bad.

http://www.overclock.net/attachments/20745
Edited by Riadon - 2/27/14 at 7:35pm
post #14418 of 25893
Forgive me if this has been covered, but I just tried (for the first time) to OC my X-Star.

I downloaded cru-1.1.1 and opened it.

I clicked on the default profile listed under detailed resolutions and chose edit.

The only thing I changed in the edit screen was Refresh rate: 59.950 to 96. I clicked OK.

Before clicking OK on the main CRU screen, I unchecked "Include extension block."

Once I clicked OK, I restarted my computer and it booted to a black screen with a bunch of orangish lines all over the place that moved around a bit.

I turned off the computer, plugged my DVI cable into the other port on my 780 ti, booted into safe mode, clicked the "reset-all" file and restarted.

Here I am wondering what went wrong? I also did not use the Nvidia Patcher as the guide on page 1 said not to use it at first.

Any help is appreciated! I only want 96 Hz.
post #14419 of 25893
Hey guys will a 5450 run this monitor? Searched the thread one guy said yes others said no. Looking for the cheapest gpu I can find that can be used and 5450 goes for $25.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #14420 of 25893
anyone using a GTX 770 4gb? How do they do with these monitors. Hopefully I didnt get the wrong card. I would have like to get the 780 but I was trying to save some $
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club