Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 1850

post #18491 of 25899
My X-Star's stand can be pulled out while my Qnix's stand can't be.
Dr. Tesla
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k MSI Z87 MPOWER MAX Zotac GTX 980 Ti AMP! Extreme Patriot Viper 3 Series, Sapphire Blue Edition D... 
CoolingOSMonitorMonitor
Corsair H80 Windows 7 Ultimate X-Star DP2710 Glossy Qnix QX2710 Matte 
MonitorMonitorKeyboardPower
Viewsonic VP2780-4K HP 25er Razer Black Widow Ultimate Antec HCP 1200w 
CaseMouseMouse PadAudio
Lian Li PC-P80 Razer Lachesis Roccat Sense Glacier Blue Beyerdynamic T90 Jubilee 
Audio
Essence HDACC 
  hide details  
Reply
Dr. Tesla
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k MSI Z87 MPOWER MAX Zotac GTX 980 Ti AMP! Extreme Patriot Viper 3 Series, Sapphire Blue Edition D... 
CoolingOSMonitorMonitor
Corsair H80 Windows 7 Ultimate X-Star DP2710 Glossy Qnix QX2710 Matte 
MonitorMonitorKeyboardPower
Viewsonic VP2780-4K HP 25er Razer Black Widow Ultimate Antec HCP 1200w 
CaseMouseMouse PadAudio
Lian Li PC-P80 Razer Lachesis Roccat Sense Glacier Blue Beyerdynamic T90 Jubilee 
Audio
Essence HDACC 
  hide details  
Reply
post #18492 of 25899
Quote:
Originally Posted by HeyBear View Post

Yes, exactly the same.
thank you sire
post #18493 of 25899
Is 6 milliseconds (6 ms) 0.006 seconds?
post #18494 of 25899
Quote:
Originally Posted by King PWNinater View Post

Is 6 milliseconds (6 ms) 0.006 seconds?
Yes, but ignore the stated specs for response times. They're never accurate.
post #18495 of 25899
Is the pixel perfect one worth it?
post #18496 of 25899
Well after using my Qnix for a few days now I've decided to get a different DVI-D cable to see if I can get any different refresh rate. Right now I'm stuck at 96hz anything even slightly above this (even 105hz) will give me some purple colors running around the screen that aren't always noticeable. I picked one of these up http://www.amazon.com/Cable-Matters-Plated-DVI-D-Ferrites/dp/B007NJ0S1W/ref=cm_cr_pr_product_top I'm hoping I can get a little more out of it maybe, I've tried it on my GTX 770 and AMD 5870 and get the same results with the old cable so hopefully this new one will work better! I'll post the results, it should be here tomorrow.
post #18497 of 25899
Lawson.. thank you so much for the 110Hz settings. I used them and my SLI setup properly downclocks great.

Thank you again.

cheers.
my rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k OC 4.6GHz 1.37v Asus ROG Maximus VIII Hero EVGA GTX 980ti SC+ Corsair Vengeance Low Profile 2x8GB DDR4 3200 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB LG Bluray Burner Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Acer XB271HU Corsair K70 RGB Corsair AX850 Corsair 800D 
MouseMouse PadAudioAudio
Logitech G602s Razer BF3 Mouse Pad Astro A50 Sound Blaster Z 
  hide details  
Reply
my rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k OC 4.6GHz 1.37v Asus ROG Maximus VIII Hero EVGA GTX 980ti SC+ Corsair Vengeance Low Profile 2x8GB DDR4 3200 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB LG Bluray Burner Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Acer XB271HU Corsair K70 RGB Corsair AX850 Corsair 800D 
MouseMouse PadAudioAudio
Logitech G602s Razer BF3 Mouse Pad Astro A50 Sound Blaster Z 
  hide details  
Reply
post #18498 of 25899
Quote:
Originally Posted by TomcatV View Post


I believe it is still pretty straight forward for Nvidia ... clean install of the new beta drivers (reboot), then re-install the Full Patch (reboot), go to Nvidia CP reset your custom resolutions (timings?) ... and good to go, you don't have to mess with re-installing the Qnix monitor driver.

Note: Can't confirm yet, wether you even need the full patch for 780 SLI? ...

Toasty's quote ...

If you have a 400/500-series GPU or if you have an SLI setup, you MUST use the full patch to get 110/120 Hz even if you're using the NVIDIA control panel instead of CRU. The Titan and the GTX 780 might not need the full patch for SLI, but I'm not able to verify that myself.


You could also read a very useful post from Toasty ... [HERE]

Thx for the help....
Just Add Water
(24 items)
 
Wife's Rig....
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 HT (on) 1.3v ASUS Rampage IV Formula GTX 780 SLI G.Skill Ripjaws 4x4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 (128GB) + 840 Evo (250GB) Seagate 1TB Lamptron FC5 V2 Fan Controller 2 x XSPC Razor GTX Titan / 780 Waterblock 
CoolingCoolingCoolingCooling
1 x EX 360 / 1 x EX 240 Radiator XSPC D5 Vario Pump with Front Cover EK D5 X-TOP CSQ - Acetal PrimoChill PrimoFlex Advanced LRT Tubing Red 7/... 
CoolingCoolingCoolingOS
Bitspower 150 mulit z and Fittings XSPC RayStorm CPU Waterblock for Intel 11 x Gentle Typhoon AP-15 Windows 7  
MonitorKeyboardPowerCase
Qnix QX2710 Evolution II @ 102Hz microsoft wireless Corsair AX 860 Corsair 750D 
MouseAudioAudioOther
microsoft wireless LG blu-ray home theatre system 5.1 surround Razer Blackshark Gaming Headset Xbox 360 Controller 
CPUMotherboardGraphicsRAM
i5 3470 @ 3,2 Gigabyte Z77X-D3H GTX 650ti Boost Corsair 2x4 GB 
Hard DriveHard DriveOptical DriveCooling
Fijitsu 60GB SSD/OS Seagate 1TB Hard Drive/Everything Else Asus DVD Drive CoolerMaster Hyper 212 EVO Cooler 
OSMonitorKeyboardPower
Win 7 BenQ Microsoft Antec 520 
CaseMouse
Fractal Design Arc Midi R2 USB3.0 Tower Microsoft 
  hide details  
Reply
Just Add Water
(24 items)
 
Wife's Rig....
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 HT (on) 1.3v ASUS Rampage IV Formula GTX 780 SLI G.Skill Ripjaws 4x4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 (128GB) + 840 Evo (250GB) Seagate 1TB Lamptron FC5 V2 Fan Controller 2 x XSPC Razor GTX Titan / 780 Waterblock 
CoolingCoolingCoolingCooling
1 x EX 360 / 1 x EX 240 Radiator XSPC D5 Vario Pump with Front Cover EK D5 X-TOP CSQ - Acetal PrimoChill PrimoFlex Advanced LRT Tubing Red 7/... 
CoolingCoolingCoolingOS
Bitspower 150 mulit z and Fittings XSPC RayStorm CPU Waterblock for Intel 11 x Gentle Typhoon AP-15 Windows 7  
MonitorKeyboardPowerCase
Qnix QX2710 Evolution II @ 102Hz microsoft wireless Corsair AX 860 Corsair 750D 
MouseAudioAudioOther
microsoft wireless LG blu-ray home theatre system 5.1 surround Razer Blackshark Gaming Headset Xbox 360 Controller 
CPUMotherboardGraphicsRAM
i5 3470 @ 3,2 Gigabyte Z77X-D3H GTX 650ti Boost Corsair 2x4 GB 
Hard DriveHard DriveOptical DriveCooling
Fijitsu 60GB SSD/OS Seagate 1TB Hard Drive/Everything Else Asus DVD Drive CoolerMaster Hyper 212 EVO Cooler 
OSMonitorKeyboardPower
Win 7 BenQ Microsoft Antec 520 
CaseMouse
Fractal Design Arc Midi R2 USB3.0 Tower Microsoft 
  hide details  
Reply
post #18499 of 25899
Quote:
Originally Posted by Blutch View Post

i understand the panel is the same but is the stand, frame aswell?

I posted the 2 unboxing links because you can see both monitors in those as well as the stand and frame. Theres a bunch out there to see. In terms of appearance its really a matter of whether you get the matte, glossy or tempered glass I guess.
post #18500 of 25899
Pretty weird issue here, following a windows update my 120hz overclock keeps reverting back to 60hz. Every time I try to set it back 120, it goes back to 60 only after about 10 seconds. I have had no issues with the over clock before and I have had the monitor for a long while now so I don't really know what could be causing it to do this. I have tried repatching the driver and redoing the overclock but the issue persists any ideas?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club