Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 2470

post #24691 of 25888
Hey guys, I posted my own thread about this, but haven't gotten any replies, and I am starting to get impatient, lol. So, I have the Qnix qx 2710 monitor with only a dvi output. This setup worked perfectly on my Asus Strix GTX 970. I recently upgraded and built a new system with a gtx 980 ti. I have it connected to my 4k tv at the moment, and everything is fine. However, every time I try to boot connected to the Qnix, it does not recognize a video ouptut. ONCE, I actually got the Qnix to turn on and get a display when connected to my 980 ti, however it went right to the Asus setup screen (for my mob) you know hit f2 to enter BiOS, and when I hit f2, it just went blank again, and the red light on the front started flashing. Every time I hook it up, aside from that one time, I just get the red flashing light. I dont understand why it would have worked with the 970, but not the 980 ti, it makes 0 sense. Any suggestions would be greatly appreciated. Thanks in advance!
post #24692 of 25888
Quote:
Originally Posted by dmuench82 View Post

Hey guys, I posted my own thread about this, but haven't gotten any replies, and I am starting to get impatient, lol. So, I have the Qnix qx 2710 monitor with only a dvi output. This setup worked perfectly on my Asus Strix GTX 970. I recently upgraded and built a new system with a gtx 980 ti. I have it connected to my 4k tv at the moment, and everything is fine. However, every time I try to boot connected to the Qnix, it does not recognize a video ouptut. ONCE, I actually got the Qnix to turn on and get a display when connected to my 980 ti, however it went right to the Asus setup screen (for my mob) you know hit f2 to enter BiOS, and when I hit f2, it just went blank again, and the red light on the front started flashing. Every time I hook it up, aside from that one time, I just get the red flashing light. I dont understand why it would have worked with the 970, but not the 980 ti, it makes 0 sense. Any suggestions would be greatly appreciated. Thanks in advance!

Check this video by one of OCN's members. Hope it helps.
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
post #24693 of 25888
Thank you, that does help. I think that actually might be what is happening, now I just need to figure out what he actually did in the video to fix it, lol. He's all over the place in that video.
post #24694 of 25888
I had the same exact problem with Windows 10, I went back to 8.1

Everything is golden now.
post #24695 of 25888
Quote:
Originally Posted by dmuench82 View Post

Thank you, that does help. I think that actually might be what is happening, now I just need to figure out what he actually did in the video to fix it, lol. He's all over the place in that video.

PM him, he might be able to help you out.

http://www.overclock.net/u/310570/totally-dubbed
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
post #24696 of 25888
Update... Everything is good boys. Updated bios for mobo and graphics card. Had to go and clean out all my old drivers for nvidia and reinstall. Now the Qnix is up and running.
post #24697 of 25888
Well, today my Qnix went black. I was across the room and heard a noise from SWTOR finishing downloading, and looked over and all was well. Moments later, all my monitors went to sleep. Weird coincidence I thought. When I went back to wake it, however, all 3 came on except my Qnix. It was black. The blue light was solid, so it saw the connection, but there was no backlight.

I tried it in a different port and then a different computer, same results. Sad times. Does this mean my Qnix has bitten the dust? Or is there anything I can do?

Thanks in advance!
    
CPUMotherboardGraphicsRAM
i7 4770K Gigabyte Z87N-WIFI GTX 1080 Ti 16GB 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 SSD Samsung 850 EVO SSD Sandisk Ultra Plus SSD NZXT Kraken X62 Liquid CPU Cooler 
CoolingOSMonitorMonitor
EVGA Hybrid kit for GTX 1070/1080 Windows 10 Asus ROG SWIFT PG348Q 34" 3440x1440 100Hz Monitor QNIX QX2710 Matte 27" 2560x1440 60Hz Monitor 
MonitorMonitorKeyboardPower
Acer K212HQL 20.7" 1080p LED Monitor Acer K212HQL 20.7" 1080p LED Monitor Ducky One TKL RGB EVGA SuperNOVA G2 650W 80+ Gold ATX Power Supply 
CaseMouseMouse PadAudio
NZXT S340 Elite Matte Black Mionix Naos 7000 Artisan Hayate Klipsch ProMedia 2.1 120W 2.1 Speakers 
Audio
HiFiMAN HE300 Headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770K Gigabyte Z87N-WIFI GTX 1080 Ti 16GB 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 SSD Samsung 850 EVO SSD Sandisk Ultra Plus SSD NZXT Kraken X62 Liquid CPU Cooler 
CoolingOSMonitorMonitor
EVGA Hybrid kit for GTX 1070/1080 Windows 10 Asus ROG SWIFT PG348Q 34" 3440x1440 100Hz Monitor QNIX QX2710 Matte 27" 2560x1440 60Hz Monitor 
MonitorMonitorKeyboardPower
Acer K212HQL 20.7" 1080p LED Monitor Acer K212HQL 20.7" 1080p LED Monitor Ducky One TKL RGB EVGA SuperNOVA G2 650W 80+ Gold ATX Power Supply 
CaseMouseMouse PadAudio
NZXT S340 Elite Matte Black Mionix Naos 7000 Artisan Hayate Klipsch ProMedia 2.1 120W 2.1 Speakers 
Audio
HiFiMAN HE300 Headphones 
  hide details  
Reply
post #24698 of 25888
So I aplogize if this has been asked before, but the new Crimson drivers changed the look and feel of CCC. After setting the new refresh rate in CRU, do we now change the refresh rate in the windows options instead of in the CCC options? There are no more "desktop options in CCC.
Edited by joshkope - 2/1/16 at 1:54pm
post #24699 of 25888
I have a Surface Pro 3 with the new SP4 dock and two Qnix qx2710 led evolution II QHD Samsung PLS Matte Panel... Still waiting on Accell B087B-007B DisplayPort/Mini DisplayPort to DVI-D Dual-Link Adapter (powered) to see if I can get these to work. Man I hope so. I will let you know. Also to note, I do currently have a single 4k monitor running full res with with surface display on as well so it should be able to handle the resolution, especially if surface display is off.

But really I have no idea... I am about $800 into this experiment I hope it pays off.
post #24700 of 25888
About to order QNIX qx2710 ( http://www.ebay.com/itm/130933173797 ). Is the single input version still the best option to go with if I wanna overclock?

Any european orderers, how long did it take for the monitor to get to you?
Companion Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 870 Extreme3 R2.0 AMD 280x 12gb G..Skill 1333 mhz DDR3 
Hard DriveOptical DriveCoolingOS
120gb Intel 520 ssd + SAMSUNG 150 GB + Samsung... TSSTcorp CD/DVDW SH-S182M ATA D Xigmatek S1283 Windows 8 x64 
MonitorKeyboardPowerCase
23.6" AOC E2461FWH Logitech Internet 350 Keyboard Corsair VX550W Shinobi FC-SH09A 
MouseAudio
Logitech Mouse Asus Xonar DX 
  hide details  
Reply
Companion Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 870 Extreme3 R2.0 AMD 280x 12gb G..Skill 1333 mhz DDR3 
Hard DriveOptical DriveCoolingOS
120gb Intel 520 ssd + SAMSUNG 150 GB + Samsung... TSSTcorp CD/DVDW SH-S182M ATA D Xigmatek S1283 Windows 8 x64 
MonitorKeyboardPowerCase
23.6" AOC E2461FWH Logitech Internet 350 Keyboard Corsair VX550W Shinobi FC-SH09A 
MouseAudio
Logitech Mouse Asus Xonar DX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club