Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 309

post #3081 of 25888
Quote:
Originally Posted by CATACLYSMMM View Post

I hear you wrigley, and that might be something I consider going forward. What's your opinion on the QX2710 vs. U2713HM in general?

I can't say as the Dells have always been out of my personal "budget" for what is essentially just an entertainment device at home and I have only dealt professionally with Eizo, NEC and Apple dispalys at work. You can get a used calibrator for like $50 even. PM me and we can talk more if you'd like.
Quote:
Originally Posted by Deluxe View Post

Nice, I have a stand on the way also.. Is it easy to remove the default stand?

Yeah not too hard at all. Only the top tabs holding the front and back bezels pieces together gave me any trouble at all. One the front bezel frame is off you can see the screws holding in the stock stem right there. Though you do need to lift the panel slightly (you will see the metal unsecured tabs holding it in on the sides) and if you don't have an angled or stubby screwdriver you will need to lift it higher and thus disconnect some wires. But if you really want to fix your BLB too then you gotta do that anyway cause the metal frame on the panel has to come off too (thats what you tape; itself and under). Very delicate work and I am glad I didn't need to do that just for stand removal *just in case* (I'm less confident working with my hands than the average person on this forum probably)...aaand that was before some other dude cracked his screen. Not trying to scare you off though; plenty of folks have done it here without issues. Just be careful (obviously).
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
post #3082 of 25888
I just received my Qnix monitor and I have the same issue with flash and green screen after overclocking. Is anyone else aware of this issue?
post #3083 of 25888
Quote:
Originally Posted by kevinsun80 View Post

I just received my Qnix monitor and I have the same issue with flash and green screen after overclocking. Is anyone else aware of this issue?
What oc hz are you trying?
 
CPUMotherboardGraphicsGraphics
I5-3570k at 4.5ghz Asus Sabertooth His ICEQ X2 Boost 7950 His ICEQ X2 Boost 7950 
RAMHard DriveHard DriveOptical Drive
Corsair vengence Intel 330 series SSD Western digital HD LG blu ray 
CoolingOSMonitorMonitor
Corsair H100i Win 7 home premium 64bit QNIX QX2710 OCed to 120hz Asus VE278H 27 inch 
KeyboardPowerCaseMouse
CM Storm TK Cherry Blue Mech Corsair AX850 CM storm stryker full tower Razer left handed death adder 3600 
Mouse PadAudioAudioOther
Razer scarab Logitech G930 wireless 7.1 Corsair SP2500 2.1 speakers Kingston Hyperx ram cooler 
Other
NZXT hue case lights 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
I5-3570k at 4.5ghz Asus Sabertooth His ICEQ X2 Boost 7950 His ICEQ X2 Boost 7950 
RAMHard DriveHard DriveOptical Drive
Corsair vengence Intel 330 series SSD Western digital HD LG blu ray 
CoolingOSMonitorMonitor
Corsair H100i Win 7 home premium 64bit QNIX QX2710 OCed to 120hz Asus VE278H 27 inch 
KeyboardPowerCaseMouse
CM Storm TK Cherry Blue Mech Corsair AX850 CM storm stryker full tower Razer left handed death adder 3600 
Mouse PadAudioAudioOther
Razer scarab Logitech G930 wireless 7.1 Corsair SP2500 2.1 speakers Kingston Hyperx ram cooler 
Other
NZXT hue case lights 
  hide details  
Reply
post #3084 of 25888
Quote:
Originally Posted by kevinsun80 View Post

I just received my Qnix monitor and I have the same issue with flash and green screen after overclocking. Is anyone else aware of this issue?

Its the patcher that does it. Apparently the patcher that allows the pixel o/c breaks HDCP. You can disable hardware acceleration and flash will still work. Not sure if there will ever be a work around other than disabling hardware acceleration.
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
post #3085 of 25888
I'm using 120hz oc, I switched to dxva2 native which seems to fix things, however there are a lot of delayed frames and a couple of dropped frames every minute. Any suggestions as to fixing this? (I tried using SVP but it made things way worse).

*EDIT: For some reason the video was 12bit so other videos run fine*

Great monitor! smile.gif

How do you change settings in CRU to LCD reduced? Everytime I click it and hit okay, it doesn't seem to change anything. Reason I'm asking is that I'm getting some green lines across teh screen when watching 720p movies.
Edited by kevinsun80 - 6/13/13 at 11:54am
post #3086 of 25888
Quote:
Originally Posted by kevinsun80 View Post

I'm using 120hz oc, I switched to dxva2 native which seems to fix things, however there are a lot of delayed frames and a couple of dropped frames every minute. Any suggestions as to fixing this? (I tried using SVP but it made things way worse).

*EDIT: For some reason the video was 12bit so other videos run fine*

Great monitor! smile.gif

How do you change settings in CRU to LCD reduced? Everytime I click it and hit okay, it doesn't seem to change anything. Reason I'm asking is that I'm getting some green lines across teh screen when watching 720p movies.

You probably already have it set to LCD reduced. Only thing that seems to change is the pixel clock. Change it back and forth from LCD standard and reduced and you'll see the pixel clock go up or down.

Not all these monitors will do 120hz without those lines.
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
post #3087 of 25888
Understood. Got it working at 96hz, very nice indeed.
post #3088 of 25888
Quote:
Originally Posted by wrigleyvillain View Post

I can't say as the Dells have always been out of my personal "budget" for what is essentially just an entertainment device at home and I have only dealt professionally with Eizo, NEC and Apple dispalys at work. You can get a used calibrator for like $50 even. PM me and we can talk more if you'd like.
Yeah not too hard at all. Only the top tabs holding the front and back bezels pieces together gave me any trouble at all. One the front bezel frame is off you can see the screws holding in the stock stem right there. Though you do need to lift the panel slightly (you will see the metal unsecured tabs holding it in on the sides) and if you don't have an angled or stubby screwdriver you will need to lift it higher and thus disconnect some wires. But if you really want to fix your BLB too then you gotta do that anyway cause the metal frame on the panel has to come off too (thats what you tape; itself and under). Very delicate work and I am glad I didn't need to do that just for stand removal *just in case* (I'm less confident working with my hands than the average person on this forum probably)...aaand that was before some other dude cracked his screen. Not trying to scare you off though; plenty of folks have done it here without issues. Just be careful (obviously).

Thanks for the help Wrigley! I ended up getting the U2713HM with Soundbar for $550 shipped from Dell. I could have gone with the QNIX for $290, but I felt like Dell's warranty + extra inputs was well worth the cost since I have an Xbox 360.
post #3089 of 25888
So updates.. one of my 2710's can overclock to 120 (some scanlines duing gameplay, but does 115 comfortable), other does 125 no problem, other does 120 no problem. All dim slightly at the higher refresh rates. Personally I am gonna stick with 96hz across the board, as dimming is nearly non-existent and looks great.

Now questions about triple screen and SLI and win 8.

So it seems the only was to use my 2x titan sli with 3 monitors running, is to use nvidia surround. However in surround windows 8 sees it as one giant screen, and spans the taskbar across all 3 screens, and when maximizing windows it does the same. (apparently this is a driver issue, as people report on nvidia forms that win 7 has this fixed)

If I don't use surround, enable all displays will do the taskbar and maximize correctly per screen, but for some dumb reason it doesn't allow sli for max performance in games.

If i want sli, I can select max performance, but then can only run up to 2 displays, as it disables one.


Does anyone with triple setups have any input or suggestions?
post #3090 of 25888

The user says that he gets no input lag on the QNIX 2710.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club