Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 41

post #401 of 25887
I think my QNIX might be a lemon. I can't even get 72hz. Here's what I've done.

-patched with DSEO13b
-installed Catleap driver
-patched with NVIDIA Pixel Clock Patcher
-made multiple 1440p profiles using CRU for 72hz, 80hz, and 96hz.
I restarted on every step.

Any overclocking produces yellow scan lines throughout the screen.
post #402 of 25887
Quote:
Originally Posted by Jinru View Post

I think my QNIX might be a lemon. I can't even get 72hz. Here's what I've done.

-patched with DSEO13b
-installed Catleap driver
-patched with NVIDIA Pixel Clock Patcher
-made multiple 1440p profiles using CRU for 72hz, 80hz, and 96hz.
I restarted on every step.

Any overclocking produces yellow scan lines throughout the screen.
!!!

Can you get to 66hz?
post #403 of 25887
Quote:
Originally Posted by kevinsbane View Post

!!!

Can you get to 66hz?

66hz doesn't worth either.

I don't know if it matters but I'm using a thick 10 ft. long dual link DVI-D cable from newegg. The damn stock cable that came with the monitor was a single link...
post #404 of 25887
Quote:
Originally Posted by Jinru View Post

66hz doesn't worth either.

I don't know if it matters but I'm using a thick 10 ft. long dual link DVI-D cable from newegg. The damn stock cable that came with the monitor was a single link...
65hz?
post #405 of 25887
My X-Star just died, I need help. The led doesn't light up, nothing happens. I wasn't there when it stopped working, and I don't remember if I left it opened or turned off. It was working 3 hours ago. Usually when it's turned off the led is orange. Now there's just no lights at all.

It was OCed at 90hz and was working perfectly the last few days. Could it be the power adapter tho? There seem to be a led on it and it's not lit, but I don't know if it was before.
post #406 of 25887
Quote:
Originally Posted by Microtom View Post

My X-Star just died, I need help. The led doesn't light up, nothing happens. I wasn't there when it stopped working, and I don't remember if I left it opened or turned off. It was working 3 hours ago. Usually when it's turned off the led is orange. Now there's just no lights at all.

It was OCed at 90hz and was working perfectly the last few days. Could it be the power adapter tho? There seem to be a led on it and it's not lit, but I don't know if it was before.

LED should be lit on your adapter...
post #407 of 25887
Quote:
Originally Posted by cor35vet View Post

A guy posted some videos in the other thread (I think it was the other one) and I made a picture with all the clips aswell.
It really isn't hard.
Just unscrew the 4 screws on the back and take a flat thing like a canopener or a butter knife and try loosening the front from the back.
I haven't damaged anything while doing so.
it's not actually coil whine, it's the capacitors I believe vibrating, you can fix it by dampening them with some adhesive, but as far as I know the qnix don't have this problem
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
post #408 of 25887
Yeah and an external AC adapter is always suspect in such a situation, LED or no. So likely that is it. Ill state the obvious and say hopefully, too.
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
post #409 of 25887
Quote:
Originally Posted by kevinsbane View Post

65hz?

I don't see a point in attempting to go any lower. Its a shame, but I guess that's the luck of the draw..
post #410 of 25887
Quote:
Originally Posted by Jinru View Post

I don't see a point in attempting to go any lower. Its a shame, but I guess that's the luck of the draw..
Seems odd that you are the only one not being able to overclock, did you just get it today? Maybe they've already changed batches/pcbs

Have you tried it without the pixel clock patcher, you shouldn't need that
Edited by y2kcamaross - 4/30/13 at 5:43pm
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club