Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 433

post #4321 of 25887
Just an FYI, with the new 320.49 drivers the "texture filtering quality" setting absolutely kills performance if it is set on "high quality". The previous version worked fine at HQ but this one doesn't. Doesn't look really any different anyway. For example with it set to just quality i get 120fps with it set to HQ i get like 52fps(all other things equal). Hopefully this saves you guys the trouble of like 2 hours of "what the heel did i do?" session mad.gif .
post #4322 of 25887
my qx2710 isn't reconnecting when i wake my pc up from sleep. anyone got a workaround?

thx a lot
post #4323 of 25887
i have an Acheiva Shimian 27" 2560x1440 monitor. i used the custom resolution setting in the Nvidia control panel to overclock it to 67hz. anything over 67hz does not work (screen has lines and other anomalies). would it be worth while to try the steps posted in the OP? what is the difference in using Nvidia's custom resolution tool and the process listed here?



thanks and apologies if this is answered somewhere in this 433 page thread...
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 (C0/C1) @ 4.01ghz HT on Asus Sabertooth x58 SLi EVGA GTX 670 FTW's Kingston HyperX 12GB (3 x 4GB) 1600 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128gb SSD 1TB WD Black 3TB Seagate Barracuda  Corsair H60  
OSMonitorPowerCase
Win 7 Pro x64 Achieva Shimian 27" 2560x1440 Corsair HX1050 Thor V2 
Audio
Creative Sound Blaster Recon3D THX 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 (C0/C1) @ 4.01ghz HT on Asus Sabertooth x58 SLi EVGA GTX 670 FTW's Kingston HyperX 12GB (3 x 4GB) 1600 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128gb SSD 1TB WD Black 3TB Seagate Barracuda  Corsair H60  
OSMonitorPowerCase
Win 7 Pro x64 Achieva Shimian 27" 2560x1440 Corsair HX1050 Thor V2 
Audio
Creative Sound Blaster Recon3D THX 
  hide details  
Reply
post #4324 of 25887
Gonna be grabbing one more x star monitor, are the ones from amazon the same quality as the eBay seller? Was hoping I could get one from the big A this time.
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #4325 of 25887
My QC2710 arrived today along with my two 780's.

Quickly setting a custom resolution in th nvidia control panel and setting the refresh rate to 120hz worked however it caused red lines to shoot all across the screen, I dropped it down to 96hz and the lines are gone and it works well, nice and smooth.

I had a go at the OP's guide to overclocking to 120hz instead of 96 like the OP did, but no luck.

Any suggestions for 120hz? or should I just stick with 96?
post #4326 of 25887
Andy and D4wg-

Try CRU instead. You can choose things like "LCD Reduced" and even fine tune the frequency values further manually which very well could help. Kind of trial and error/hit or miss though--same as buying a new cable which is another potential option that could help.

Though a Shimian probably can't do much higher than 67.
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
post #4327 of 25887
Just got my QX2710! No dead pixels so pretty happy with it so far. It does have quite a bit of BLB on the bottom towards the left side and slight bit along the top. I tried prying back the monitor housing a little bit and it did not seem to change the BLB at all. I think this means the tape mod won't do anything right?

Also having problems with the overclocking. I went through the list in OP. Installed latest video drivers and installed the OC patch ( There were two version for nvidia, I ran teh full version). Then I ran the test mode utility and rebooted.

The bottom right hand indeed says "Test Mode." I installed CRU and followed the directions. Then I rebooted again and I am still seeing the stock refresh rates. I checked this via the nvidia control panel AND the windows monitor properties. I opened up CRU and all my custom values were all still there...headscratch.gif



FULL RES image
Edited by Outlawed - 7/15/13 at 8:13am
Green Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k C2 @ 4.8ghz asrock x79 extreme6 GTX 780 Corsair Vengeance 16gb (4x4gb) 
Hard DriveHard DriveCoolingCooling
WD Eco Friendly 1tb Mushkin Enhanced Chronos 240gb SSD EK Supreme HF Plexi/Copper CPU Block Black Ice GT Stealth 280 Radiator 
CoolingCoolingMonitorKeyboard
XSPC X2O DC-750 - Dual 5.25" Reservoir Monsoon Free Center Compression Fittings - Matt... QNIX QX2710 1440p PLS 27" logitech g105 
PowerCaseMouseAudio
corsair hx1050 lian li lancool pc-k62 logitech g9x asrock gamebooster 
Other
Triton Ax Pros 
  hide details  
Reply
Green Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k C2 @ 4.8ghz asrock x79 extreme6 GTX 780 Corsair Vengeance 16gb (4x4gb) 
Hard DriveHard DriveCoolingCooling
WD Eco Friendly 1tb Mushkin Enhanced Chronos 240gb SSD EK Supreme HF Plexi/Copper CPU Block Black Ice GT Stealth 280 Radiator 
CoolingCoolingMonitorKeyboard
XSPC X2O DC-750 - Dual 5.25" Reservoir Monsoon Free Center Compression Fittings - Matt... QNIX QX2710 1440p PLS 27" logitech g105 
PowerCaseMouseAudio
corsair hx1050 lian li lancool pc-k62 logitech g9x asrock gamebooster 
Other
Triton Ax Pros 
  hide details  
Reply
post #4328 of 25887
Quote:
Originally Posted by Outlawed View Post

Just got my QX2710! No dead pixels so pretty happy with it so far. It does have quite a bit of BLB on the bottom towards the left side and slight bit along the top. I tried prying back the monitor housing a little bit and it did not seem to change the BLB at all. I think this means the tape mod won't do anything right?

Also having problems with the overclocking. I went through the list in OP. Installed latest video drivers and installed the OC patch ( There were two version for nvidia, I ran teh full version). Then I ran the test mode utility and rebooted.

The bottom right hand indeed says "Test Mode." I installed CRU and followed the directions. Then I rebooted again and I am still seeing the stock refresh rates. I checked this via the nvidia control panel AND the windows monitor properties. I opened up CRU and all my custom values were all still there...headscratch.gif



FULL RES image

I had to create a custom resolution in NCP, it didn't just appear for me.
I managed to get 110hz, if i go to 120 i get artifacts...
post #4329 of 25887
Quote:
Originally Posted by L D4WG View Post

I had to create a custom resolution in NCP, it didn't just appear for me.
I managed to get 110hz, if i go to 120 i get artifacts...

Awesome. Many thanks from a fellow sb-e advocate! biggrin.gif

Anyway to test this out? Setting it via that method makes me hesitant on the fact that it truly is running at that refresh rate.
Green Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k C2 @ 4.8ghz asrock x79 extreme6 GTX 780 Corsair Vengeance 16gb (4x4gb) 
Hard DriveHard DriveCoolingCooling
WD Eco Friendly 1tb Mushkin Enhanced Chronos 240gb SSD EK Supreme HF Plexi/Copper CPU Block Black Ice GT Stealth 280 Radiator 
CoolingCoolingMonitorKeyboard
XSPC X2O DC-750 - Dual 5.25" Reservoir Monsoon Free Center Compression Fittings - Matt... QNIX QX2710 1440p PLS 27" logitech g105 
PowerCaseMouseAudio
corsair hx1050 lian li lancool pc-k62 logitech g9x asrock gamebooster 
Other
Triton Ax Pros 
  hide details  
Reply
Green Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k C2 @ 4.8ghz asrock x79 extreme6 GTX 780 Corsair Vengeance 16gb (4x4gb) 
Hard DriveHard DriveCoolingCooling
WD Eco Friendly 1tb Mushkin Enhanced Chronos 240gb SSD EK Supreme HF Plexi/Copper CPU Block Black Ice GT Stealth 280 Radiator 
CoolingCoolingMonitorKeyboard
XSPC X2O DC-750 - Dual 5.25" Reservoir Monsoon Free Center Compression Fittings - Matt... QNIX QX2710 1440p PLS 27" logitech g105 
PowerCaseMouseAudio
corsair hx1050 lian li lancool pc-k62 logitech g9x asrock gamebooster 
Other
Triton Ax Pros 
  hide details  
Reply
post #4330 of 25887
Quote:
Originally Posted by Outlawed View Post

Awesome. Many thanks from a fellow sb-e advocate! biggrin.gif

Anyway to test this out? Setting it via that method makes me hesitant on the fact that it truly is running at that refresh rate.

Refresh rate multitool(the blinking black and white bars) thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club