Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 478

post #4771 of 25887
I'll restate the question then: Why is the price for the X-Star and Qnix not the same? is it solely due to demand and supply which is driven by people's personal bias towards one monitor or the other?
post #4772 of 25887
Hey guys, I've got a question.


Yesterday, I was using lightroom and I noticed that my colors were off. Went to look in colormanagement and saw that my monitor isn't showing up and neither is my color profile that I put in there. How the hell is this possible?

I did install a new motherboard, could that have something to do with it? Maybe I should do a clean instal of Windows?
post #4773 of 25887
Quote:
Originally Posted by ronquilent View Post

I'll restate the question then: Why is the price for the X-Star and Qnix not the same? is it solely due to demand and supply which is driven by people's personal bias towards one monitor or the other?

That is one possibility. It could also just be competitor competition between sellers. Or even the sellers trying to create the delusion of a dual market. All in all they are relatively the same price. A 5-20% price difference is typical on ebay. I mean i can find a car stereo for 400 bucks cheapest price. Then i can turn right around and try finding the highest price and find it for 1200.

What it comes down to is that it does not in any way matter since they are completely identical down to the sticker. So my question is what are you trying to find out? What the secret agenda is? LOL

EDIT: this is kinda like asking why a two GM vehicles that are just about identical in every way with the same feature pack are not the same price. Answer is some sort of marketing. Like why the RAT 9 mouse and the RAT albino are not the same price WELL one of them is WHITE LOL
Edited by Spartan F8 - 7/26/13 at 12:32am
post #4774 of 25887
Quote:
Originally Posted by -SpArkLeS- View Post

Hey guys, I've got a question.


Yesterday, I was using lightroom and I noticed that my colors were off. Went to look in colormanagement and saw that my monitor isn't showing up and neither is my color profile that I put in there. How the hell is this possible?

I did install a new motherboard, could that have something to do with it? Maybe I should do a clean instal of Windows?
First a clean install of drivers. No fix, then windows.
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #4775 of 25887
Quote:
Originally Posted by Swolern View Post

First a clean install of drivers. No fix, then windows.

Also try both the video drivers and the monitor drivers themselves(in the device manager thumb.gif).
post #4776 of 25887
So just received my Qnix from ipsledmonitors.com and right off the bat I got it with no protection on it other than the box it come with. So as one can guess it came scratched, scuffed and dirty as hell. I was expecting it to come with a least some protective wrapping but I guess that's just how they ship them. Well I decide to open it up to see if there was any damage to the monitor itself and luckily there was only a few scuff on the Styrofoam on the edges of the monitor and not on the monitor itself but I can see someone getting unlucky and wind up with a scratched up screen or edge with so little protection.

I connect the monitor and turn it on to check for stuck/dead pixels and i find one in the top right corner but its no big deal, I can barely see it from regular viewing distance but once I check the middle of the screen I see this pretty big blur or smudge and attempt to wipe it off but to no prevail. I honestly don't know what it is exactly because it doesn't affect the pixels on the screen directly like the other dead pixel. Its a couple pixels wide and really noticeable when in a white background. I kinda think it might be dust under the glass but not too sure I'll post a better picture of it later and hopefully you guys can help me out because if they are a clump of dead/stuck pixels I'm going to have to return it. Its just too noticeable.


Edited by SamTheGreat - 7/26/13 at 1:44am
post #4777 of 25887
Quote:
Originally Posted by SamTheGreat View Post

So just received my Qnix from ipsledmonitors.com and right off the bat I got it with no protection on it other than the box it come with. So as one can guess it came scratched, scuffed and dirty as hell. I was expecting it to come with a least some protective wrapping but I guess that's just how they ship them. Well I decide to open it up to see if there was any damage to the monitor itself and luckily there was only a few scuff on the Styrofoam on the edges of the monitor and not on the monitor but I can see someone getting unlucky and wind up with a scratched up screen or edge with so little protection.
I connect the monitor and turn it on to check for stuck/dead pixels and i find one in the top right corner but its no big deal, I can barely see it from regular viewing distance but once I check the middle of the screen I see this pretty big blur or smudge and attempt to wipe it off but to no prevail. I honestly don't know what it is exactly because it doesn't affect the pixels on the screen directly like the other dead pixel. Its a couple pixels wide and really noticeable when in a white background. I kinda think it might be dust under the glass but not too sure I'll post a picture of it later and hopefully you guys can help me out because if they are a clump of dead/stuck pixels I'm going to have to return it. Its just too noticeable.
Did you get matte or Glossy?If you got Matte its probably dust under the antiglare coating..I would return it since you bought it from ipsledmonitors.com..
 
CPUMotherboardGraphicsGraphics
I5-3570k at 4.5ghz Asus Sabertooth His ICEQ X2 Boost 7950 His ICEQ X2 Boost 7950 
RAMHard DriveHard DriveOptical Drive
Corsair vengence Intel 330 series SSD Western digital HD LG blu ray 
CoolingOSMonitorMonitor
Corsair H100i Win 7 home premium 64bit QNIX QX2710 OCed to 120hz Asus VE278H 27 inch 
KeyboardPowerCaseMouse
CM Storm TK Cherry Blue Mech Corsair AX850 CM storm stryker full tower Razer left handed death adder 3600 
Mouse PadAudioAudioOther
Razer scarab Logitech G930 wireless 7.1 Corsair SP2500 2.1 speakers Kingston Hyperx ram cooler 
Other
NZXT hue case lights 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
I5-3570k at 4.5ghz Asus Sabertooth His ICEQ X2 Boost 7950 His ICEQ X2 Boost 7950 
RAMHard DriveHard DriveOptical Drive
Corsair vengence Intel 330 series SSD Western digital HD LG blu ray 
CoolingOSMonitorMonitor
Corsair H100i Win 7 home premium 64bit QNIX QX2710 OCed to 120hz Asus VE278H 27 inch 
KeyboardPowerCaseMouse
CM Storm TK Cherry Blue Mech Corsair AX850 CM storm stryker full tower Razer left handed death adder 3600 
Mouse PadAudioAudioOther
Razer scarab Logitech G930 wireless 7.1 Corsair SP2500 2.1 speakers Kingston Hyperx ram cooler 
Other
NZXT hue case lights 
  hide details  
Reply
post #4778 of 25887
Got it glossy. It's not really bad unless you're trying to type something up or editing some pictures and you naturally just want to grab a cleaning cloth to wipe it off.which pisses me off. :/
post #4779 of 25887
Quote:
Originally Posted by caenlen View Post

I just bought a really good DVI-D cable, gold plated, I can now hit 120hz without any lines popping up... was just a junk korean cable smile.gif

happy days

I thought gold plating had no benefit - it was for the days of analogue not digital thumb.gif
post #4780 of 25887
Hey Im new here and want some advice, I'm planning on getting QNIX QX2710 in the next few days and i'm trying to choose between these to sellers "accessorieswhole" and "dream-seller" any suggestions on who i should purchases with ? I can buy from "green-sum" since I am currently in Saudi Arabia and the do not ship here
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club