Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 57

post #561 of 25893
thanks good to know smile.gif

i can report another qnix from hulustar´s 0-2 "special" - no dead pixel, minimal bleeding at the top right corner, 120hz
post #562 of 25893
I think I got a DOA monitor. I used the DVI cable they gave me and used the adapter given from hulustar and I get only lines all over the monitor. Maybe I'm setting it up wrong but I think it's broken.



post #563 of 25893
I got that kind of thing with my Shimian sometimes, a power cycle usually fixes it. Try turning your monitor off and on a few times. Make sure your DVI connection is secure and is going to your GPU's DVI-D connection NOT DVI-I.
post #564 of 25893
Yeah I'm at 120Hz right now. A second ago saw a red scan line but now it's gone. Very dark before tweaking/calibrating, as others have said.

Good luck, skyisover, I thought it might be toast when I first saw your pics but the above post sounds hopeful.
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
post #565 of 25893
And make sure the DVi cable they provided you is a Dual Link. Some are coming packaged with a Single Link.
post #566 of 25893
Yep turns out I was plugging the cable into the single link slot of my video card. Can't believe I missed that and was going to return it. Thanks guys. I'll post picks of the WORKING version maybe tomorrow,
post #567 of 25893
Raising the display with a book, tilting forward so straight vertical (which I would do anyway) as well as moving it a bit closer to me has removed most of the two bottom bleed spots from view. Still some top right but not so bright or large and also is dependent on angle.
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
post #568 of 25893
About to buy one of these.... Looking at the Qnix QX2710 Evolution 2.... trying to decide whether to go for matte or gloss. I am used to matte coatings on my Dell monitors such as the 2005fpw, a 3007wfp-hc I had and more recently a U3011. Any thoughts? Would a matte one be similar to what I'm used to? Glare would generally not be an issue from windows for me.
Edited by GoldenTiger - 5/3/13 at 7:41pm
The Sig Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.xghz MSI Z68A-GD65 (G3) MSI GTX 970 Gaming SLI @ 1504mhz core/8020mhz m... 16GB DDR3 2x 8gb @ 1866mhz C8 
Hard DriveHard DriveOptical DriveCooling
240GB Sandisk Extreme A few 2tb hdd's. DVDRW Corsair H75 CLC on the CPU 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit ACER B326hk 4k 60hz 3840x2160 IPS sst display Coolermaster Cherry MX Brown switch mechanical ... Corsair TX 950w 
CaseMouseMouse PadAudio
Fractal Design Define R3 Black Pearl Logitech MX518 EverGlide Titan "Medium" Soundblaster Z PCIE 
  hide details  
Reply
The Sig Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.xghz MSI Z68A-GD65 (G3) MSI GTX 970 Gaming SLI @ 1504mhz core/8020mhz m... 16GB DDR3 2x 8gb @ 1866mhz C8 
Hard DriveHard DriveOptical DriveCooling
240GB Sandisk Extreme A few 2tb hdd's. DVDRW Corsair H75 CLC on the CPU 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit ACER B326hk 4k 60hz 3840x2160 IPS sst display Coolermaster Cherry MX Brown switch mechanical ... Corsair TX 950w 
CaseMouseMouse PadAudio
Fractal Design Define R3 Black Pearl Logitech MX518 EverGlide Titan "Medium" Soundblaster Z PCIE 
  hide details  
Reply
post #569 of 25893
Well finally got all my issues sorted out at 120hz. The last thing i was having an issue with was a slight flicker and scanlines at 120hz. I was doing some searching and found a guy in the catleap 2b section who said he fixed it by setting the CRU settings to LCD reduced and then changing the sync polarity to + + instead of + -. After doing this my scanlines and slight flicker is gone. It also seemed to help my cloudiness or uniformity even more.

Hope this help some people

I would post who said it but i can't find the post again (was doing a ton of research and kept in mind and went on surfing before i tried it)
post #570 of 25893
Quote:
Originally Posted by Spartan F8 View Post

Well finally got all my issues sorted out at 120hz. The last thing i was having an issue with was a slight flicker and scanlines at 120hz. I was doing some searching and found a guy in the catleap 2b section who said he fixed it by setting the CRU settings to LCD reduced and then changing the sync polarity to + + instead of + -. After doing this my scanlines and slight flicker is gone. It also seemed to help my cloudiness or uniformity even more.

Hope this help some people

I would post who said it but i can't find the post again (was doing a ton of research and kept in mind and went on surfing before i tried it)

I'm really curious to know what changing all these values in the CRU does and what is the right way to adjust them for our monitors. I have only a few scan lines left in games I just need a little more tweaking and hopefully I'll be able to get rid of them, but I'm wondering how else this affects the monitor.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club