Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 562

post #5611 of 25911
Is there some science behind tweaking the back porch/front porch, etc. or is it just a guess and try repeatedly thing?
post #5612 of 25911
Quote:
Originally Posted by ronquilent View Post

Is there some science behind tweaking the back porch/front porch, etc. or is it just a guess and try repeatedly thing?

In this instance they are going to be initially irrelevant. Pushing the pixel clock down as far as possible is going to be the first goal. If you have further issues after doing this (screen judder or shaking) the porch settings and polarity settings come in handy. The information regarding the front porch in regards to overclocked monitors is pretty detailed over in the catleap thread(search "front porch" with quotations) however it was most often not needed. I would definitely not try repeatedly and would read about what those settings actually do first and how that applies to an overclocked panel.

Personally i did very little tweaking with those settings in my venture(my exact settings are posted several pages back. easily found by searching "front porch" in this thread.
post #5613 of 25911
When I change the total horizontal pixels and total vertical lines the back porch and blanking empty out and if I add them back again manually then the horizontal pixels and vertical lines goes back to the original settings. Same thing with setting the pixel clock manually, it changes the refresh rate to 114.834Hz when using 449MHz as per your post.
post #5614 of 25911
Guys I have a very interesting problematic pixel. If you want to hear something really strange, you might want to read this. I honestly don't know what it is, and I can't really explain it well.

So I have this one pixel that is normally fine (displaying the color that it should be). Never noticed this until today. If I put any window around the area it's in, a green pixel appears. Take the window away, it disappears. And it gets even more specific than this. If I put the window below or to the sides of where the pixel is located, it won't show up. Only when the window is above the pixel in question will it appear. If I drag the window down so the pixel is in the window, it's still there, but it isn't green anymore. If I move a white folder window over it, it turns into a grey pixel with a slightly pinkish hue. But if I maximize that window, it vanishes (meaning it starts to work properly).

It gets even weirder. So I tried UDPixel just to see if I can make it go away. I put a window near it so I can find it, and put the UDpixel flashing square ontop of it. After some time when I noticed it was still there, I got rid of the window. I still noticed the pixel in the flashing square even with the window missing. I moved the flashing square away from the pixel and I can't see it. So I moved it back, and I can still see it in the square even when the window isn't there. Just has to be ontop of the pixel for me to see it.

Next, I went into a full white screen via UDPixel just to make sure I couldn't see it because of my black wallpaper. I positioned my eye directly over the pixel so I have it pinpointed, clicked to go into a white screen, and I couldn't find a stuck or dead pixel. I tried all different colors, and still couldn't see it.


So, tl:dr? This pixel turns green when I put a window near (specifically above) it on the desktop, but goes away if I move that window away. If I put the window over it, it looks like a dead pixel, but it isn't a full black, more like a grey. If I maximize the same window, I can't see the pixel anymore. I also cannot see this pixel when viewing the different color palettes in UDPixel.

This is very very strage. Any ideas?

Unless this is a bad sign for my QNIX, I won't be returning it to ipsledmonitors.com. I can only notice it under very specific circumstances. I didn't even notice it until today. Besides that, this monitor is near perfect. One permanently stuck (red pixel) in the bottom left corner (barely noticeable), and that's all the defects I can notice besides this pixel. Also, this monitor can overclock to 135hz without artifacts. I keep it at 120hz though.

Thanks guys!
Edited by apav - 8/12/13 at 5:13pm
post #5615 of 25911
Hey guys, make sure that you use the edit function, don't double post. It's already confusing enough with most of the posters lacking in avatars/
Ryzen & Vega
(22 items)
 
Wanted: [Wanted] LGA1155 ITX Motherboard
$75 (USD) or best offer
The Spectre
(28 items)
 
CPUMotherboardGraphicsRAM
[AMD] Ryzen R7 1700 w/EK Supremacy Evo AMD [MSI] X370 XPower Gaming Titanium [AMD] Vega Flagship GPU [G.Skill] Trident Z RGB 2x8GB @3000MHz 
Hard DriveHard DriveCoolingCooling
500GB M.2 SSD [WD] 2TB Black HDD [NZXT] AER RGB 120 (x7) [NZXT] AER RGB 140 (x1) 
CoolingCoolingCoolingCooling
[Barrow] D5 Heatsink/Reservoir/Heatsink [Barrow] White 1/2"x3/4" Compression Fittings [Primochill] Advance LRT Clear 1/2"x3/4" Tubing [Alphacool] NexXxos XT45 360mm 
CoolingOSMonitorKeyboard
[Alphacool] NexXxos Monsta 240mm [Microsoft] Windows 10 Pro x64 [ASUS] MG279 Freesync 1440p IPS [Razer] BlackWidow X Tournament Edition w/Vorte... 
PowerCaseMouseMouse Pad
[Corsair] RM850i w/custom cables [Phanteks] Enthoo Evolv ATX Tempered Glass [Razer] Deathadder Elite [Corsair] MM300 Extended 
AudioOther
(See audio in signature) [Ikea] Tornliden Desk 
  hide details  
Reply
Ryzen & Vega
(22 items)
 
Wanted: [Wanted] LGA1155 ITX Motherboard
$75 (USD) or best offer
The Spectre
(28 items)
 
CPUMotherboardGraphicsRAM
[AMD] Ryzen R7 1700 w/EK Supremacy Evo AMD [MSI] X370 XPower Gaming Titanium [AMD] Vega Flagship GPU [G.Skill] Trident Z RGB 2x8GB @3000MHz 
Hard DriveHard DriveCoolingCooling
500GB M.2 SSD [WD] 2TB Black HDD [NZXT] AER RGB 120 (x7) [NZXT] AER RGB 140 (x1) 
CoolingCoolingCoolingCooling
[Barrow] D5 Heatsink/Reservoir/Heatsink [Barrow] White 1/2"x3/4" Compression Fittings [Primochill] Advance LRT Clear 1/2"x3/4" Tubing [Alphacool] NexXxos XT45 360mm 
CoolingOSMonitorKeyboard
[Alphacool] NexXxos Monsta 240mm [Microsoft] Windows 10 Pro x64 [ASUS] MG279 Freesync 1440p IPS [Razer] BlackWidow X Tournament Edition w/Vorte... 
PowerCaseMouseMouse Pad
[Corsair] RM850i w/custom cables [Phanteks] Enthoo Evolv ATX Tempered Glass [Razer] Deathadder Elite [Corsair] MM300 Extended 
AudioOther
(See audio in signature) [Ikea] Tornliden Desk 
  hide details  
Reply
post #5616 of 25911
Quote:
Originally Posted by ronquilent View Post

When I change the total horizontal pixels and total vertical lines the back porch and blanking empty out and if I add them back again manually then the horizontal pixels and vertical lines goes back to the original settings. Same thing with setting the pixel clock manually, it changes the refresh rate to 114.834Hz when using 449MHz as per your post.

You can't just use my settings you are going to have to adjust yourself and experiment. I specifically stated that these settings may not work for everyone if i remember correctly. I have not to this day actually found someone with a Qnix that could run as tight of settings as mine. The cutoff seems to be 461MHz usually(for the 8 or 10 people who shared timings with me, which might be all who have tried manually as most don't).

I am not sure about the refresh rate change but i am glad it did not just try and take the timings because you may not have gotten a picture back. Again IDK about the settings reverting or changing the frequency since it has never happened to me. Sounds like a good question for toastyX(maker of CRU) or the CRU forum. It may just be CRU not letting you apply VERY unworkable setting for your monitor's capability.

EDIT: Also if you do not get a picture bad while testing move the monitor to another port and boot again, remove the bad timings and start over. Also if that doesn't work connect another monitor to boot then connect the Qnix up AFTER getting to windows as a secondary screen. You can change it to primary afterwords. I have never seen this not work for me or anyone i have advised it to so you should be good.
Edited by Spartan F8 - 8/12/13 at 6:04pm
post #5617 of 25911
Quote:
Originally Posted by phillyd View Post

Hey guys, make sure that you use the edit function, don't double post. It's already confusing enough with most of the posters lacking in avatars/

i am going to have to get me an avatar rolleyes.gif

EDIT: Avatar engaged thumb.gif
Edited by Spartan F8 - 8/12/13 at 6:10pm
post #5618 of 25911

This was the second monitor I set up. The first one has barely any, but this one has quite a bit. Thankfully it'll be to side of me so it won't bother me that much.


Don't know why this is sideways considering I thought I fixed it :\


Otherwise, I'm pretty happy. These things are beastly!
Edited by jcgamer - 8/12/13 at 6:10pm
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
post #5619 of 25911
Just ordered the Qnix with displayport/ hdmi from bigclothcraft....
Anybody know how long the shippping takes?
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #5620 of 25911
Quote:
Originally Posted by Spartan F8 View Post

Quote:
Originally Posted by phillyd View Post

Hey guys, make sure that you use the edit function, don't double post. It's already confusing enough with most of the posters lacking in avatars/

i am going to have to get me an avatar rolleyes.gif

EDIT: Avatar engaged thumb.gif

Good choice, now just edit, don't double post any more tongue.gif
Ryzen & Vega
(22 items)
 
Wanted: [Wanted] LGA1155 ITX Motherboard
$75 (USD) or best offer
The Spectre
(28 items)
 
CPUMotherboardGraphicsRAM
[AMD] Ryzen R7 1700 w/EK Supremacy Evo AMD [MSI] X370 XPower Gaming Titanium [AMD] Vega Flagship GPU [G.Skill] Trident Z RGB 2x8GB @3000MHz 
Hard DriveHard DriveCoolingCooling
500GB M.2 SSD [WD] 2TB Black HDD [NZXT] AER RGB 120 (x7) [NZXT] AER RGB 140 (x1) 
CoolingCoolingCoolingCooling
[Barrow] D5 Heatsink/Reservoir/Heatsink [Barrow] White 1/2"x3/4" Compression Fittings [Primochill] Advance LRT Clear 1/2"x3/4" Tubing [Alphacool] NexXxos XT45 360mm 
CoolingOSMonitorKeyboard
[Alphacool] NexXxos Monsta 240mm [Microsoft] Windows 10 Pro x64 [ASUS] MG279 Freesync 1440p IPS [Razer] BlackWidow X Tournament Edition w/Vorte... 
PowerCaseMouseMouse Pad
[Corsair] RM850i w/custom cables [Phanteks] Enthoo Evolv ATX Tempered Glass [Razer] Deathadder Elite [Corsair] MM300 Extended 
AudioOther
(See audio in signature) [Ikea] Tornliden Desk 
  hide details  
Reply
Ryzen & Vega
(22 items)
 
Wanted: [Wanted] LGA1155 ITX Motherboard
$75 (USD) or best offer
The Spectre
(28 items)
 
CPUMotherboardGraphicsRAM
[AMD] Ryzen R7 1700 w/EK Supremacy Evo AMD [MSI] X370 XPower Gaming Titanium [AMD] Vega Flagship GPU [G.Skill] Trident Z RGB 2x8GB @3000MHz 
Hard DriveHard DriveCoolingCooling
500GB M.2 SSD [WD] 2TB Black HDD [NZXT] AER RGB 120 (x7) [NZXT] AER RGB 140 (x1) 
CoolingCoolingCoolingCooling
[Barrow] D5 Heatsink/Reservoir/Heatsink [Barrow] White 1/2"x3/4" Compression Fittings [Primochill] Advance LRT Clear 1/2"x3/4" Tubing [Alphacool] NexXxos XT45 360mm 
CoolingOSMonitorKeyboard
[Alphacool] NexXxos Monsta 240mm [Microsoft] Windows 10 Pro x64 [ASUS] MG279 Freesync 1440p IPS [Razer] BlackWidow X Tournament Edition w/Vorte... 
PowerCaseMouseMouse Pad
[Corsair] RM850i w/custom cables [Phanteks] Enthoo Evolv ATX Tempered Glass [Razer] Deathadder Elite [Corsair] MM300 Extended 
AudioOther
(See audio in signature) [Ikea] Tornliden Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club