Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 577

post #5761 of 25887
Quote:
Originally Posted by lef1337 View Post

thx for the help it looks fine now is there any monitor driver for the qnix or i just use the generic pnp one

A generic monitor driver works fine however using the catleap driver seems to improve compatibility with some games recognizing the OC refresh. You can find this by searching "catleap driver" in this thread.
post #5762 of 25887
Quote:
Originally Posted by Spartan F8 View Post

A generic monitor driver works fine however using the catleap driver seems to improve compatibility with some games recognizing the OC refresh. You can find this by searching "catleap driver" in this thread.

Can you maybe link to it?
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
post #5763 of 25887
Quote:
Originally Posted by DiceAir View Post

Can you maybe link to it?

http://www.monitortests.com/catleap.zip smile.gif
post #5764 of 25887
Quote:
Originally Posted by AznCQ View Post

http://www.monitortests.com/catleap.zip smile.gif


Thanks.
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
post #5765 of 25887
Just received (3) X-Star PLS monitors a few days ago; very happy with them though two have a blue/cool cast and the other a red/warm cast.

Just got the Spyder4Elite in today as I really want them all synced, though having major issues with it.

I've spent nearly two hours trying to calibrate these monitors, but the calibrated and non-calibrated result are exactly the same. If I open Sypder Tune and manually adjust the White Point to say Red (slider bar all the way to the right), I can see the difference while sliding but as soon as I let up on the mouse it reverts as if it were in the middle (though the slider stays where I put it).

I've tried various settings via the Color Management tool in Windows (use my profile, letting Windows load the saved profile or not, loading other's icc files, etc.); nothing ever changes, like it's being overwritten.
DisplayProfile.exe does nothing either when switching profiles.

I have no other color management software installed (this is a pretty fresh install of Windows 8.1); I didn't have Catalyst Control Center installed for my W600... tried installing it just in case but no difference.

I'm pulling my hair out here!
post #5766 of 25887
Well *#@%; I cannot believe I just figured it out.

It was f.lux; duh.
post #5767 of 25887
Does anyone know if the Xstar monitors stand is removable without taking off the bezel?

I tried pulling on it but couldn't get it to come out.
post #5768 of 25887
Quote:
Originally Posted by Chronica View Post

Does anyone know if the Xstar monitors stand is removable without taking off the bezel?

It has to be taken apart, I have a guide in my video review
Dr. Tesla
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k MSI Z87 MPOWER MAX Zotac GTX 980 Ti AMP! Extreme Patriot Viper 3 Series, Sapphire Blue Edition D... 
CoolingOSMonitorMonitor
Corsair H80 Windows 7 Ultimate X-Star DP2710 Glossy Qnix QX2710 Matte 
MonitorMonitorKeyboardPower
Viewsonic VP2780-4K HP 25er Razer Black Widow Ultimate Antec HCP 1200w 
CaseMouseMouse PadAudio
Lian Li PC-P80 Razer Lachesis Roccat Sense Glacier Blue Beyerdynamic T90 Jubilee 
Audio
Essence HDACC 
  hide details  
Reply
Dr. Tesla
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k MSI Z87 MPOWER MAX Zotac GTX 980 Ti AMP! Extreme Patriot Viper 3 Series, Sapphire Blue Edition D... 
CoolingOSMonitorMonitor
Corsair H80 Windows 7 Ultimate X-Star DP2710 Glossy Qnix QX2710 Matte 
MonitorMonitorKeyboardPower
Viewsonic VP2780-4K HP 25er Razer Black Widow Ultimate Antec HCP 1200w 
CaseMouseMouse PadAudio
Lian Li PC-P80 Razer Lachesis Roccat Sense Glacier Blue Beyerdynamic T90 Jubilee 
Audio
Essence HDACC 
  hide details  
Reply
post #5769 of 25887
Quote:
Originally Posted by vosure View Post

Just received (3) X-Star PLS monitors a few days ago; very happy with them though two have a blue/cool cast and the other a red/warm cast.

Just got the Spyder4Elite in today as I really want them all synced, though having major issues with it.

I've spent nearly two hours trying to calibrate these monitors, but the calibrated and non-calibrated result are exactly the same. If I open Sypder Tune and manually adjust the White Point to say Red (slider bar all the way to the right), I can see the difference while sliding but as soon as I let up on the mouse it reverts as if it were in the middle (though the slider stays where I put it).

I've tried various settings via the Color Management tool in Windows (use my profile, letting Windows load the saved profile or not, loading other's icc files, etc.); nothing ever changes, like it's being overwritten.
DisplayProfile.exe does nothing either when switching profiles.

I have no other color management software installed (this is a pretty fresh install of Windows 8.1); I didn't have Catalyst Control Center installed for my W600... tried installing it just in case but no difference.

I'm pulling my hair out here!

You came to the right place - I did a post on calibration here: http://www.overclock.net/t/1397938/my-spyder4elite-monitor-calibrator-loan-thread/160#post_20476964
Quote:
Originally Posted by Chronica View Post

Does anyone know if the Xstar monitors stand is removable without taking off the bezel?

I tried pulling on it but couldn't get it to come out.

Mine does, I have normal version. It requires quite a lot of force and wiggling to pull out.
But I heard that the DP version has a screwed in stand, so it could depend on what batch you got.
Edited by Moragg - 8/16/13 at 5:15pm
post #5770 of 25887
Quote:
Originally Posted by iMPLiCiT View Post

Bummer. Whats the reason for no DP + 120hz? Bandwidth? Also, ignoring DP, which one is best for colour, 120hz and no dead pixels?
There are two versions, multi-input that include DP and single-input that are dual-link DVI. Single input dual-link DVI is apparently cheaper / more commonly produced than single input DP, so that was the choice. Dual-link DVI doesn't have bandwidth limitations per spec, so it depends on the transmitter, the receiver, and the cable.
Quote:
Originally Posted by iCrap View Post

I have a Y510p, it only has VGA and HDMI. Although HDMI is supposed to support 2560x1440p

Maybe there are DVI to HDMI adapters? now i dont want to deal with sending my DVI only model back.
HDMI to DVI passive adapters are single link. You need dual-link DVI. Maybe there is an active HDMI to dual-link DVI adapter somewhere out there, but HDMI needs to have sufficient bandwidth for at least 60Hz, which I doubt, unless you're content with running your monitor at 30Hz (maybe even single link will work then).


@vosure: I see that you've solved your issue, but you may also want to try using ArgyllCMS (+dispcalGUI if you wish) / HCFR Colorimetre. Fantastic software that might give you more features than even the Spyder4 Elite package. I have the Spyder4Express, got the cheapest package for the sensor. Bet the sensor is the same and only difference is the ambient light sensor and the software package, obviously.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club