Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 626

post #6251 of 25893
Quote:
Originally Posted by zazzn View Post

Just found out this clown shipped it international standard shipping. So much for express.....

So I ordered on the 19th paid on the 19th, 28th it finally ships but with international standard service.

BIG THUMBS down for this seller..

Yeah, I noticed that on mine too.
post #6252 of 25893
Quote:
Originally Posted by caenlen View Post

2 QUESTIONS

QUESTION 1 How do I install the Catleap driver? I did advanced startup in win 8 and disabled driver signature enforcement, catleap driver said it installed successfully so i rebooted, and it still shows the same generic PnP monitor in color management, nothing else in the drop down menu, same when I go to properities or CRU no changes or catleap written anywhere.


QUESTION 2 I just went to play a youtube video and my monitor crashed at 105hz, i disabled hardware acceleration and no more crashes, so I should be safe and good to go now right?

anyone welcome to answer my two questions ^^
    
CPUGraphicsRAMHard Drive
i7-7820HK Kaby Lake @ 4.2Ghz GTX 1070 @ 2Ghz boost @ 9008Mhz Vram 16GB 2x8 DDR4 2133 Samsung 960 EVO 500GB NVMe 
Hard DriveCoolingOSMonitor
5TB Seagate 2.5" 5400RPM Grizzly Conductonaut on GPU and CPU Win 10 Bloatware Free Edition 17.3" 1080p IPS oc'd 100hz GSYNC 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i7-7820HK Kaby Lake @ 4.2Ghz GTX 1070 @ 2Ghz boost @ 9008Mhz Vram 16GB 2x8 DDR4 2133 Samsung 960 EVO 500GB NVMe 
Hard DriveCoolingOSMonitor
5TB Seagate 2.5" 5400RPM Grizzly Conductonaut on GPU and CPU Win 10 Bloatware Free Edition 17.3" 1080p IPS oc'd 100hz GSYNC 
  hide details  
Reply
post #6253 of 25893
Hey guys, just received my qnix.
I noticed that its quite warm(yellow in color). Attempts to change it throw other colors off balance(nVidia control panel). How do I get whites looking as white as possible?

PS for more info: Dream-seller on ebay, can use 120Hz after installing nvidia patcher...oh Ill just enter this in the form tongue.gif
post #6254 of 25893
so one of my monitors has great perfect color and the other one has a bit of a yellow tint. Any one know what the reason behind this is and if there's any solution?
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
post #6255 of 25893
Hm, when I use two of these on my 780, the monitor freaks out and has a bunch of artifacts even at default hz. anyone know what's going on?

Edit: disregard this for now I guess.. Dunno what happened but I was able to avoid this again for now.
Edited by gl0ry - 8/29/13 at 12:03am
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
post #6256 of 25893
Just placed an order on a Qnix from green-sum 30mins ago and just gotten a shipping notification biggrin.gif

Quote:
Originally Posted by gl0ry View Post

so one of my monitors has great perfect color and the other one has a bit of a yellow tint. Any one know what the reason behind this is and if there's any solution?

Perfect pixel on both of them?
post #6257 of 25893
I bought from dreamseller as well and mine is also economy shipping. Not too happy about that considering that I order over a week ago and now my monitor isn't expected to be here until next Friday. I am not sure if I want to cancel the order or if I even can anymore but you can sure as hell bet I won't be in a good mood if I get a messed up monitor after waiting this long when I could have bought it from quite a few other places. jealoussmiley.gif
post #6258 of 25893
Quote:
Originally Posted by GoneTurbo View Post

Just placed an order on a Qnix from green-sum 30mins ago and just gotten a shipping notification biggrin.gif
Perfect pixel on both of them?

Yes, no dead pixels and BLB isn't very noticeable for me. The color on one of them is drop dead gorgeous. The other one has a yellow tint like I'm wearing gunner glasses or something.

Both are overclockin to 120hz without an issue, opted to stay at 96hz for now. Still testing

These color issues occur with or without OC on that second panel. Honestly its not very noticeable. I only notice it because the other one is literally perfect in comparison color wise.
Edited by gl0ry - 8/29/13 at 12:15am
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
Bladestorm Z
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 5ghz [1.4v] MSI Z77 MPOWER MSI GeForce GTX 1070 @ +225/+450 Corsair Dominator Platinum 16GB @ 2200mhz [1.5v] 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Custom Water Loop Windows 10 Professional x64 2x Debezeled QNIX QX2710 [77hz] 
PowerCase
Corsair AX860i Corsair 600T SE 
  hide details  
Reply
post #6259 of 25893
Quote:
Originally Posted by gl0ry View Post

Yes, no dead pixels and BLB isn't very noticeable for me. The color on one of them is drop dead gorgeous. The other one has a yellow tint like I'm wearing gunner glasses or something.

Both are overclockin to 120hz without an issue, opted to stay at 96hz for now. Still testing

These color issues occur with or without OC on that second panel. Honestly its not very noticeable. I only notice it because the other one is literally perfect in comparison color wise.

I think I remember reading somewhere that yellowing of the screen is caused by too much pressure on the panel from the casing. Not sure if that is your problem but I think it could be something around those lines. Could try loosening some screws and see if that fixes it.
post #6260 of 25893
Just got my Qnix QX2710 Matte yesterday from green-sum for 330$. It shipped in less than a week and came with no dead/stuck pixels and with standard minor back light bleed. Would definitely recommend green-sum.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club