Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 658

post #6571 of 25922
The monitors on display at those stores are rarely calibrated. Also, Microcenter sells things at retail. I wouldn't purchase from them unless you are looking to get something super fast. I bought an HP 27xi from them and it was at least $40 more than what Amazon sells them for (shipping included). However, you do have the added benefit of a no hassles return policy within 30 days. Still, unless you are desperate, I wouldn't go with Microcenter. I know you weren't going there to buy anything, but I just wanted to throw that out there.

As a side note, the HP 27xi was a nice monitor (had to return mine) with an excellent on screen menu, but there was a noticeable shadowing on both sides of the monitor that I just couldn't deal with. Didn't feel like an exchange to see if it was just a bad one. Colors were awesome, though. Plus, it was 1080P and not 1440.
post #6572 of 25922
Quote:
Originally Posted by junkrok View Post

So I've read a lot of people having to open their monitor to remove the clear plastic "leg" part of the stand. I just gave mine a good tug and it came right out. Not sure why that is my QNIX has that "feature".

Well we originally had reports that this was the case with X-Star not QNIX but then that was conflicted by others. Mine was definitely screwed in there with a metal plate too to provide actual support.
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
post #6573 of 25922
Hey, are you guys using the EDID Color Temperature setting (basically the monitor's specified setting according to Catalyst control panel) or the regular default? Which is likely to be better?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.7 ghz 1.34V Asus Sabertooth Z77 MSI Twin Frozr III 7950  Gskill Trident X 2400mhz 16gb 
Hard DriveCoolingOSMonitor
Samsung 840 Pro SSD Swiftech H220x Windows 7 64 Bit Qnix QX2710 Evolution II 27" 2560x1440p  
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair TX 750W  Antec P280 Gigabyte M6980X 
AudioAudioAudio
Sound Blaster ZXR  Audioengine A5+ Audioengine S8 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.7 ghz 1.34V Asus Sabertooth Z77 MSI Twin Frozr III 7950  Gskill Trident X 2400mhz 16gb 
Hard DriveCoolingOSMonitor
Samsung 840 Pro SSD Swiftech H220x Windows 7 64 Bit Qnix QX2710 Evolution II 27" 2560x1440p  
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair TX 750W  Antec P280 Gigabyte M6980X 
AudioAudioAudio
Sound Blaster ZXR  Audioengine A5+ Audioengine S8 
  hide details  
Reply
post #6574 of 25922
Hey guys,

Just got my Qnix setup last night and I am happy to say I had no dead or stuck pixels but did have quite a lot of backlight bleed. I followed an online tutorial on how to do the tape fix which has fixed the worst area of the bleed quite well. The problem is I now have this massive darker area at the bottom left hand corner of the screen (this area was previously fine).

I taped the entire thing to begin with but after noticing the dark area when I plugged it back in I decided to remove the tape from that area. Unfortunately this has not helped.

I REALLY hope someone could shed some light into what could cause this as I would trade the bleed I had before for this black area I have now.

photo attached -

Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #6575 of 25922
Might I add, that picture probably makes it look a little worse than it is. Everything is totally visible in the bottom left, just dark.
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #6576 of 25922
Quote:
Originally Posted by trippinonprozac View Post

Might I add, that picture probably makes it look a little worse than it is. Everything is totally visible in the bottom left, just dark.

That almost looks like something got screwed up with the backlight board... Check your connection to the backlight inverter board maybe? I remember reading somewhere that someone was able to test that problem by reversing the cable and making the dark spot appear on the other side of the monitor. I'll try and find that post but no guarantee. Also, are you at 60Hz with that darkness?
post #6577 of 25922
Quote:
Originally Posted by Xentar712 View Post

That almost looks like something got screwed up with the backlight board... Check your connection to the backlight inverter board maybe? I remember reading somewhere that someone was able to test that problem by reversing the cable and making the dark spot appear on the other side of the monitor. I'll try and find that post but no guarantee. Also, are you at 60Hz with that darkness?

This photo is @ 96hz but its the same at 60hz.

Like I said, it didnt come like this, it had no dark spot at all, just BLB.

Which plug is the backlight inverter?
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #6578 of 25922
Quote:
Originally Posted by trippinonprozac View Post

This photo is @ 96hz but its the same at 60hz.

Like I said, it didnt come like this, it had no dark spot at all, just BLB.

Which plug is the backlight inverter?

Here's the link I was talking about. He never described how he fixed the issue unfortunately... different monitor anyways.

http://www.tomshardware.com/forum/373645-33-backlight-bleeding-mura-effect-clouding

And after seeing the inverter board itself in this video, I don't think you'll be able to mess with the ribbon cables very much. See video 10:
https://www.youtube.com/watch?v=Lx1yssl8IA0&list=PLnVkA6ZcoQv5piavGXZDJv3Wj2E4MT_iE
post #6579 of 25922
Angry about this! Everything was done carefully and went back together fine. Really have no idea what would of caused this to happen. I have since taken it back apart 3 timems and checked things over and cant get the dark area to dissapear!

Hoping someone can shed some light (no pun intended) ;-)
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #6580 of 25922
Hmm I'm not sure if I noticed this before, but my monitor seems to make a faint *popping* (or clicky) sound upon boot. Only on boot. Is this normal?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club