Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 805

post #8041 of 25862
Quote:
Originally Posted by Nazrule View Post

No

Quote:
Originally Posted by mboner1 View Post

Yes.

Lol, yes or no? I know that the Basic model with DVI-D can be overclocked to 120hz, though i haven read up yet. But, can the DPort ver do it as well?
post #8042 of 25862
Quote:
Originally Posted by ds84 View Post


Lol, yes or no? I know that the Basic model with DVI-D can be overclocked to 120hz, though i haven read up yet. But, can the DPort ver do it as well?

I'm assuming he just looked at your post and assumed your asking if this model will hit 120hz which yes alot of them will but not the multi port version that has hdmi, a dport, vga. I don't have the multi port version but have been going this this thread for several months and several people have reported that the multi port version of this monitor does very little overclocking. Just google QX2710 LED Evolution ll DPort overclock and I'm sure you'll see what I'm talking about.
post #8043 of 25862
I have a crazy idea, need pro's opinion.

If i get the qnix qx2710 evolution II DVI-D only ver, and pair with a hdmi switcher, will it work? It goes something like this:

PC ---> DVI-D to HDMi cable ---> HDMI Switcher ---> HDMI to DVI-D cable ---> monitor

PS4 ---> HDMI cable ---> HDMi Switcher ---> HDMI to DVI-D cable ---> monitor

Reason is coz the basic model is able to OC up to 120hz. im not sure if the DVI-D plays a part or not, but i doubt HDMI will be able to support 120hz.

Plz give ur inputs. thanks.
post #8044 of 25862
Quote:
Originally Posted by dante`afk View Post

To the owners here, how is the picture quality compared for example to other IPS panels not from Korea? Are they equal or worse?

I can imagine since you have to calibrate colours on your own if you OC to 120hz that they are not that optimal?
How is the picture quality if you stay at 60hz compared to 120hz?

Furthermore, 1440p @120hz just cries for CF or SLI, a single card is just not sufficient, unless you play on low settings or like 30 fps gaming on max settings.

edit, another question: what is the benefit of 120hz if you cannot use it if you are on a single card?
edit2, if someone wants 120hz, wouldnt it be just better to get the BenQ XL2420T?
See my reply on [H] wink.gif
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Asus Z270 Prime-A MSI GTX 1080 Ti Gaming X 16 GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 960 EVO 250GB NZXT X61 Win 10 x64 Pixio 1440p 144Hz 
KeyboardPowerCaseMouse
Ducky Shine 3 Cooler Master V850 Phanteks Enthoo Pro M tempered Glass Mionix Naos 5000 
Mouse Pad
Artizan Raiden 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Asus Z270 Prime-A MSI GTX 1080 Ti Gaming X 16 GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 960 EVO 250GB NZXT X61 Win 10 x64 Pixio 1440p 144Hz 
KeyboardPowerCaseMouse
Ducky Shine 3 Cooler Master V850 Phanteks Enthoo Pro M tempered Glass Mionix Naos 5000 
Mouse Pad
Artizan Raiden 
  hide details  
Reply
post #8045 of 25862
Anybody tried downsampling in games with that monitor? Is downsampled 4K@60Hz doable?
Simple pcb and thick cable look promising.
Constructor
(20 items)
 
 
CPUMotherboardGraphicsRAM
3930K Asus RIVE 2x N680GTX Lightning 64GB G.Skill Ripjaws Z 1333 MHz 
Hard DriveHard DriveHard DriveOptical Drive
WD Black 2TB Vertex 4 512GB 2x Vertex 3 128GB | raid0 no optical drive, it's 2013 goddamnit! 
CoolingOSMonitorMonitor
Corsair H100 /w NF-F12 fans Win 8 Dell U3011 Dell u2412M 
KeyboardPowerCaseMouse
Corsair Vengeance K90 OCZ 1000W Gold HAF X Corsair M90 
Mouse PadAudioAudioAudio
Razer Goliathus Xonar Essence STX Sennheiser HD650 Sennheiser PC360 
  hide details  
Reply
Constructor
(20 items)
 
 
CPUMotherboardGraphicsRAM
3930K Asus RIVE 2x N680GTX Lightning 64GB G.Skill Ripjaws Z 1333 MHz 
Hard DriveHard DriveHard DriveOptical Drive
WD Black 2TB Vertex 4 512GB 2x Vertex 3 128GB | raid0 no optical drive, it's 2013 goddamnit! 
CoolingOSMonitorMonitor
Corsair H100 /w NF-F12 fans Win 8 Dell U3011 Dell u2412M 
KeyboardPowerCaseMouse
Corsair Vengeance K90 OCZ 1000W Gold HAF X Corsair M90 
Mouse PadAudioAudioAudio
Razer Goliathus Xonar Essence STX Sennheiser HD650 Sennheiser PC360 
  hide details  
Reply
post #8046 of 25862
first tme posting. got the QNIX. one dead pixel, 0 BLB. Running a geek squat cable (but tried a different one and the problem stays the same)

the problem involves the over clocks. is can hit 120 fine, but when it boots at the oc, it gets really weird. the screen will be almost completely black, and when I use ctrl/shift/dlelete it only shows me half of the screen. most oc's work on the fly, but only 90 and below work on boot. on most things between 120 and 95, I get gray flashing lines going across my screen (mostly happens when im on a web browser at full screen

running 2 (non identical) 580gtx's
used the sli patch and cru.
paring this monitor with a 1920x1080 asus monitor
when the computer starts, I have it set the qnix to be my main display, however, the asus was the monitor and gpu that windows was primarily installed on. I was wondering if that might cause the problem also. what I mean to say, windows was installed on gpu 1 and the qnix is on gpu 2, so the bios still runs on the asus.

any help would be appreciated

also I am using lcd reduced in all my cru settings, didn't really make a differenct, but thought it would help
post #8047 of 25862
Several months ago I purchased a Qnix QX2710LED monitor (matte) from IPSledmonitors. It appeared to have no dead pixels and very minimal backlight bleed. I ran the Nvidia driver patch and was able to overclock to 120Mhz immediately with no problems (using the suggested heavy-duty cable and a GTX 760 2gig card ).
I have been running it at 60 Mhz for the most part with an occasional rainy weekend at 96 MHZ for RC sims.

Three weeks ago at 96 I started getting horizontal black bands that progressed to a dark screen with bands of my desktop jittering around. Originally this took several hours to develop but showed up immediately at 120 Mhz. I could also force this with the white screen in the TTi screen test utility. It is now constant at 90Mhz.

This week at 60 MHZ my brightness has started flickering.

Is this a common failure mode for these monitors?
I did purchase the three year extended warranty from IPSledmonitors so I am wondering whether to contact them and start the replacement process.

I was also wondering how reliable the power supplies for these are and if my symptoms pointed to a bad one.
Thanks for any ideas, Alex
post #8048 of 25862
i think my QNIX QX2710 just died frown.gif
Now I get flickering at 60Hz, but as soon as I go up with Hertz the flickering lessens.
I had the Qnix at 112Hz for aboout 4 months I think.
I tried another monitor PSU, another DVI-D cable, and another PC.
The monitor also flickers when im in BIOS, so it has nothing to do with the drivers.



Can anyone help me or did anyone already have a similar issue and managed to solve it?

@A Monell: Well that#s what I call a coincidence^^ almost same minute same flickering.
Im also getting horizontal darker lines
Edited by gockelmax - 10/12/13 at 6:52am
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 @3.6GHz P7P55D-E AMD Sapphire 7950 OC 950M @ 1100/1250 Corsair XMS3 DIMM Kit 8GB 
Hard DriveOptical DriveCoolingOS
SSD Samsung 830 128GB Blu-Ray Alpenföhn Himalaya Windows 7 Home Premium 64 bit 
MonitorPowerMouse
LG Flatron W2442PA be quiet! Straight Power E7 CM 580W Logitech G400 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 @3.6GHz P7P55D-E AMD Sapphire 7950 OC 950M @ 1100/1250 Corsair XMS3 DIMM Kit 8GB 
Hard DriveOptical DriveCoolingOS
SSD Samsung 830 128GB Blu-Ray Alpenföhn Himalaya Windows 7 Home Premium 64 bit 
MonitorPowerMouse
LG Flatron W2442PA be quiet! Straight Power E7 CM 580W Logitech G400 
  hide details  
Reply
post #8049 of 25862
Quote:
Originally Posted by gockelmax View Post

i think my QNIX QX2710 just died frown.gif
Now I get flickering at 60Hz, but as soon as I go up with Hertz the flickering lessens.
I had the Qnix at 112Hz for aboout 4 months I think.
I tried another monitor PSU, another DVI-D cable, and another PC.
The monitor also flickers when im in BIOS, so it has nothing to do with the drivers.



Can anyone help me or did anyone already have a similar issue and managed to solve it?

@A Monell: Well that#s what I call a coincidence^^ almost same minute same flickering.
Im also getting horizontal darker lines

Well that was a bad hour for QNIX's lol. Wish i could help but i don't know' personally i'm not overclocking for the fear of what you guys are dealing with. Hope it's temporary and someone knows how to fix it with timings or something??
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #8050 of 25862
OK guys I dunno why but the flickering is gone.
I let the monitor cool down for about an hour or so and the flickering was still there but not as bad as before.
another hour of usage and the flickering is gone.
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 @3.6GHz P7P55D-E AMD Sapphire 7950 OC 950M @ 1100/1250 Corsair XMS3 DIMM Kit 8GB 
Hard DriveOptical DriveCoolingOS
SSD Samsung 830 128GB Blu-Ray Alpenföhn Himalaya Windows 7 Home Premium 64 bit 
MonitorPowerMouse
LG Flatron W2442PA be quiet! Straight Power E7 CM 580W Logitech G400 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 @3.6GHz P7P55D-E AMD Sapphire 7950 OC 950M @ 1100/1250 Corsair XMS3 DIMM Kit 8GB 
Hard DriveOptical DriveCoolingOS
SSD Samsung 830 128GB Blu-Ray Alpenföhn Himalaya Windows 7 Home Premium 64 bit 
MonitorPowerMouse
LG Flatron W2442PA be quiet! Straight Power E7 CM 580W Logitech G400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club