Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 834

post #8331 of 25891
Quote:
Originally Posted by Stim0x View Post

My QNIX 2710 died last night in a flurry of colours which can only be described as something hallucinogenic.

I quickly turned off the monitor when I saw it at that point but unfortunately the monitor wouldnt display anything afterwards. It powers on, but it's almost as though the monitor acts as though it gets no signal - flashing blue power LED and all.

I've tried different monitors/cables to confirm it's an issue with the monitor itself, but I'm not sure where to start.

It had been running at 120hz flawlessly up to that point for around 3/4 months.

I suspect I may need to replace the PCB but I'm not having much joy finding any sources for it. The part number is DPL-2560LS by "displayland."

Has anyone else had similar issues? I note that a couple of people have been searching for the PCB on this thread but I've not seen anything in the way of a response.

The Overlord PCB looks similar but costs pretty penny - I'm not even sure if that'll fix it.
http://overlordcomputer.com/collections/accessories/products/overlord-pcb-set

I've asked them if it's compatible.

Try connecting another monitor as your primary screen with the Qnix disconnected. Then boot into windows and let the OS finish loading. Then try connecting the Qnix as a secondary display. Try getting a picture that way. Mine has done this several times in the process of messing around with timings and overclocking past 148hz but i was ALWAYS able to get the picture back using this method. FYI this will clear your CRU settings since it is going to reset the driver association. You can get them back by copy and pasting with the slider in CRU top menu.

If your screen did truly die then i think the heatsink mod i posted a few pages back is starting to look like a good idea.
Quote:
Originally Posted by Sir Unreal View Post

I got my Qnix a few days ago and I have the problem, that other resolutions than 2560x1440 doesn't work (independent of the frame rate). I got those colorful vertical lines, when I switch to 1920x1080 or 1600x900 or 1366x768 (all at 60 Hz). 2560x1440@60 Hz or 96 Hz or even 120 Hz works fine. 1920x1200 and 1600x1200 also works fine. I changed the DVI cable from the stock one to two different DVI-D (single link) and no resolution works. Maybe a problem with the cable(s) or a configuration error in CRU?

What GPU are you using nvidia or AMD? You need to set the scaling to the GPU and also check the "override the scaling in games" option. Also make sure scaling is set to the "aspect ratio". Lastly sometimes certain GPUs have trouble scaling for me, my gtx760 gave me headaches but my gtx770 SLI worked fine but i was always able to get 720p to work as it is exactly a quarter resolution.
Quote:
Originally Posted by mboner1 View Post

Does everyone elses gpu run hotter at 96hz at idle on the desktop?? Mine's about 12 degrees hotter, if i switch back to 60hz drops straight back down.

Everyone is going to run a bit hotter since you are processing a lot more data to present the screen. This is a simple fact that is relative to the pixel clock. And this is going to happen even with clocking down(unless you have a screen saver that just turns the screen off) wink.gif
Edited by Spartan F8 - 10/20/13 at 7:33am
post #8332 of 25891
Quote:
Originally Posted by Spartan F8 View Post

Try connecting another monitor as your primary screen with the Qnix disconnected. Then boot into windows and let the OS finish loading. Then try connecting the Qnix as a secondary display. Try getting a picture that way. Mine has done this several times in the process of messing around with timings and overclocking past 148hz but i was ALWAYS able to get the picture back using this method. FYI this will clear your CRU settings since it is going to reset the driver association. You can get them back by copy and pasting with the slider in CRU top menu.

If your screen did truly die then i think the heatsink mod i posted a few pages back is starting to look like a good idea.
What GPU are you using nvidia or AMD? You need to set the scaling to the GPU and also check the "override the scaling in games" option. Also make sure scaling is set to the "aspect ratio". Lastly sometimes certain GPUs have trouble scaling for me, my gtx760 gave me headaches but my gtx770 SLI worked fine but i was always able to get 720p to work as it is exactly a quarter resolution.


I haven't had a chance to get the full chip size (14mm?) and clearances, but I have some options floating about for high performing passive heatsinks. if someone who has more time to take apart their monitor (i know, only a few min, but space/time doing these things are slim for me for another week) and get me the vertical hight restriction, as well up/down and left/right (when sitting landscape of course)
I can feed that info to the OEM, and see about a mass run
post #8333 of 25891
Quote:
Originally Posted by Spartan F8 View Post


Everyone is going to run a bit hotter since you are processing a lot more data to present the screen. This is a simple fact that is relative to the pixel clock. And this is going to happen even with clocking down(unless you have a screen saver that just turns the screen off) wink.gif


Spewing. I was already on the edge with temps, 37 at idle with a barely acceptable noise output from the fan, up to 56 @ 96hz with a totally unacceptable output from the fan. The 290x had better be quiet biggrin.gif

Is image retention a fait accompli at 96hz or just a few get it?
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #8334 of 25891
Quote:
Originally Posted by drdrache View Post

I haven't had a chance to get the full chip size (14mm?) and clearances, but I have some options floating about for high performing passive heatsinks. if someone who has more time to take apart their monitor (i know, only a few min, but space/time doing these things are slim for me for another week) and get me the vertical hight restriction, as well up/down and left/right (when sitting landscape of course)
I can feed that info to the OEM, and see about a mass run

The chip itself is just over 1/2 inch square. The heatsink i put on was slightly under 3/4 inch square so it fit nicely over it. The height of my heatsink was about 1/8 inch but i did have slightly more room maybe between 3/16 and 1/4 inch.

Did you try the monitor as a secondary yet?
Quote:
Originally Posted by mboner1 View Post

Is image retention a fait accompli at 96hz or just a few get it?

If you optimize the pixel clock then at 96hz you should be well under the PCB MAX operating limit of 450Mhz so there is no reason anyone should get image retention. If you do get image retention with a pixel clock under 450Mhz then it could be foreshadowing of future problems.
Edited by Spartan F8 - 10/20/13 at 7:49am
post #8335 of 25891
Quote:
Originally Posted by Spartan F8 View Post


Did you try the monitor as a secondary yet?
If you optimize the pixel clock then at 96hz you should be well under the PCB MAX operating limit of 450Mhz so there is no reason anyone should get image retention. If you do get image retention with a pixel clock under 450Mhz then it could be foreshadowing of future problems.

Well i haven't noticed any image retention yet, just want to be cautious. I have seen your timings in cru but i saw someone say you need different timings for amd cards, is that accurate.

FTR i haven't changed my timings at all, only the hz. Ignore the funky quality of the pic , fraps doesn't use the icc profile for some reason when taking pics of the desktop..

Is this pixel clock pretty standard/ safe?


I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #8336 of 25891
Quote:
Originally Posted by mboner1 View Post

Well i haven't noticed any image retention yet, just want to be cautious. I have seen your timings in cru but i saw someone say you need different timings for amd cards, is that accurate.

FTR i haven't changed my timings at all, only the hz. Ignore the funky quality of the pic , fraps doesn't use the icc profile for some reason when taking pics of the desktop..

Is this pixel clock pretty standard/ safe?



I can't make out the timings in that picture. I think it shows your pixel clock in the 300s which should be fine.
post #8337 of 25891
Quote:
Originally Posted by Spartan F8 View Post

I can't make out the timings in that picture. I think it shows your pixel clock in the 300s which should be fine.

Sorry, if you right click it and open in new tab it is bigger. Yeah, pixel clock is 386. Cheers man.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #8338 of 25891
Quote:
Originally Posted by derek0309 View Post

I just got my qnix from excellentcastle on ebay. I ordered a perfect pixel but I am not sure are these dust behind the frame or dead pixels. Can someone please help me out.


This lower left corner also has a bit BLB. Other than this corner there are no dead pixels on the monitor. It seems kind of weird to me that there are so many dead pixels in one corner. Please give your input. Thanks!
Anyone?
post #8339 of 25891
Quote:
Originally Posted by derek0309 View Post

Anyone?

Guessing, but it certainly looks like dust or dirt and not dead or stuck pixels to me, but i'm only comparing it to what my stuck pixel looks like which is green lol.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #8340 of 25891
Quote:
Originally Posted by mboner1 View Post

Guessing, but it certainly looks like dust or dirt and not dead or stuck pixels to me, but i'm only comparing it to what my stuck pixel looks like which is green lol.
Thanks. I feel like it's dust too but I'm hesitating to open the monitor, don't wanna end up getting more dust in.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club