Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 888

post #8871 of 25893

Don't worry, that's more than any seller allows, so you should be able to get a full refund, or replacement at the very least. Just be sure to hound the seller and don't agree to any partial refunds.

post #8872 of 25893
Just been in touch with acessorisewhole and they got back to me straight away.....they want pictures which i had already took.....just doing the school run then post them off to them.
Agent orange
(15 items)
 
  
CPUMotherboardGraphicsRAM
4700K..... 4.6GHZ msi z-87 g45 GTX980 Palit Super Jetstream 16GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung 250gb ssd....Crucial M4 128GB SSD Samsu... pioneer WATER Windows 10 pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U3415W 34" Curved Monitor Ideazon Stealth Enermax Galaxy/1000 watt Level 10 GT 
MouseMouse PadAudio
Logitech G700 Razer Vespula SENNHIESER 595 HEADPHONES AND XI-FI TITANIUM ... 
  hide details  
Reply
Agent orange
(15 items)
 
  
CPUMotherboardGraphicsRAM
4700K..... 4.6GHZ msi z-87 g45 GTX980 Palit Super Jetstream 16GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung 250gb ssd....Crucial M4 128GB SSD Samsu... pioneer WATER Windows 10 pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U3415W 34" Curved Monitor Ideazon Stealth Enermax Galaxy/1000 watt Level 10 GT 
MouseMouse PadAudio
Logitech G700 Razer Vespula SENNHIESER 595 HEADPHONES AND XI-FI TITANIUM ... 
  hide details  
Reply
post #8873 of 25893
Here is the pics i sent.....


I count 7 here.....



6



1

Agent orange
(15 items)
 
  
CPUMotherboardGraphicsRAM
4700K..... 4.6GHZ msi z-87 g45 GTX980 Palit Super Jetstream 16GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung 250gb ssd....Crucial M4 128GB SSD Samsu... pioneer WATER Windows 10 pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U3415W 34" Curved Monitor Ideazon Stealth Enermax Galaxy/1000 watt Level 10 GT 
MouseMouse PadAudio
Logitech G700 Razer Vespula SENNHIESER 595 HEADPHONES AND XI-FI TITANIUM ... 
  hide details  
Reply
Agent orange
(15 items)
 
  
CPUMotherboardGraphicsRAM
4700K..... 4.6GHZ msi z-87 g45 GTX980 Palit Super Jetstream 16GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Samsung 250gb ssd....Crucial M4 128GB SSD Samsu... pioneer WATER Windows 10 pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U3415W 34" Curved Monitor Ideazon Stealth Enermax Galaxy/1000 watt Level 10 GT 
MouseMouse PadAudio
Logitech G700 Razer Vespula SENNHIESER 595 HEADPHONES AND XI-FI TITANIUM ... 
  hide details  
Reply
post #8874 of 25893
Quote:
Originally Posted by MaCk-AtTaCk View Post

man im going crazy....I have the glossy qnix from greensum for 301 in my cart... I just cant do it lol. I wish I had more balls LOL. I wish i could get the pixel perfect option for this one.

dude, do it. I was in the same boat, just went for it and couldn't be happier.
latProd
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4670k maximus hero VI Evga 780 Ti Evga 780 Ti 
Hard DriveHard DriveCoolingOS
OCZ vertex 3 Corsair force 3  EK Waterblock win 7 ultimate 
MonitorPowerCaseAudio
qnix evolution II Corsair 860i carbide air 530 mbox gen 3 
  hide details  
Reply
latProd
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4670k maximus hero VI Evga 780 Ti Evga 780 Ti 
Hard DriveHard DriveCoolingOS
OCZ vertex 3 Corsair force 3  EK Waterblock win 7 ultimate 
MonitorPowerCaseAudio
qnix evolution II Corsair 860i carbide air 530 mbox gen 3 
  hide details  
Reply
post #8875 of 25893
So I just tried to play Tomb Raider on Ultra with tressfx @ 1440 on my HD7950@1100

Solid 21FPS tongue.gif
post #8876 of 25893
What's the best way to fix the plastic bending frame at the middle of the screen?
Edited by gonsa - 11/5/13 at 3:34am
post #8877 of 25893
Quote:
Originally Posted by Broadband View Post

Thanks for the reply. I figured he was talking of manually adjusting it on the screen OSD. My question was: is teh minimum brightness zero (that's what i get when I go all the way left)? If so, even 22 clicks righward aren't enough, still too dark. Weird that 12 are enough for you.

The above quote was copied and pasted from the first page of this thread where I also got the profile file.

How do I tell Cat control center to not touch anything?
Edit: as for the last question. When applying a profile through win them CCC seems to deactivate its own color adjustments.

Thanks again

Hey guys can you please clarify this? I fear I might be doing something totaally off.

On my screen both 11 and 22 clicks from the lowest brigthness look way too dark, to the point Dota2 is nearly black. It's now set to about 85 (not 85 clicks, just a bright value of 85).

Plus: I tried to oc my screen to 96. As from the first page,

- I first patched my ATI card (got an ok message back),
- reboot - still good
- created the custom resolution with 96Hz refresh rate by first cloning the default one and then changing the Hz.
- When I reboot, I see the win8 loading screen and all but when the pc is about to load the desktop (you know, where you are supposed to enter the credentials) the screen goes black.

What's weird to me is that it goes black even before I tell CCC to use the newly created frequency, because as I said before I don't even make it to the win screen in order to open cc.
To make my screen show something again I've got to reset all to default.

Might this be related with my screen being a multiinput model?

Thanks again and sorry for the wall of text.
post #8878 of 25893
Quote:
Originally Posted by Broadband View Post

Hey guys can you please clarify this? I fear I might be doing something totaally off.

On my screen both 11 and 22 clicks from the lowest brigthness look way too dark, to the point Dota2 is nearly black. It's now set to about 85 (not 85 clicks, just a bright value of 85).

Plus: I tried to oc my screen to 96. As from the first page,

- I first patched my ATI card (got an ok message back),
- reboot - still good
- created the custom resolution with 96Hz refresh rate by first cloning the default one and then changing the Hz.
- When I reboot, I see the win8 loading screen and all but when the pc is about to load the desktop (you know, where you are supposed to enter the credentials) the screen goes black.

What's weird to me is that it goes black even before I tell CCC to use the newly created frequency, because as I said before I don't even make it to the win screen in order to open cc.
To make my screen show something again I've got to reset all to default.

Might this be related with my screen being a multiinput model?

Thanks again and sorry for the wall of text.

well its nice to see someone else with the same issue lol tongue.gif

I also have the multi-input model, and all I have seen online is people talking about "12-clicks from bottom" or "28-clicks from top"

Unfortunately this is for the majority of peeps who have the single input screen. Ours (multi with OSD) is definitely different.

Is there someone here who can measure the brightness and post details for us who dont have fancy equipment? smile.gif

@Broadband, what brightness and contrast level are you on?
post #8879 of 25893
Quote:
Originally Posted by HTC_guy View Post

well its nice to see someone else with the same issue lol tongue.gif

I also have the multi-input model, and all I have seen online is people talking about "12-clicks from bottom" or "28-clicks from top"

Unfortunately this is for the majority of peeps who have the single input screen. Ours (multi with OSD) is definitely different.

Is there someone here who can measure the brightness and post details for us who dont have fancy equipment? smile.gif

@Broadband, what brightness and contrast level are you on?

Hey mate,

i'll let you know when I get home later today.

did you have the same issue with oc'ing your screen?
post #8880 of 25893
Quote:
Originally Posted by Broadband View Post

Hey mate,

i'll let you know when I get home later today.

did you have the same issue with oc'ing your screen?

dude I will be totally honest here, I am not OC'ing yet. I know that running 2560x1440 at 60Hz on HDMI is already pushing the limits.

At this stage, I just want to get the screen looking as good as possible. This includes any mods I might have to do.

Im looking all over the web for the best tape/cardboard mods on Youtube. I had the screen in pieces last night, as I removed the plastic base stand. I have mounted the screen on the wall.

Im going to take it apart again to see how straight the metal frame is. Gonna try straighten it as much as possible. Then add electical tape as well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club