Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club
New Posts  All Forums:Forum Nav:

[Official] The Qnix/X-Star 1440p Monitor Club - Page 997

post #9961 of 25888
Quote:
Originally Posted by LunaP View Post

Updated the post it's not, I'm removing and readding the resolutions.

Now it shows 96hz but ufo test shows 30hz not even 60 Lol

Back to 60 now but yeah can't go above, though monitor is showing its 96

I did a clean install of the driver 331.82, patched it, enabled SLI, added custom resolution and then it worked for me.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #9962 of 25888
Hey all i just received my Qnix from bigclothcraft and it's a beautiful monitor and I was amazed at how fast it was delivered I ordered a second little monitor for an axillary display in my country a day before i ordered this monitor and they somehow arrived at my door step at the exact same day tongue.gif. No dead pixels and very minimal BLB very happy, had to pay $28 bucks for customs but that's nothing i'm in Canada Fyi.

Now my question about OC i'm running 2 EVGA 780 ti SC ACX cards and was wondering what the reason is to use those programs to OC the monitor instead of the nvidia control panel? I couldn't OC to 120 i got green lines across the screen but i was able to OC to 100hz but i noticed in my games with vsync on it stays at 60hz is that why you have to use CRU and those other programs? I know someone asked this awhile back but didn't keep track of an answer thanks in advance smile.gif
post #9963 of 25888
Wow you don't think two 680s will do it? I guess not if your trying to lock 120. I am going to be running mine off of two 660s for the time being. I don't need uber max settings though.
Quote:
Originally Posted by Harry604 View Post

Im satisfied with it

its just as glossy as a crossover,colors are better than the crossover, the crossover has a little yellow tint to it this is much better...

selling my s27a950d for 400$ at 5pm

then im selling my 27Q for 250$

might have to sell my 2x 680 lightning use the money from what i sold to get 2x 780ti to power this thing fully
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #9964 of 25888
Quote:
Originally Posted by Craigaaa View Post

I did a clean install of the driver 331.82, patched it, enabled SLI, added custom resolution and then it worked for me.

That's what I did, and yeah not sure why its not working at all... 2nd time doing it now.
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
post #9965 of 25888
Quote:
Originally Posted by lightsout View Post

Wow you don't think two 680s will do it? I guess not if your trying to lock 120. I am going to be running mine off of two 660s for the time being. I don't need uber max settings though.

Two 680s will crush any game at 1440p on all Ultra settings. It should not have a problem. I think he may just upgrade to upgrade.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #9966 of 25888

How long until this damn truck gets here
post #9967 of 25888
Quote:
Originally Posted by 6steven9 View Post

Hey all i just received my Qnix from bigclothcraft and it's a beautiful monitor and I was amazed at how fast it was delivered I ordered a second little monitor for an axillary display in my country a day before i ordered this monitor and they somehow arrived at my door step at the exact same day tongue.gif. No dead pixels and very minimal BLB very happy, had to pay $28 bucks for customs but that's nothing i'm in Canada Fyi.

Now my question about OC i'm running 2 EVGA 780 ti SC ACX cards and was wondering what the reason is to use those programs to OC the monitor instead of the nvidia control panel? I couldn't OC to 120 i got green lines across the screen but i was able to OC to 100hz but i noticed in my games with vsync on it stays at 60hz is that why you have to use CRU and those other programs? I know someone asked this awhile back but didn't keep track of an answer thanks in advance smile.gif

Is SLI even enabled? If you enable SLI you should have to populate each SLI bus on your video card with a SLI bridge as well as patching the driver.
Quote:
Originally Posted by LunaP View Post

That's what I did, and yeah not sure why its not working at all... 2nd time doing it now.

You have two SLI bridges connected right? Also I am running off the DVI-I not DVI-D. Not sure if that makes a difference just listing my config. I also have mine set to 110Hz since 120Hz had a few horizontal lines. I just discovered a stuck pixel top left corner all the way into the corner. Sad since it wasn't there last week. frown.gif
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #9968 of 25888
Quote:
Originally Posted by Craigaaa View Post

Is SLI even enabled? If you enable SLI you should have to populate each SLI bus on your video card with a SLI bridge as well as patching the driver.
Sli is enabled and i'm using the 3way evga sli bling bridge so it connects all fingers if that's what you meant
post #9969 of 25888
Quote:
Originally Posted by 6steven9 View Post

Sli is enabled and i'm using the 3way evga sli bling bridge so it connects all fingers if that's what you meant

Yes, and you patched it? I am not sure if you have to use the programs they are talking about but mine seems to work with the Nvidia driver.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #9970 of 25888
Quote:
Originally Posted by Craigaaa View Post

Is SLI even enabled? If you enable SLI you should have to populate each SLI bus on your video card with a SLI bridge as well as patching the driver.
You have two SLI bridges connected right? Also I am running off the DVI-I not DVI-D. Not sure if that makes a difference just listing my config. I also have mine set to 110Hz since 120Hz had a few horizontal lines. I just discovered a stuck pixel top left corner all the way into the corner. Sad since it wasn't there last week. frown.gif

I'm @ 96 and 100 atm, since I have great color settings at this setting.

DVI-D which it should be and 2 single SLI cables connecting the two. I'm running Titans so GPU shouldn't be an issue.

What are you setting your resolutions with CRU? CRU reduced blank ? auto? manual?

I'm using nvidia control panel after installing the catleap monitor driver, since CR utility requires a restart per it seems and still wans't working.
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Official] The Qnix/X-Star 1440p Monitor Club