Overclock.net › Forums › Components › Hard Drives & Storage › ? about a WD hard drive...PLEASE HELP!!!
New Posts  All Forums:Forum Nav:

? about a WD hard drive...PLEASE HELP!!!

post #1 of 11
Thread Starter 
I have an 80gb 7200rpm wd hard drive...A few days ago I remember turning my computer on and when it got to the windows screen with the load bar it would just sit there.....it wouldnt load or anything....i reset the cmos and the very next time i loaded up the computer it beeped about 7 times in a row and displayed CPU FAN ERROR! press f1 to continue so i did....next when i went to install FEAR to chcek out the SP again it would just load up non responsive and the computer wouldnt allow the installer to begin...now funny thing i see is in "my computer" in the disc drive it displays bf2142:FEAR....i do have 2142 installed but it somehow displays bf2142:FEAR when fear is in...it doesnt seem to do it with ghost recon or any other game but it seems my hard drive may be having a problem.....i have ran a disc check and also defragged the system with no help at all....im stumped and need help and im trying to avoid a reformat but if its necessary its necessary.....im still worried that i might have a failed drive......someone please help
post #2 of 11
First, check the SMART status of the drive. Use the SpeedFan tool. Since it is a 80GB drive, I am assuming it is 2-3 years old?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 11
Thread Starter 
"First, check the SMART status of the drive"....ok i will definitely try this when i get home this afternoon but i would like to know how to do this?....now i HAVE used speedfan before and i would need to reinstall this but can you tell me how to check the smart status please??
also the drive is only about 6 months old....i bought it around june brand new from new egg....the actual age of the style of drive might be that old though but it is sata 3.0gb......please any help is highly appreciated and thanks for your prompt reply earlier.
post #4 of 11
Quote:
Originally Posted by hairston630 View Post
"First, check the SMART status of the drive"....ok i will definitely try this when i get home this afternoon but i would like to know how to do this?....now i HAVE used speedfan before and i would need to reinstall this but can you tell me how to check the smart status please??
also the drive is only about 6 months old....i bought it around june brand new from new egg....the actual age of the style of drive might be that old though but it is sata 3.0gb......please any help is highly appreciated and thanks for your prompt reply earlier.

Download and install SpeedFan.
Go to the 4th tab labelled "S.M.A.R.T."
Select your hard disk in the drop down.
Hit the big "Perform an in-depth online analysis of this hard disk".
Check for any warnings.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 11
Thread Starter 
hey thank you for that information....i really appreciate it....now if i get any errors are these errors fixable or will that pretty much tell me i need to reformat or buy a new drive??...just trying to get an estimate as to what could possibly be the problem or if this drive may be failing?....thanks again!
post #6 of 11
See if there are any major errors or warnings first. It could be just a corrupt game install but good to make sure your HD is fine first.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 11
Check my Dual or Multi PArtition FAQ link in my sog, use the WD link and get Data Life Guard and burn the bootable ISO, boot and test the HDD.
You should also check you CPU temp in the BIOS, it reflects 80% of the full load, you may simply be getting errors due to high CPU temps.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
See if there are any major errors or warnings first. It could be just a corrupt game install but good to make sure your HD is fine first.
thanks man for your help...i appreciate it
post #9 of 11
Thread Starter 
Quote:
Originally Posted by The Duke View Post
Check my Dual or Multi PArtition FAQ link in my sog, use the WD link and get Data Life Guard and burn the bootable ISO, boot and test the HDD.
You should also check you CPU temp in the BIOS, it reflects 80% of the full load, you may simply be getting errors due to high CPU temps.
that sounds like a plan also...i will try both of your recommendations and i thank you for your help....i hope this doesnt result in a bad drive.....i do understand the overheating problem...if you look in my specs you can see that i have the stock cooler still...i keep the side of the case open so that it doesnt get too hot but that could be a possibility....odd thing is is that it usually sits at 48c at full load....only when its hot outside does it go in the 50's
post #10 of 11
Quote:
Originally Posted by hairston630 View Post
...now funny thing i see is in "my computer" in the disc drive it displays bf2142:FEAR....i do have 2142 installed but it somehow displays bf2142:FEAR when fear is in...it doesnt seem to do it with ghost recon or any other game but it seems my hard drive may be having a problem.....i have ran a disc check and also defragged the system with no help at all....im stumped and need help and im trying to avoid a reformat but if its necessary its necessary.....im still worried that i might have a failed drive......someone please help
It may be a long shot, but just in case you can't find anything wrong with the HDD, I would point you towards the RAM. It is just a feeling, I had some similar HDD corruption issues and it was proven to be because of my OC and the "too tight" timing I had set.
I dunno if you should just set looser timings or if the rams generate errors even @ stock speed (aka broken ram stick), but I guess you'll figure it out once you begin testing.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › ? about a WD hard drive...PLEASE HELP!!!