Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Can't find "Shader Clock" in Afterburner
New Posts  All Forums:Forum Nav:

Can't find "Shader Clock" in Afterburner

post #1 of 5
Thread Starter 
Hello all. I can't seem to find the Shader Clock setting in MSI Afterburner. It should be able to. I have seen people with the exact SAME card have a Shader Clock setting in the screenshots they have uploaded. What might cause the Shader Clock slider not to appear?

EDIT:

Ah. Sorry. Here are my specs:

OS: Windows 8 Pro with Media Center

CPU: Intel Core i7

System Type: 64 bit Operating System; x64-based processor

GPU: GeForce GT 555M version 314.22 (latest driver)
Edited by Matt Hazard - 4/23/13 at 10:19am
post #2 of 5
I'll start with the obligatory "Please fill in your system specs".
No idea what make model you have as it may require some tweaks n the config file.
Fine 4 Games
(18 items)
 
1st Real Sys
(9 items)
 
 
CPUMotherboardGraphicsRAM
FX 8350 Asus Sabertooth 2.0 XFX 390 Samsung Wonder 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Toshiba WD Blue Samsung 840 
Optical DriveCoolingOSMonitor
LG OEM NZXT x61 Windows 8.1 Asus VX238H 
KeyboardPowerCaseMouse
MS Sidewinder x4 xfx 650W NZXT S340 Logitech G400 
Mouse PadAudio
Nova Raider Asus DGx 
CPUMotherboardGraphicsRAM
960t Biostar TA-890-FXE XFX 6870 Corsair Vengeance  
Hard DriveOSKeyboardPower
Western Digital Windows 7 Ultimate 64-bit Dell Stocker OCZ Mod 
Case
NZXT 
  hide details  
Reply
Fine 4 Games
(18 items)
 
1st Real Sys
(9 items)
 
 
CPUMotherboardGraphicsRAM
FX 8350 Asus Sabertooth 2.0 XFX 390 Samsung Wonder 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Toshiba WD Blue Samsung 840 
Optical DriveCoolingOSMonitor
LG OEM NZXT x61 Windows 8.1 Asus VX238H 
KeyboardPowerCaseMouse
MS Sidewinder x4 xfx 650W NZXT S340 Logitech G400 
Mouse PadAudio
Nova Raider Asus DGx 
CPUMotherboardGraphicsRAM
960t Biostar TA-890-FXE XFX 6870 Corsair Vengeance  
Hard DriveOSKeyboardPower
Western Digital Windows 7 Ultimate 64-bit Dell Stocker OCZ Mod 
Case
NZXT 
  hide details  
Reply
post #3 of 5
Thread Starter 
Specs are edited in my first post now. Hope that helps.
post #4 of 5
Thread Starter 
OK. I got my answer. The answer is quite simple.

1. Go to "Settings"

2. Click the arrows next to the "Video Capture" tab until you see a "User Interface" tab.

3. Under the "User Interface skinning properties", select "Legacy MSI Afterburner Skin".

4. You now have all the bars they used to.

It seems as though people were abusing this feature and causing all sorts of trouble, so they hid it. On the new interface, they just had the "Shader Clock" slider adjust automatically along with "Core Clock" setting, as is what their recommendation for overclocking is anyway.

But glad I could be of help here anyways.
post #5 of 5
Glad you find a solution to your question. and Welcome to OCN smile.gifthumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Can't find "Shader Clock" in Afterburner