Overclock.net › Forums › AMD › AMD Motherboards › Abit AN8 Fatal1ty SLi OC problem!
New Posts  All Forums:Forum Nav:

Abit AN8 Fatal1ty SLi OC problem!

post #1 of 4
Thread Starter 
Hey

I have just made myself a new gamingrig with the following hardware:
3700+ KAB2E
Abit AN8 Fatal1ty SLi
2x512 Corsair PC3200LLPRO


I have tried to make some overclocking to se what the max was for my CPU. I think it can go higher, but I need some new cooling. So here in the beginning I want to run it at:

250x11=2750mhz
1.550V
HT frequency 2.5x
Ram set to DDR200

or

280x10=2800mhz
1.575v
HT frequency 3x
Ram set to DDR200

But my problem is that the system can’t boot when I set the ram higher then DDR200! What am I doing wrong? I don’t understand why it can’t boot at DDR266 or any of the other settings. Please help

/Inside
Denmark
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.6Ghz Asus Maximus Formula ASUS HD6970 4x2GB Mushkin Redline PC8000 
Hard DriveOSMonitorKeyboard
Intel® X25-M 80GB SSD Windows 7 Ultimate x64 27" LED Apple Cinema Display Logitech illuminated 
PowerCaseMouseMouse Pad
NZXT HHALE90 650W Corsair 800D Microsoft Intelli 3.0 Steelpad S&S 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.6Ghz Asus Maximus Formula ASUS HD6970 4x2GB Mushkin Redline PC8000 
Hard DriveOSMonitorKeyboard
Intel® X25-M 80GB SSD Windows 7 Ultimate x64 27" LED Apple Cinema Display Logitech illuminated 
PowerCaseMouseMouse Pad
NZXT HHALE90 650W Corsair 800D Microsoft Intelli 3.0 Steelpad S&S 
  hide details  
Reply
post #2 of 4
Run memtest, sounds like faulty ram.
    
CPUMotherboardGraphicsRAM
i5 4430 MSI H81M-P33 MSI GTX960 2x4GB GSKILL DDR3 1600 
Hard DriveOSPowerMouse
Samsung EVO 850 256GB Win 10 EVGA 500B Zowie EC2-A 
Mouse PadAudioOther
Zowie GSR SHP 9500S + FIO E10K ASUS VG248QE Black 24" 144Hz 1ms  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4430 MSI H81M-P33 MSI GTX960 2x4GB GSKILL DDR3 1600 
Hard DriveOSPowerMouse
Samsung EVO 850 256GB Win 10 EVGA 500B Zowie EC2-A 
Mouse PadAudioOther
Zowie GSR SHP 9500S + FIO E10K ASUS VG248QE Black 24" 144Hz 1ms  
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Fatal05 View Post
Run memtest, sounds like faulty ram.
Hmm okay, I will give it a try. But I don’t have any problems running the CPU at 11x200 and 1:1 with the ram.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.6Ghz Asus Maximus Formula ASUS HD6970 4x2GB Mushkin Redline PC8000 
Hard DriveOSMonitorKeyboard
Intel® X25-M 80GB SSD Windows 7 Ultimate x64 27" LED Apple Cinema Display Logitech illuminated 
PowerCaseMouseMouse Pad
NZXT HHALE90 650W Corsair 800D Microsoft Intelli 3.0 Steelpad S&S 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.6Ghz Asus Maximus Formula ASUS HD6970 4x2GB Mushkin Redline PC8000 
Hard DriveOSMonitorKeyboard
Intel® X25-M 80GB SSD Windows 7 Ultimate x64 27" LED Apple Cinema Display Logitech illuminated 
PowerCaseMouseMouse Pad
NZXT HHALE90 650W Corsair 800D Microsoft Intelli 3.0 Steelpad S&S 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Fatal05 View Post
Run memtest, sounds like faulty ram.
Hey agian. I have made a 10 hour memtest, and there where no errors. So what can the problem be ?

PROBLEM SOLVED

The problem was the timings. I have set them to auto, but I had to manually set them all before the system could boot
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.6Ghz Asus Maximus Formula ASUS HD6970 4x2GB Mushkin Redline PC8000 
Hard DriveOSMonitorKeyboard
Intel® X25-M 80GB SSD Windows 7 Ultimate x64 27" LED Apple Cinema Display Logitech illuminated 
PowerCaseMouseMouse Pad
NZXT HHALE90 650W Corsair 800D Microsoft Intelli 3.0 Steelpad S&S 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.6Ghz Asus Maximus Formula ASUS HD6970 4x2GB Mushkin Redline PC8000 
Hard DriveOSMonitorKeyboard
Intel® X25-M 80GB SSD Windows 7 Ultimate x64 27" LED Apple Cinema Display Logitech illuminated 
PowerCaseMouseMouse Pad
NZXT HHALE90 650W Corsair 800D Microsoft Intelli 3.0 Steelpad S&S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Abit AN8 Fatal1ty SLi OC problem!