Overclock.net › Forums › Components › Sound Cards and Computer Audio › Wow, I think my soundcard died, that or a virus some how messed with my soundcards audio that makes my soundcard mute entirely...
New Posts  All Forums:Forum Nav:

Wow, I think my soundcard died, that or a virus some how messed with my soundcards audio that makes my soundcard mute entirely... - Page 3

post #21 of 27
Quote:
Originally Posted by funnyman View Post

Thanks guys, I don't know what I did to get it to work other than uninstalling the drivers from device manager and allowing for Windows 7 to reinstall the drivers all over again... What the heck messed it up in the first place? I guess will never know. biggrin.gifthumb.gif

Good, I didn't feel like spending money on a new sound card, and I probably wouldn't have anyways since I'm cheap like that. tongue.gif

Glad you got it sorted. If you were to get a cheap soundcard, just get an ASUS Xonar DG. You can find them for $20 online all the time and they are quite good.
   
Office Special
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 Gigabyte GeForce GTX 970 G1 Gaming Corsair Vengeance 8GB 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 120GB Corsair H50 Windows 8.1 64-bit ASUS VH238H 
KeyboardPowerCaseMouse
SteelSeries 6G Corsair Professional HX650W Fractal Design Define Mini SteelSeries Ikari Laser 
CPUMotherboardGraphicsRAM
Intel Core i5-2410M Lenovo NVIDIA GeForce GT 555M 1GB GDDR5 Samsung 8GB 1333MHz CL9 
Hard DriveOptical DriveCoolingOS
RunCore 30GB mSATA SSD + Western Digital Caviar... LG BD-ROM / DVD RW Cooler Master NotePal U2 Windows 7 Home Premium 
MonitorPowerCase
15.6" 1366x768 Delta 120W IdeaPad Y570 
  hide details  
Reply
   
Office Special
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 Gigabyte GeForce GTX 970 G1 Gaming Corsair Vengeance 8GB 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 120GB Corsair H50 Windows 8.1 64-bit ASUS VH238H 
KeyboardPowerCaseMouse
SteelSeries 6G Corsair Professional HX650W Fractal Design Define Mini SteelSeries Ikari Laser 
CPUMotherboardGraphicsRAM
Intel Core i5-2410M Lenovo NVIDIA GeForce GT 555M 1GB GDDR5 Samsung 8GB 1333MHz CL9 
Hard DriveOptical DriveCoolingOS
RunCore 30GB mSATA SSD + Western Digital Caviar... LG BD-ROM / DVD RW Cooler Master NotePal U2 Windows 7 Home Premium 
MonitorPowerCase
15.6" 1366x768 Delta 120W IdeaPad Y570 
  hide details  
Reply
post #22 of 27
Quote:
Originally Posted by funnyman View Post

What the heck messed it up in the first place? I guess will never know.

Welcome to the world of Creative's superb software and drivers.
post #23 of 27
Thread Starter 
OMG, I hate Creative. Everytime I restart my computer, my speakers always reset back to 2 speakers instead of 5.1. I have to reset because to 5.1 every time computer restarts or shuts off. Is this driver related? mad.gif
post #24 of 27
Yep, not much you can do but try a driver reinstall.
post #25 of 27
Quote:
Originally Posted by pjBSOD View Post

Yep, not much you can do but try a driver reinstall.
This just started happening to me with my X-Fi Titanium (I've had to re-install the drivers twice this week) are the PAX drivers any better?
post #26 of 27
Quote:
Originally Posted by TheMasses View Post

are the PAX drivers any better?

Not sure as I've never personally given them a try. I would imagine they're better in a sense that they're actually updated and not a very old version that Creative doesn't appear to care about. You could give it a try.
post #27 of 27
Quote:
Originally Posted by pjBSOD View Post

Not sure as I've never personally given them a try. I would imagine they're better in a sense that they're actually updated and not a very old version that Creative doesn't appear to care about. You could give it a try.
Thanks for the reply. I probably will as I had to reinstall the Creative drivers again yesterday, making three times in the last two weeks.

Anybody want to buy a X-Fi Titanium HD whistle.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Wow, I think my soundcard died, that or a virus some how messed with my soundcards audio that makes my soundcard mute entirely...