Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire HD7850 problem
New Posts  All Forums:Forum Nav:

Sapphire HD7850 problem

post #1 of 7
Thread Starter 
Hi, I have Sapphire HD7850 1GB and one mounth ago I bought LED TV Samsung UE32EH5000 and connected it to my computer with HDMI cable. And now problem is when my lcd monitor LG FLATRON w2243T is connected with dvi cable, and TV with hdmi that some horizontal line shows up on TV, and it travels over the screen, but when I connect LG monitor with vga cable and leave tv connected with hdmi everything is fine but then picture on monitor is awfull and that line is then on monitor. And when I put displays on extended mode problem is gone but I want it to be on duplicate, but that line is annoying to me, so if anybody can help. Thank you.
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
post #2 of 7
Thread Starter 
someone?
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
post #3 of 7
Thread Starter 
bla bla...
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
post #4 of 7
Try a differenct DVI cable or try the second port on it?
post #5 of 7
Thread Starter 
Tryed, it's the same.
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
post #6 of 7
Try reinstalling drivers?
post #7 of 7
Thread Starter 
Heh, tryed almost everything exept changing the gpu.. I hoped that maybe someone know some option that needs to be changed that I don't know, but nothing.
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4460 Asrock H97M-Pro4 Intel HD Kingston HyperX 
Hard DriveHard DriveCoolingOS
Samsung Western Digital Caviar Green Intel stock Windows 10 64-bit 
MonitorKeyboardPowerCase
LG Flatron W2243T Logitech K400 XFX 450W Corsair Carbide Series Air 240 
MouseAudio
MS Booster Genius 5050 150w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire HD7850 problem