Overclock.net › Forums › Software, Programming and Coding › Operating Systems › problem when i start up my laptop
New Posts  All Forums:Forum Nav:

problem when i start up my laptop

post #1 of 3
Thread Starter 
when i start up my laptop it starts up very slow and the start menu is all blue at the very beginning then after about 2 minutes it pops back to the normal one and this pops up:

it says " generic host processes for Win32 services has encountered a problem and needs to close. We are sorry for the inconvenience."

withing the next 30 seconds the start bar flickers from the old classic version back to the xp version a couple times and then stops and runs fine after that.

nothing comes up with symantec antivirus corporate, spybot, or ad-aware could it be a virus or just a malfunction...?

i can't reformat this laptop otherwise i would but i would really appreciate it this is the laptop where i do everything important.

anybody's thoughts would help
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
post #2 of 3
You may have spyware/malware/scumware installed on your system.

Perform the following:
  1. Disable System Restore - Right Click on "My Computer" --> Choose "System Restore" and check "Turn Off System Restore On All Drives"
  2. Perform an online virus scan here

    Download, update, and run these tools:

  3. Spybot Search & Destroy here
  4. Lavasoft Adaware here
  5. CWShredder here

Now re-enable your System Restore.

Please post back here and let us know if this has cleared the issue up.
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #3 of 3
Thread Starter 
i ran the cwshredder and nothing came up and spybot and ad-aware and nothing came up on them either. the online virus scanner didn't work for me it froze after i click for it to start it did this 3 times so i gave up

i just did all that but when i started it up when i got home it didn't do it this time but thanks you for your help
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › problem when i start up my laptop