Overclock.net › Forums › Components › Memory › PC won't post with Crucial RAM, will with others
New Posts  All Forums:Forum Nav:

PC won't post with Crucial RAM, will with others

post #1 of 6
Thread Starter 
I have a brand new PC i am building for a friend and i am having the weirdest issue.

It will not post with any of the RAM i bought, which is Crucial Ballistix Sport VLP
It will however post with some spare DDR3 i had laying around. the only differences between the two is;
Brand (AMD is the working one)
Timing (one is 9-9-9-24 the working is 8-9-9-24)
and Voltage (working is 1.65v nonworking is 1.35)

Any reasons why this might be? Updated his BIOS to the latest 1303 for his board (M5A78L-M LX Plus) and still no luck, contacted bother manufacturers, Crucial said it should work. ASUS said it's not the the list, so they can't say.
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
post #2 of 6
Maybe the chipset doesn't like 1.35v RAM. 760G is pretty old, and 1.35v RAM is a pretty new phenomenon.

EDIT: Went to Crucial's RAM locator, and it did have the Ballistix Tactical and Ballistix Sport 1.35v 4GB sticks on the list. Hmm...
Edited by svenge - 5/2/13 at 11:38am
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yeah, here is the memory right here
http://www.crucial.com/store/mpartspecs.aspx?mtbpoid=30507B31A5CA7304

Even if the board can't do 1.35v shouldn't it just run it at 1.5 and call it good?
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Dante_son_of_sparda View Post

Yeah, here is the memory right here
http://www.crucial.com/store/mpartspecs.aspx?mtbpoid=30507B31A5CA7304

Even if the board can't do 1.35v shouldn't it just run it at 1.5 and call it good?

I found part of the JEDEC profile listings for its 8GB sibling in this screenshot (bottom right center), and both JEDEC settings visible have it default to 1.28v, whereas you have to enable XMP in the BIOS to get a 1.5v setting activated. Perhaps that's what's causing the issue.
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
post #5 of 6
Thread Starter 
I think thats the problem then. If they are running at 1.28 the BIOs only goes down to 1.35 on this Mobo.
There is also no XMB profile so that isn't it either
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
post #6 of 6
I have exactly the same problem with the Crucial Ballistix Sport VLP (2x8GB) on both my Gigabyte GA-990X-UD3 and MSI FM2-A75IA-E53, and would love to see a solution/working timings/voltages for the memory modules.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › PC won't post with Crucial RAM, will with others