Overclock.net › Forums › AMD › AMD CPUs › core overheating problem....please help
New Posts  All Forums:Forum Nav:

core overheating problem....please help

post #1 of 14
Thread Starter 
The last few days i have been playing games on my pc with no speedfan running....ive monitored my average temps in the past few weeks before i reformatted my hard drive and theyve never exceeded 48c at a full load....well i just installed speed fan again last night and come to find out my proc had been sitting at 55c during full load and im worried i might have damaged something....it performs the same and everything but lately ive noticed that in my disc drive when i try to install fear it displays BF2142:FEAR....i have 2142 installed but its not in that drive....some say its just the fact that its overheating but its not that something damaged.....games still play smooth as silk but im worried i might have damaged something....can someone please help ease my mind on this problem or at least let me know of the dangers....im getting a BT installed here in the next couple days so this should resolve but do you think this problem will continue after that?? thanks in advance
post #2 of 14
http://www.amdcompare.com/us-en/desk...=ADAFX55DAA5BN

Maximum Safe Temperature: 49-63°C


It's probably not due to overheating at 55C. The processor should also throttle when dangerously hot. I doubt you have damaged your FX-55.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 14
Thread Starter 
wow you dont know how good it feels to hear that.....that information has made my day for sure.....thanks alot for that information, i really appreciate it!
post #4 of 14
Thread Starter 
o crap my proc is an fx-57 but i dont think the temps are any different are they??....i think they were the same on the temps but im not sure...i couldnt find the 57 in the amd site you sent me
post #5 of 14
dont worry, the temp is not the best temp but its fine...the problem you having has to do with some software I think. But dont worry bout the temperatures
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #6 of 14
Thread Starter 
thanks alot for the helpful information.....i just wonder what is causing this problem...its like in my rom drive it says bf2142:FEAR when fear is in...its weird
post #7 of 14
reformat windows.....

55c is a rather high temp, but not damaging. whats your proc overclocked at? if your processor ins't overclocked then you need to start finding reasons why its hitting that high. should only be getting around mid 40's on stock speed. if worse comes to worse you can always cut off your IHS
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #8 of 14
Thread Starter 
well it isnt overclocked and i believe the heating problem is in the stock heatsink....it used to idle at around 44-48 during full load now its in the 50's....what has happened i believe is that dust has gotten into the radiator gills in the heatsink and is causing severe overheating...im getting a BT installed here soon....i think im gonna have to reformat though on the disc error problem...strange its only one that one disc though : / ......do you think my drive may be failing ??? (hard drive that is)
post #9 of 14
The Disc Error problem is a Format job yes. However for your other problem IMo it sounds too me as if the stock cooler and Compound cant hack it...And or your case airflow isnt up too scratch.
post #10 of 14
Thread Starter 
^^yes i agree...the cooling system was actually only a temp fix but since ive moved to a townhouse near work i havent been able to afford it so ive been winging it until i can get the funds....i have a thermaltake jr and 2 120mm fans along with an 88mm fan to blow on the bridges...at first it was ok to use, now its overheating and ive gotta get that changed out...i think once i get that BT installed and close up the case with it i should be fine....i might even switch out 120mm fans in order to get some higher cfm 120's and hopefully that will fix it...im gonna reformat the hard drives when i install the BT and go back to raid 0 with the 2 80gbs wd's......do you think that the format is just corrupt or could it be both corrupt and a bad drive???
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › core overheating problem....please help