Overclock.net › Forums › Components › Hard Drives & Storage › Keep getting errors in Raid 0 array, please help
New Posts  All Forums:Forum Nav:

Keep getting errors in Raid 0 array, please help - Page 2

post #11 of 15
SMART data is never reset so it will show any thing that has been recorded. It could have just been a bad SATA cable, SMART data may show us that.
post #12 of 15
Thread Starter 
Excellent! Well I know absolutely nothing about SSD's in terms of the real nuts and bolts behind them, so I'm going to be counting on you pros! I will upload screenshots in the morning.
6900K
(17 items)
 
6600K
(12 items)
 
3930K
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K @ 4.3 GHz Asus Rampage V Edition 10 EVGA GTX 980 Ti EVGA GTX 980 Ti 
RAMHard DriveHard DriveCooling
32 GB Dominator Platinum SE @ 3200 13-13-13-28-... 512 GB Samsung 950 Pro NVME 1 TB Samsung 850 Pro Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Asus PG278Q Logitech G710+ EVGA 1000 T2 
CaseMouseAudioAudio
Corsair 400C Logitech Proteus Core G502 Creative Sound Blaster ZxR Beyerdynamic DT990 Pro 
Audio
Audio-technica ATH-ADG1x 
CPUMotherboardGraphicsRAM
Intel Core i5-6600K at 4.8 GHz Asus Maximus VIII Gene EVGA GTX 1070 SC 16 GB Corsair Dominator Platinum 2400 CL10 
Hard DriveCoolingOSMonitor
256 GB Samsung 950 Pro Corsair H100i GTX V2 Windows 10 Enterprise Glossy Asus VG248QE 
PowerCaseMouseAudio
EVGA 750 P2 Corsair 350D Logitech G502 Audio Technica ATH-ADG1x 
  hide details  
Reply
6900K
(17 items)
 
6600K
(12 items)
 
3930K
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K @ 4.3 GHz Asus Rampage V Edition 10 EVGA GTX 980 Ti EVGA GTX 980 Ti 
RAMHard DriveHard DriveCooling
32 GB Dominator Platinum SE @ 3200 13-13-13-28-... 512 GB Samsung 950 Pro NVME 1 TB Samsung 850 Pro Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Asus PG278Q Logitech G710+ EVGA 1000 T2 
CaseMouseAudioAudio
Corsair 400C Logitech Proteus Core G502 Creative Sound Blaster ZxR Beyerdynamic DT990 Pro 
Audio
Audio-technica ATH-ADG1x 
CPUMotherboardGraphicsRAM
Intel Core i5-6600K at 4.8 GHz Asus Maximus VIII Gene EVGA GTX 1070 SC 16 GB Corsair Dominator Platinum 2400 CL10 
Hard DriveCoolingOSMonitor
256 GB Samsung 950 Pro Corsair H100i GTX V2 Windows 10 Enterprise Glossy Asus VG248QE 
PowerCaseMouseAudio
EVGA 750 P2 Corsair 350D Logitech G502 Audio Technica ATH-ADG1x 
  hide details  
Reply
post #13 of 15
Thread Starter 
Ok, it has been a while but I've finally reached the end of the semester and have my computer back up and going, so here are the screen shots. Hopefully those of you who posted in the thread are still around thumb.gif .

Here's a screen shot of the disk that wasn't showing errors:


The one that was showing errors:


The only difference between the two is that the first drive has one more Windows install on it (shown by the total written to it) and some more power on time since I've taken the other one out. Then there is the CRC Error Count line, where drive 2 has 39 while drive 1 has 0. I'm guessing that is our culprit. Hopefully somebody smarter than me knows that that actually means. thumb.gif
Edited by thebski - 5/21/13 at 8:33am
6900K
(17 items)
 
6600K
(12 items)
 
3930K
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K @ 4.3 GHz Asus Rampage V Edition 10 EVGA GTX 980 Ti EVGA GTX 980 Ti 
RAMHard DriveHard DriveCooling
32 GB Dominator Platinum SE @ 3200 13-13-13-28-... 512 GB Samsung 950 Pro NVME 1 TB Samsung 850 Pro Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Asus PG278Q Logitech G710+ EVGA 1000 T2 
CaseMouseAudioAudio
Corsair 400C Logitech Proteus Core G502 Creative Sound Blaster ZxR Beyerdynamic DT990 Pro 
Audio
Audio-technica ATH-ADG1x 
CPUMotherboardGraphicsRAM
Intel Core i5-6600K at 4.8 GHz Asus Maximus VIII Gene EVGA GTX 1070 SC 16 GB Corsair Dominator Platinum 2400 CL10 
Hard DriveCoolingOSMonitor
256 GB Samsung 950 Pro Corsair H100i GTX V2 Windows 10 Enterprise Glossy Asus VG248QE 
PowerCaseMouseAudio
EVGA 750 P2 Corsair 350D Logitech G502 Audio Technica ATH-ADG1x 
  hide details  
Reply
6900K
(17 items)
 
6600K
(12 items)
 
3930K
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K @ 4.3 GHz Asus Rampage V Edition 10 EVGA GTX 980 Ti EVGA GTX 980 Ti 
RAMHard DriveHard DriveCooling
32 GB Dominator Platinum SE @ 3200 13-13-13-28-... 512 GB Samsung 950 Pro NVME 1 TB Samsung 850 Pro Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Asus PG278Q Logitech G710+ EVGA 1000 T2 
CaseMouseAudioAudio
Corsair 400C Logitech Proteus Core G502 Creative Sound Blaster ZxR Beyerdynamic DT990 Pro 
Audio
Audio-technica ATH-ADG1x 
CPUMotherboardGraphicsRAM
Intel Core i5-6600K at 4.8 GHz Asus Maximus VIII Gene EVGA GTX 1070 SC 16 GB Corsair Dominator Platinum 2400 CL10 
Hard DriveCoolingOSMonitor
256 GB Samsung 950 Pro Corsair H100i GTX V2 Windows 10 Enterprise Glossy Asus VG248QE 
PowerCaseMouseAudio
EVGA 750 P2 Corsair 350D Logitech G502 Audio Technica ATH-ADG1x 
  hide details  
Reply
post #14 of 15
the crc errors usually indicate bad sata cables, swap out and the issues should stop.
post #15 of 15
Thread Starter 
Alright I hope that's all it is. I bought 3 sleeved Sata 3 cables so I'll swap out for the one I'm not using yet and see what happens. Thanks a lot!
6900K
(17 items)
 
6600K
(12 items)
 
3930K
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K @ 4.3 GHz Asus Rampage V Edition 10 EVGA GTX 980 Ti EVGA GTX 980 Ti 
RAMHard DriveHard DriveCooling
32 GB Dominator Platinum SE @ 3200 13-13-13-28-... 512 GB Samsung 950 Pro NVME 1 TB Samsung 850 Pro Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Asus PG278Q Logitech G710+ EVGA 1000 T2 
CaseMouseAudioAudio
Corsair 400C Logitech Proteus Core G502 Creative Sound Blaster ZxR Beyerdynamic DT990 Pro 
Audio
Audio-technica ATH-ADG1x 
CPUMotherboardGraphicsRAM
Intel Core i5-6600K at 4.8 GHz Asus Maximus VIII Gene EVGA GTX 1070 SC 16 GB Corsair Dominator Platinum 2400 CL10 
Hard DriveCoolingOSMonitor
256 GB Samsung 950 Pro Corsair H100i GTX V2 Windows 10 Enterprise Glossy Asus VG248QE 
PowerCaseMouseAudio
EVGA 750 P2 Corsair 350D Logitech G502 Audio Technica ATH-ADG1x 
  hide details  
Reply
6900K
(17 items)
 
6600K
(12 items)
 
3930K
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K @ 4.3 GHz Asus Rampage V Edition 10 EVGA GTX 980 Ti EVGA GTX 980 Ti 
RAMHard DriveHard DriveCooling
32 GB Dominator Platinum SE @ 3200 13-13-13-28-... 512 GB Samsung 950 Pro NVME 1 TB Samsung 850 Pro Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Asus PG278Q Logitech G710+ EVGA 1000 T2 
CaseMouseAudioAudio
Corsair 400C Logitech Proteus Core G502 Creative Sound Blaster ZxR Beyerdynamic DT990 Pro 
Audio
Audio-technica ATH-ADG1x 
CPUMotherboardGraphicsRAM
Intel Core i5-6600K at 4.8 GHz Asus Maximus VIII Gene EVGA GTX 1070 SC 16 GB Corsair Dominator Platinum 2400 CL10 
Hard DriveCoolingOSMonitor
256 GB Samsung 950 Pro Corsair H100i GTX V2 Windows 10 Enterprise Glossy Asus VG248QE 
PowerCaseMouseAudio
EVGA 750 P2 Corsair 350D Logitech G502 Audio Technica ATH-ADG1x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Keep getting errors in Raid 0 array, please help