Overclock.net › Forums › Components › Monitors and Displays › What is causing this?
New Posts  All Forums:Forum Nav:

What is causing this? - Page 3

post #21 of 24
This is a common problem with older IPS panels. It's not a pressure or moisture issue. The only explanation I've found is it's delamination of the panel over time caused by the heat generated by the panel.

http://hardforum.com/showthread.php?t=1279562
http://hardforum.com/showthread.php?t=1302959
http://hardforum.com/showthread.php?t=1406000
http://hardforum.com/showthread.php?t=1493168
http://hardforum.com/showthread.php?t=1585706
post #22 of 24

I have this on my U2711, it comes and goes for me. When it is there it's more noticeable when the panel has been off for some time, once it heats up its less apparent. and mainly only with darker colours.

Only really notice it when I'm connected to an AMD card tho for some odd reason; first noticed it when I switched from my 570 to a 6670 (570 died), went away after a while and came back.

 

I'm still under warranty but it honestly doesn't bother me enough to send it back and go through the trouble of shipping it off.

post #23 of 24
Thread Starter 
Quote:
Originally Posted by ToastyX View Post

This is a common problem with older IPS panels. It's not a pressure or moisture issue. The only explanation I've found is it's delamination of the panel over time caused by the heat generated by the panel.

http://hardforum.com/showthread.php?t=1279562
http://hardforum.com/showthread.php?t=1302959
http://hardforum.com/showthread.php?t=1406000
http://hardforum.com/showthread.php?t=1493168
http://hardforum.com/showthread.php?t=1585706

Interesting. A couple of those do look similar. We have an old TV that is delaminating but it doesn't look anything like this but certainly some similarities. Thanks for the links.

Quote:
Originally Posted by PR-Imagery View Post

I have this on my U2711, it comes and goes for me. When it is there it's more noticeable when the panel has been off for some time, once it heats up its less apparent. and mainly only with darker colours.
Only really notice it when I'm connected to an AMD card tho for some odd reason; first noticed it when I switched from my 570 to a 6670 (570 died), went away after a while and came back.

I'm still under warranty but it honestly doesn't bother me enough to send it back and go through the trouble of shipping it off.

GPU shouldn't make any difference if it's the monitor. I wish mine was still under warranty.

The only time I EVER notice it is the OCN homepage but it's still annoying. lol.
 
Play Server
(9 items)
 
NAS
(11 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
Other
Dell iDRAC6 Enterprise 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingOS
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 FreeNAS 
PowerCaseOther
Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
  hide details  
Reply
 
Play Server
(9 items)
 
NAS
(11 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
Other
Dell iDRAC6 Enterprise 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingOS
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 FreeNAS 
PowerCaseOther
Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
  hide details  
Reply
post #24 of 24

That's what i thought, but it is indeed more noticeable connected to a radeon for some reason; even more so on dp vs dvi.

 

Recently set the screensaver to a blank screen so its just black instead of physically turning the monitor off. The appearance of it has decreased quite noticeably - almost completely gone.

Gonna let the lcd conditioning task run for a couple hours tomorrow while I'm out, see if it helps - flashes through rgb + cmyk + w for about 10 seconds per colour

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › What is causing this?