Overclock.net › Forums › Graphics Cards › AMD/ATI › Do you want UEFI Gop on your 7950/7970? I can add it to your bios!!
New Posts  All Forums:Forum Nav:

Do you want UEFI Gop on your 7950/7970? I can add it to your bios!! - Page 39

post #381 of 449
Worked here using Board-A.rom for my Sapphire HD7950 Vapor-X 3GB...
GPU-Z showing a R9 200 GPU with 940Mhz for GPU and 1250Mhz for memory...
Now Ultra fast Boot works perfect!!!

My RIG:

CPU:Core i7 3770
MB:Asus P8B75-V
VGA:Sapphire HD7950 Vapor-X
Mem:Corsair Vengeance 16gb
PSU:Corsair RM850
post #382 of 449
I already tried that one and it didn't work. Would boot, but no HDMI video output and wasn't recognized by Catalyst.
post #383 of 449
Quote:
Originally Posted by nblanton View Post

I already tried that one and it didn't work. Would boot, but no HDMI video output and wasn't recognized by Catalyst.

Works only with DVI and catalyst recognize as R9 200...
Yesterday played BF4 for 3 hours straight and no bugs so far...i'm very happy with ultra fast boot!
post #384 of 449
Quote:
Originally Posted by crisjogos View Post

Works only with DVI and catalyst recognize as R9 200...
Yesterday played BF4 for 3 hours straight and no bugs so far...i'm very happy with ultra fast boot!

That's a problem as I run dual monitors via DVI & HDMI.

The Asus BIOS works, but no UEFI.
post #385 of 449
I have SAPPHIRE HD 7970 GHz Edition 3GB GDDR5 VAPOR-X.

What should I flash to get UEFI and super fast booting? wink.gif
post #386 of 449
I found that the this bios from asus worked great for my reference visiontek 7970 to enable UEFI support.
Prototype X001
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.1Ghz Gigabyte Z170X-Gaming 7 EVGA GTX 1080 SC w/ Hybrid Cooler 32GB G.Skill Trident X 3000Mhz 
Hard DriveHard DriveCoolingCooling
512GB Samsung SM951 NVMe PCIe SSD 8TB Western Digital Red Nas Drive EK Supremacy Evo Acetal Copper CSQ Swiftech MCP 655 Vario 
CoolingOSMonitorKeyboard
2x HWLabs Black Ice GTX 360 Windows 10 x64 Professional Insider Preview Acer XB271HU 1440p 165Hz G-Sync IPS Logitech G710 PLUS Cherry MX Brown, White LED 
PowerCaseMouseMouse Pad
Seasonic Prime 750 80 PLUS Titanium Phanteks Enthoo Primi SE Orange Logitech G502 Proteus Core Optical Razer Hardmatt 
AudioAudio
FiiO E17 USB DAC/AMP & Creative Titanium X-FI HD Audio Technica ATH-IM02 
  hide details  
Reply
Prototype X001
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.1Ghz Gigabyte Z170X-Gaming 7 EVGA GTX 1080 SC w/ Hybrid Cooler 32GB G.Skill Trident X 3000Mhz 
Hard DriveHard DriveCoolingCooling
512GB Samsung SM951 NVMe PCIe SSD 8TB Western Digital Red Nas Drive EK Supremacy Evo Acetal Copper CSQ Swiftech MCP 655 Vario 
CoolingOSMonitorKeyboard
2x HWLabs Black Ice GTX 360 Windows 10 x64 Professional Insider Preview Acer XB271HU 1440p 165Hz G-Sync IPS Logitech G710 PLUS Cherry MX Brown, White LED 
PowerCaseMouseMouse Pad
Seasonic Prime 750 80 PLUS Titanium Phanteks Enthoo Primi SE Orange Logitech G502 Proteus Core Optical Razer Hardmatt 
AudioAudio
FiiO E17 USB DAC/AMP & Creative Titanium X-FI HD Audio Technica ATH-IM02 
  hide details  
Reply
post #387 of 449
Please help make uefi bios for 2 cards: Sapphire HD 7770. When I try to do - black screen after CSM off. vgabios.zip 82k .zip file
post #388 of 449
Quote:
Originally Posted by nblanton View Post

That's a problem as I run dual monitors via DVI & HDMI.

The Asus BIOS works, but no UEFI.
Yes, in BIOS from ASUS HD7950 the HDMI socket doesn't work. But the system quietly switches and works in the UEFI mode, the CSM module disconnected. But it only at connection on DVI. In attempt to connect the monitor to the HDMI socket the motherboard does one long and three short signals, Windows 8.1 Professional are loaded, but the image on the monitor isn't present. Also I made request in technical support of Sapphire while I wait for the answer. Possibly, it is necessary to sell the Sapphire HD7950 Boost and to buy something from the modern R9 series. thumbsdownsmileyanim.gif
post #389 of 449
Support of Sapphire responded today, sent me the new vBIOS 015.046.000.021.000000 (113-1E2072U-S4C) version. I stitched - works. The CSM module disconnected. But works only at connection on DVI, on HDMI one long and three short signals, the motherboard are restarted and Windows 8.1 Pro is loaded, but the image on the monitor isn't present. I unsubscribed in Sapphire, I wait for other version. Thank you that didn't refuse, and try to solve my problem. I hinted them that can something from the R9 280 series will approach...

20720C0U_635676438018978855.zip 97k .zip file
Edited by Makc1968 - 5/19/15 at 3:47am
post #390 of 449
Yes, yes, yes! I made it! I found a trial and error method fully working vBIOS for the Sapphire HD7950 Boost. Unfortunately, the original version for Sapphire wasn't, but the insertion from the videocard XFX R9 280 completely approached. I checked working capacity at connection on DVI and HDMI, problems isn't revealed. The conclusion couldn't check the image via the display port because on my monitor there is no corresponding entrance. Anyway, the problem is solved!
HD7950_to_R9-280_UEFI_GOP.zip 766k .zip file

Edited by Makc1968 - 5/19/15 at 3:45pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Do you want UEFI Gop on your 7950/7970? I can add it to your bios!!