Overclock.net › Forums › Components › Hard Drives & Storage › USB Hub drops external HDD's
New Posts  All Forums:Forum Nav:

USB Hub drops external HDD's

post #1 of 2
Thread Starter 
Hey OCN!

Got an odd issue on my sig rig, that I'm starting to think is now some type of issue with my motherboard (GIGABYTE GA-990XA-UD3).

I had two external enclosures that have their own power source connected to a Rosewill Hub. Whenever heavy load would go either of them, they would disconnect and reconnect, at random intervals. Thinking my hub was at fault, I used a different Belkin hub (BTW, both of these hubs also have their own power source), and experienced the same issues. If I take one of the enclosures that was on the hub and move it to one of my front panel USB ports, both that enclosure and the one still on the hub work without error.

So, I suppose it's possible I have two bad hubs, but I've been using the Belkin hub to power a WiFi dongle and a HDD on my Xbox 360, so I'd like to think I can rule out the hub(s). I'm starting to think this is some type of bandwidth related issue from the port my hub is connected to on the back of my motherboard. I have way too many USB devices (12), with 4 of them being HDD's (two USB 3.0).

At times I can eat quite a bit of bandwidth from USB, as I have a USB CableCard tuner, that with HD, take anywhere from 14-20 Mbps.

Finally, I've only had issues (just started recently, HDD issues extended beyond the start of this minor issue) with my nVIDIA 3D infrared transmitter not powering up upon boot. A simple disconnect/reconnect of the cable solves that issue, likely meaning something with the device itself may be wonky. This is the only USB device I've noticed any issues with.

Scratching my head as to what could be going on, hope you all can point me in the right direction!
post #2 of 2
Thread Starter 
This discussion has been relayed here: http://www.overclock.net/t/1048912/official-gigabyte-ga-990xa-970a-series-owners-club-help-thread-fx-8350-support-added/1780#post_19948429
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › USB Hub drops external HDD's