Overclock.net › Forums › Graphics Cards › NVIDIA › 680 Problems
New Posts  All Forums:Forum Nav:

680 Problems - Page 2

post #11 of 12
Quote:
Originally Posted by jthurmond3 View Post

Quote:
Originally Posted by RagingCain View Post

Thanks, and I see what you mean now. That doesn't look like good level design to me, two over lapping objects rather than being cut or properly measured. Happens all the time in Level Design. That will flicker a lot too, stuff like that drives me nuts.

I would say if these are your only two issues to submit a bug report to nVidia. See what they say. I honestly think the BF3 is working as intended. Might does sound like it may need a driver tweak. It could also be a variety of things, do you have any forced AA in control panel or all your in game settings all you use?

That is just my personal opinion.

Other than adaptive vsync everything is in game controlled as far as I know. I have not touched anything other than vsync in the nvidia control panel. So would you rule out a physical problem with the card?

As far as the power consumption I mentioned before, why would the GPU only use 80% power in a game and 130% in furmark when the voltage/GPU usage/speed is the same during use?

Do me a favor, try disabling all Vsync temporarily, both in drivers and in game (if it is on.)

And try this setting I just noticed in drivers (forgive me, I haven't been with nVidia for about 2 years.)


Edited by RagingCain - 5/10/13 at 7:23pm
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #12 of 12
Thread Starter 
Quote:
Originally Posted by RagingCain View Post

Do me a favor, try disabling all Vsync temporarily, both in drivers and in game (if it is on.)

And try this setting I just noticed in drivers (forgive me, I haven't been with nVidia for about 2 years.)


Same thing, except my power % went to 92% in BF3 (maybe because vsync was off?). I am starting to think its just the way the shadows look in BF3.

I uninstalled M&M; did not care much for it. I did try turning both vsyncs off with this game before though. Same results.
Edited by jthurmond3 - 5/10/13 at 8:00pm
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 680 Problems