Overclock.net › Forums › Intel › Intel CPUs › 2nd overclock. Does everything look okay?
New Posts  All Forums:Forum Nav:

2nd overclock. Does everything look okay?

post #1 of 4
Thread Starter 
This is my second overclock ever after my 1075t. Everything seems to be going well, but I'd like to make sure I haven't done anything stupid.
I'm currently using an ASrock Z77 extreme4, so I suppose it's possible that the voltage might be too good to be true.

Offset is at +.040 or .004. I need to check the bios to make sure. It's the the lowest setting it can be increased to. My turbo voltage is at +.008.

My voltage has mainly stayed around 1.12-1.136. It did shoot up to 1.152 when I first started HWmonitor, but I'm assuming that was a reading error?

I'm currently 3 hours into prime95 blend test. I originally passed 2 hours of prime95, but recently Shogun 2 has been crashing, and I've been having trouble finding the culprit, so I'm paranoid that it might be my CPU.

Thanks for any help!

EDIT: I'm using the hyper 212 evo

Edited by blado - 5/10/13 at 2:28pm
post #2 of 4
Everything looks good to me thumb.gif What's your ram at?
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by robbo2 View Post

Everything looks good to me thumb.gif What's your ram at?

My ram is some generic A-data 8GB (2gbx4) 1600MHz. It's rated at 1.65V, so I downclocked it to 1333 and set the voltage at 1.5V. I tested it with memtest to make sure it was working properly, and everything passed, so I'm assuming it's okay.
post #4 of 4
If you are paranoid about Shogun 2's crash being caused by too little voltage, you could find what offset is needed to run prime95 at 4.6 GHz, then use that offset for 4.5 GHz and see if the problem is gone. You are still pretty far away from serious temperatures so this should be possible.

If you didn't set Load Line Calibration (LLC), I think the suggested value for your board is 25 % or 50 %.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2nd overclock. Does everything look okay?