Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 7950 Vapor-X Problem
New Posts  All Forums:Forum Nav:

Sapphire 7950 Vapor-X Problem

post #1 of 8
Thread Starter 
My brand new Sapphire 7950 Vapor-X card came today and after about 3 hours with the card installed I'm noticing some screen tearing problems when I move my mouse or whenever I click something my 1st and 3rd screen begin showing screen tear. I had the 13.4 drivers installed and just switched to the 13.5 drivers and same results. I have 2 adapters plugged in my card for my 1st and second screen (DVI to VGA and Displayport to DVI), I tried 2 different DVI to VGA adapters and nothing changed and the Displayport to DVI is a brand new adapter so I don't think it could be that because there's tearing on the 1st and 3rd screen but not the second one. I don't know what else it could be other than the card could possibly be a bad one. I have a video showing the screen tearing whenever I clicked or moved the mouse so maybe that can help. Thanks

Video - http://www.youtube.com/watch?v=ffwnnCrDqgA&feature=player_embedded

EDIT - Problem fixed, now I know never to use trixx, the clock was at 325 so I opened afterburner to set the memory clock back to 1250 and works now.
Edited by xzantos - 5/10/13 at 4:50pm
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
post #2 of 8
Are you using an overclocking app?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3 of 8
Thread Starter 
I haven't overclocked it yet so it can't be because of that. I have sapphires trixx overclocking app and afterburner installed.

EDIT - I opened up trixx and for some reason the memory clock was at 2500 and I had to close it and re-open it a couple times to switch it down to 1250 which is the default clock.
Edited by xzantos - 5/10/13 at 4:07pm
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by xzantos View Post

I haven't overclocked it yet so it can't be because of that. I have sapphires trixx overclocking app and afterburner installed.

EDIT - I opened up trixx and for some reason the memory clock was at 2500 and I had to close it and re-open it a couple times to switch it down to 1250 which is the default clock.


It's the overclock apps interfering with the gpu's powerstates. You don't have to do anything just have them running.

The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 8
This usually happens when the memory clock is too low. Make sure to not touch AMD overdrive in CCC and try to overclock with trixx if it still happens disable ULPS.
post #6 of 8
Thread Starter 
I disabled them from starting up when I start my computer and it's still tearing.
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by dir_d View Post

This usually happens when the memory clock is too low. Make sure to not touch AMD overdrive in CCC and try to overclock with trixx if it still happens disable ULPS.

Can I use afterburner to overclock it because the trixx program is really messed up, it says the memory clock is at 312 and the max goes to 400, I tried restarting the program multiple times and still messes up. I have the latest version so I think I'll try using afterburner and I'll disable the ulps if I really have to.

EDIT: Opened after burner and put the memory clock to 1250 (default) and works.
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
post #8 of 8
I had same problem with trixx. Had to uninstall and reinstall it a couple times, but after that it started working fine.
Afterburner so far seems to work best for my vapor -x. Watch also for throttleing with your core and mem clocks.I had to enable powerplay
and extended clocks in afterburner for throttleing to stop, plus put power limit to %20, now it runs fantastic.

Also, I,m sure you have the eplida mem on your card like mine, if you over clock it, and can only get to 1400-1450 on mem, try lowering the
mem voltage to 1.5, got mine up too 1500 by doing so.1.6 volts would give me 1450 after that blank screen/no hdmi. Lowered voltage to 1.5 and got up too 1500
stable. But even 1501 on that and same thing blank screen and no hdmi. And as far as I know, disabling ULPS is useless unless you are x-fireing.
    
CPUMotherboardGraphicsRAM
8350/4.8 Asus Crosshair v formula z Sapphire Vapor x 7950 Crucial BalisticTactical tracer-1866/9-9-9-24 O... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128gb Western Digital Caviar Black 2 TB SATA III 7200... Asus Burner Corsair H100  
OSMonitorKeyboardPower
windows 7 ultimate 64 bit Asus ve258q Logitech G19 seasonic series x-1250  
CaseMouseMouse PadAudio
InWin Dragon Rider Logitech G 500 thermaltake lighted logitech 5.1 506 
Other
SB 3D recon sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
8350/4.8 Asus Crosshair v formula z Sapphire Vapor x 7950 Crucial BalisticTactical tracer-1866/9-9-9-24 O... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128gb Western Digital Caviar Black 2 TB SATA III 7200... Asus Burner Corsair H100  
OSMonitorKeyboardPower
windows 7 ultimate 64 bit Asus ve258q Logitech G19 seasonic series x-1250  
CaseMouseMouse PadAudio
InWin Dragon Rider Logitech G 500 thermaltake lighted logitech 5.1 506 
Other
SB 3D recon sound card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 7950 Vapor-X Problem