Overclock.net › Forums › Intel › Intel CPUs › Help trying to reach 4ghz on a Q9550 DFI Blood Iron P35
New Posts  All Forums:Forum Nav:

Help trying to reach 4ghz on a Q9550 DFI Blood Iron P35

post #1 of 2
Thread Starter 
Wassup guys, So i recently bought a used Q9550 to replace my old e6700, I wanted a cheap boost in performance for this old system. I also picked up a GTX 650 TI and got that watercooled and overclocked... Still haven't done all the final tweaks yet. My system is watercooled.

I want to hit 4ghz on this Q9550 if possible, My system is watercooled and I have great temps. Q9550 E0

My system specs
DFI Blood Iron P35 motherboard
Patriot DDR2 800 2x2gb =4gb , 5-5-5-12 2.0v
Ultra 500w PSU
EVGA GTX 650 TI 2gb SSC
Dangerden TDX cpu block, swiftech MCW60 GPU block
swiftech MCP355 pump /Pontiac Bonneville heater core

Now I can get it stable at 3.9 ghz, Voltage is about at 1.39 or 1.40 (cpu-z says between 1.4 and 1.37 under load)
I have read on an old dead thread for this motherboard about taking the northbridge voltage to 1.61-1.65v and actually making it successful, which I did, anything less won't get past the windows splash screen. I have a fan blowing right at the northbridge heatsink, I could also probably reapply heatsink compound if that would help with potential heat issues.

Just yesterday I had my e6700 in here, doing 3.7, with FSB running 463 which is a little higher on the memory than what I am currently at on the q9550 at 3.9, so I think my memory would be capable of doing that speed on this Q9550.

I think my PSU should be good, as it was pumping out more voltage on the E6700 than it would be for this Q9550.


Image2.jpg 427k .jpg file
Here is the system running at 3.9






I try to boot at a higher fsb like 469-470, and the system posts, but freezes at the loading windows spalsh screen.

Any suggestions? I am hoping you guys might spot something to tweak in my bios pictures.
post #2 of 2
Thread Starter 
Yesterday I decided to take off the northbridge heatsink and reapply it with thermal compound, upon boot, I realized the voltage settings where a little different, I had to apply more voltage but it finally boots into windows at 4ghz (471 fsb something like that) . Maybe this chip is power hungry.
20130511_001844.jpg 1901k .jpg file

hangs up under orthos
But I think I am close, I think cpu vcore should drop down to like 1.39 under load to be ok
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help trying to reach 4ghz on a Q9550 DFI Blood Iron P35