post #1 of 1
Thread Starter 
Today i got my hands on an old pc which hasnt been turned on for a fairly long time. Last time i took it a part because i needed the hdd from it and used it as my seccond one in my main rig for fraps storage etc. Today i put the hdd back and was supprised because it wont let me install windows on it... And i did a format but after it was done i got the failed to format error. And when i try to install i get the error 0x80070057 aswell. Ive heard i should put it into other pc and format it with diskpart but i only have acesss to a laptop. And im installing windows with flash drive.
EDIT. i created the system reserved partition bigger and tried to install on it. And im currently installing it now. No errors what so ever. Just what the f*ck?
EDIT2. Seems like i fixed it, somehow.
Edited by Zvejniex - 5/11/13 at 10:08am
 
Old rig
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 4670k 4.6ghz @ 1.27v Gigabyte Z87-UD3H Nvidia MSI GTX 760 Sli - To be ordered Corsair Vengeance 8gb 1600mhz CL9 Single Channe... 
Hard DriveCoolingOSMonitor
1 TB WD 7200 RPM Hyper Evo 212 Push/Pull Win 8 Pro 64-bit Acer v223w 22 inches 
PowerCase
Corsair TX850 Cooler Master Gladiator 600 
CPUMotherboardGraphicsRAM
Intel E1400 945GCM-S2L Intel HD Junk Kingston 1gb 667mhz 
Hard DriveOSMonitor
Samsung 250gb Windows 7 Ultimate 64-bit HP w1907v 19 inches 
  hide details  
Reply
 
Old rig
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 4670k 4.6ghz @ 1.27v Gigabyte Z87-UD3H Nvidia MSI GTX 760 Sli - To be ordered Corsair Vengeance 8gb 1600mhz CL9 Single Channe... 
Hard DriveCoolingOSMonitor
1 TB WD 7200 RPM Hyper Evo 212 Push/Pull Win 8 Pro 64-bit Acer v223w 22 inches 
PowerCase
Corsair TX850 Cooler Master Gladiator 600 
CPUMotherboardGraphicsRAM
Intel E1400 945GCM-S2L Intel HD Junk Kingston 1gb 667mhz 
Hard DriveOSMonitor
Samsung 250gb Windows 7 Ultimate 64-bit HP w1907v 19 inches 
  hide details  
Reply