Overclock.net › Forums › AMD › AMD Motherboards › is this normal according to HW monitor in temps
New Posts  All Forums:Forum Nav:

is this normal according to HW monitor in temps

post #1 of 2
Thread Starter 
TMPIN0 is low
TMPIN1 is low
But TMPIN2 is so high. is this normal? what part is this even on my motherboard?

This is not my computer specs below. this a different computer.

Custom Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5- 4670K ASUS Z97-A nvidia GTX 560 TI 8GB GSKLILL Ripjaw 
Hard DriveCoolingOSMonitor
samsung SSD 850 EVO 500GB Coolermaster hyper 212 plus Windows 7 64-bit Benq XL2410XT 120hz 
KeyboardPowerCaseAudio
Das mechanical keyboard mx blues Thermaltake 700w Coolermaster scout 2 asus xonar essence stx 
  hide details  
Reply
Custom Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5- 4670K ASUS Z97-A nvidia GTX 560 TI 8GB GSKLILL Ripjaw 
Hard DriveCoolingOSMonitor
samsung SSD 850 EVO 500GB Coolermaster hyper 212 plus Windows 7 64-bit Benq XL2410XT 120hz 
KeyboardPowerCaseAudio
Das mechanical keyboard mx blues Thermaltake 700w Coolermaster scout 2 asus xonar essence stx 
  hide details  
Reply
post #2 of 2
    In a quick answer, yes; this is "normal."  It looks like there are several sensors in there that aren't reading correctly.  This happens with some motherboards; either those sensors use an unusual scale (and are thus being reported with erroneous numbers) or they weren't meant to be read.
    For instance, –12v is reading -6v, –5v is reading –13v, maybe they're swapped?  Also, 5vsb is reading 3.7v.  If that reading was correct, you wouldn't be showing us a screenshot of it!  biggrin.gif
    You may want to try reading the sensors with a different program like HwInfo.  Also, if you want a simple program that will display your CPU temperature in the tray, try CoreTemp.
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › is this normal according to HW monitor in temps