Overclock.net › Forums › Intel › Intel Motherboards › Display Connected To?
New Posts  All Forums:Forum Nav:

Display Connected To?

post #1 of 3
Thread Starter 
Hi.... just built this new system (specs below), on this G1 Sniper 3 board. Everything is rock solid, it is great. Although the DVI cable from LCD display to top graphics card (GTX Titans in SLi) shows up in the NVCPL SLi / PhysX setup section as being connected to card #2. That has always been card #1 in all my systems. It is backwards. See Pic:



So far I do not see any problems as far as gaming and such, but do wonder if it can be. I tried all kinds of different scenarios, but still same.
Anyone else see this happened?

Thank you,
....bobbyr

System:
GIGABYTE G1 Sniper 3 BIOS F7
Intel i7 3770K @ 4.5Ghz
16GB Corsair Vengeance @ 1866Mhz
EVGA GTX Titan SC Signature x2 (Sli)
Corsair AX 1200i
Corsair H80i CPU Cooler
HAF X
post #2 of 3
I think somebody flipped the SLI bridge, and things came to normal, but it should give any issues anyway.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by DeXel View Post

I think somebody flipped the SLI bridge, and things came to normal, but it should give any issues anyway.
Have tried 3 different SLi bridges. Still same. Will try to flip. See if that helps. If not, will wait and see what happens? Thank you.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Display Connected To?