Overclock.net › Forums › Intel › Intel CPUs › Screen Problems
New Posts  All Forums:Forum Nav:

Screen Problems

post #1 of 8
Thread Starter 
Something happened with my computer before, saying 'During the last bootup your system hung for improper frequency combination....'

My system seems to be running fine now, but when i tried to install my nVidia graphics card driver, the screen half way through, turn into 'No signal'.
I downloaded the drivers from the nvidia site, so they shouldn't be wrong..

any ideas?

Edit : And before when i went into Rightclick desktop > properties > settings.
It would show what type of card i have, but now it just says 'Default Monitor'
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #2 of 8
Were you using another driver before you installed the new Nvidia one ?
If yes then maybe it is a result of a conflict between both drivers...
Try Driver Cleaner (just type driver cleaner in the address bar of your browser), and remove all drivers with it, and reinstall the latest from Nvidia...
EDIT : Get it here, the above link is the not free version
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #3 of 8
Thread Starter 
I allready did that, i got rid of all my vidoa drivers before i installed the clean one. Now my computer won't boot when their is a driver installed. It gets to the logon screen and just turns to 'No Signal'

I'll try System Restore and see what happens.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #4 of 8
Maybe you set it on an unsupported resolution or something... Try go get in in safe mode, and check everything, put them back into default...
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #5 of 8
Thread Starter 
The graphics card was half hanging out..
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #6 of 8

How come it could get on the log on screen ???
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #7 of 8
Thread Starter 
I asked myself that...

All i know is that not all of the card was plugged in, so maybe when it got to a certain graphic, it thought "Hmm, wait a second, i'm not meant to be working"

All is working now though Thanks anyway.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #8 of 8
lol, Ok
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Screen Problems