Overclock.net › Forums › Cooling › Water Cooling › Help with; Prinochill Intensifier dye disappeared
New Posts  All Forums:Forum Nav:

Help with; Prinochill Intensifier dye disappeared

post #1 of 2
Thread Starter 
So basically heres my water loop

Pump- Swiftech MCP355
Radiator- (1) Alphacool Nexxos ST30 240mm
Tubing- Primochill Primoflex advanced LRT 3/8 ID 1/2 OD
Fittings- EK compression fittings
CPU water Block- Koolance CPU-370SA (nickel-plated copper microfin cold plate)
Reservoir- Bitspower Multi-Z 150 (usually I use the Primochill CTR but this was on sale)
Coolant- Primochill ICE with black intensifier dye

In a nut shell My computer runs very well and stays very cool but my issue is about 2 weeks or so ago the black intensifier dye just disappeared and now my Distilled water is clear again? Before I take the entire loop apart again (had to swap motherboards) I was hoping someone might know off the top of their head what happened.

Also about every 30 seconds to a minute I get a purge of water into my reservoir as if its building pressure and releasing it into the reservoir. This loop has no leaks and has been running since March without a hitch. This is the third loop I have had using similar components and fluid but the first to have any issue as such.

Any help or assistance is greatly appreciated!

PS: I have a support ticket in with Primochill but as their website is still under construction Im not sure what the turn around will be
Aye Em Dee
(16 items)
 
 
CPUMotherboardGraphicsGraphics
i7-4770k EVGA Z87 Classified EVGA Gtx 770 Evga Gtx 770 
RAMHard DriveCoolingOS
Corsair dominator 16gb 2400 Corsair force series 480gb custom water loop windows 7 
PowerCase
EVGA SuperNOVA 1000G2 Custom Wall Mounted Acrylic Case 
  hide details  
Reply
Aye Em Dee
(16 items)
 
 
CPUMotherboardGraphicsGraphics
i7-4770k EVGA Z87 Classified EVGA Gtx 770 Evga Gtx 770 
RAMHard DriveCoolingOS
Corsair dominator 16gb 2400 Corsair force series 480gb custom water loop windows 7 
PowerCase
EVGA SuperNOVA 1000G2 Custom Wall Mounted Acrylic Case 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by Dgeorge1617 View Post

So basically heres my water loop

Pump- Swiftech MCP355
Radiator- (1) Alphacool Nexxos ST30 240mm
Tubing- Primochill Primoflex advanced LRT 3/8 ID 1/2 OD
Fittings- EK compression fittings
CPU water Block- Koolance CPU-370SA (nickel-plated copper microfin cold plate)
Reservoir- Bitspower Multi-Z 150 (usually I use the Primochill CTR but this was on sale)
Coolant- Primochill ICE with black intensifier dye

In a nut shell My computer runs very well and stays very cool but my issue is about 2 weeks or so ago the black intensifier dye just disappeared and now my Distilled water is clear again? Before I take the entire loop apart again (had to swap motherboards) I was hoping someone might know off the top of their head what happened.

Also about every 30 seconds to a minute I get a purge of water into my reservoir as if its building pressure and releasing it into the reservoir. This loop has no leaks and has been running since March without a hitch. This is the third loop I have had using similar components and fluid but the first to have any issue as such.

Any help or assistance is greatly appreciated!

PS: I have a support ticket in with Primochill but as their website is still under construction Im not sure what the turn around will be


Primochills dyes are infamous for gunking up. It's very likely the dyebomb got caught in your rads/waterblocks/etc. Were I you I'd flush your system, disassemble your waterblock, clean it out, then run some cleaner through your system, and stick with a dye with a better rep. May I suggest Mayhems dyes
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Help with; Prinochill Intensifier dye disappeared