Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Running a 300mbps but limited at 100mbps
New Posts  All Forums:Forum Nav:

Running a 300mbps but limited at 100mbps

post #1 of 11
Thread Starter 
Currently under a plan of fiber internet at 300mbps.
Using a 20m long cat 5e and cat 6 cable for test, and another 2m long cat 5e cable for test. Tested on a laptop, and a desktop. Desktop not tested on 2m long since unreachable from living room.

Was wondering if it has to do with the cable being too long or so. Since my laptop can achieve 1gbps without fail on auto-nego, my desktop running on auto-nego is only 100mbps.

Soon after I got the cat 6 cables into 2 parts, both 8 meters at length, and connected as Modem/Router -> Router -> Desktop.
Still getting the same results.

Seek your advises. =)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #2 of 11
Sounds like one of your devices, either the computer, or a switch/router you have in place only operates at Ethernet speeds. 100mbps

Gig connectivity is fully supported under those lengths assuming you have good cable.

check all links in the route, also try hard coding both ends to 1000 full duplex (assuming you have a manageable switch)
Edited by this n00b again - 5/11/13 at 9:57pm
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #3 of 11
Lol, unhappy with 100mbps when I'm sitting here with 112kbps. AWW YEAH.
Gaming Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k Asus Rampage IV Black Edition Asus Strix GTX 970 Asus Strix GTX 970 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Low Profile 16GB (4x4GB) DDR3... Western Digital 2TB Caviar Black (WD2003FZEX) Samsung 840 Pro SSD 128GB LG BH16NS40.AUAU10B 16x 
CoolingCoolingCoolingCooling
Phanteks PH-TC14PE_BK Phanteks PH-F140HP Cooler Master MegaFlow 200 LED Cooler Master MegaFlow 200 LED 
OSMonitorKeyboardPower
Windows 7 Professional (Retail/Full) Dell UltraSharp U2713HM Corsair K95 Corsair AX860 
CaseMouseMouse Pad
Cooler Master HAF X Corsair M65 (Black) Corsair Vengeance MM600 Dual Sided Gaming Mouse... 
  hide details  
Reply
Gaming Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k Asus Rampage IV Black Edition Asus Strix GTX 970 Asus Strix GTX 970 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Low Profile 16GB (4x4GB) DDR3... Western Digital 2TB Caviar Black (WD2003FZEX) Samsung 840 Pro SSD 128GB LG BH16NS40.AUAU10B 16x 
CoolingCoolingCoolingCooling
Phanteks PH-TC14PE_BK Phanteks PH-F140HP Cooler Master MegaFlow 200 LED Cooler Master MegaFlow 200 LED 
OSMonitorKeyboardPower
Windows 7 Professional (Retail/Full) Dell UltraSharp U2713HM Corsair K95 Corsair AX860 
CaseMouseMouse Pad
Cooler Master HAF X Corsair M65 (Black) Corsair Vengeance MM600 Dual Sided Gaming Mouse... 
  hide details  
Reply
post #4 of 11
Thread Starter 
From the Main Router itself (Well it is a router and modem type from ISP), it shows feedback on the wires that was connected and the type of speed running through in 10/100/1000, it shows 1000mbps, just after that I'm running both wires in LAN so the second router is running like a switch (Using D-Link DIR655 which also is a GB router), Connected to my desktop, software showing its 100mbps.

I tried many means to get whatever to get it up to the max speed it can offer.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #5 of 11
Do you have the newest LAN drivers installed for your desktop?
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
post #6 of 11
Thread Starter 
Yes I did, based on the Intel site as well.

Mobo is as:
http://www.msi.com/product/mb/X79A-GD65--8D-.html#/?div=Detail

LAN 10/100/1000 Fast Ethernet by Intel 82579

Driver as follow:
https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18713&lang=eng&OSVersion=Windows%207%20%20*&DownloadType=Drivers

Am I missing something somewhere?
Edited by SnakeLegend - 5/11/13 at 11:47pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #7 of 11
Cat6 should be good for 100 meters @ gigabit, so no worries about length.

What do you mean you had got them into two parts? If you crimped them yourself try recrimping. Usually if your cable isn't nicked it's a bad termination at one of the ends. You can also try forcing the speed in drivers, but this will typically kill your connection since the line isn't capable of delivering that speed without errors.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #8 of 11
Thread Starter 
I see.
But well as i mentioned that it was a Modem/Router - 8m Cable -> Router - 8m Cable -> Desktop.

Wondering if i should call up my ISP and get this fixed, but due to their 'lag' time its hard to get them down and get this fixed as well.
Called them and they came up with no solutions as well. Sucks to be me.
Was wondering also if its the Intel LAN thingy is causing such problems.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #9 of 11
If your PC is indicating 100 mbps it's the link between your desktop and router, so the ISP would simply say 'customer hardware'
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #10 of 11
Thread Starter 
I tried using direct connection to no valid as well; still getting 100mbps on a cat 6/5e cables at 20m.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 MSI X-58 Pro-E N460GTX HAWK Team XTreem 6GB Kit DDR3-1866 + G.Skill 12GB DD... 
Hard DriveOptical DriveOSMonitor
4TB Nil Windows 7 64 Bit Samsung PX2370/LG LD330 
KeyboardPowerCaseMouse
Razer Lycosa Antec Antec Nine Hundred Two Razer Deathadder 1800DPI 
Mouse Pad
Razer Vespula 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Running a 300mbps but limited at 100mbps