Overclock.net › Forums › Graphics Cards › NVIDIA › 8800gtx sli "whats going on?!?"First low fps, now this, 14207 3dmark06
New Posts  All Forums:Forum Nav:

8800gtx sli "whats going on?!?"First low fps, now this, 14207 3dmark06

post #1 of 2
Thread Starter 
ok, now im officially pissed and confused.
It seems that my fps were slowly dropping, but it never really donged on me until i ran 3dmark06 today and got 3k!!!
So, i decided to wipe my drivers clean in safemode, do a fresh install, but this time when asked to reboot after the drivers installed, i didnt.
i promptly ran 3dmark06, and netted a 14207 score!!!!

With this in mind, i decided to recheck some of my games fps, since i just did a review of the westinghouse @ 1900x1080, i wanted to see if there was an improvement.

By golly there was!!! Oblivion, full settings with AA at 16x, i nabbed 60fps, then about 58fps in the fields!!!!

So onto fear i go, i netted 118fps at 1900x1080 with all settings maxxed.

now this is what sli is supposed to be!!!

Does anyone have any idea why the drivers seem to slowly creep downhill like that have for me? i just cant figure it out!!

Thanks

Frank




monster rig 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Clovertown dual quad core 3.0ghz mac pro stock ati radeon x1900xt 5gb FB-DIMM 
Hard DriveOSMonitorKeyboard
250gb/500gb win xp pro sp2/os x Westy lvm-37w3 37" lcd 1900x1080 stock wired 
PowerCaseMouse
1000w stock apple power supply mac pro case mighty mouse 
  hide details  
Reply
monster rig 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Clovertown dual quad core 3.0ghz mac pro stock ati radeon x1900xt 5gb FB-DIMM 
Hard DriveOSMonitorKeyboard
250gb/500gb win xp pro sp2/os x Westy lvm-37w3 37" lcd 1900x1080 stock wired 
PowerCaseMouse
1000w stock apple power supply mac pro case mighty mouse 
  hide details  
Reply
post #2 of 2
Its unfortunately a common issue. Both myself, atomic, and another member have had the same thing happen, and used the same solution. You might consider checking in on this thread: http://www.overclock.net/nvidia/1386...ners-club.html
We have created a sort of mini-support group for early adopters. Some good information there being posted. Anyways, glad you fixed it, and hopefully you used the newest drivers!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800gtx sli "whats going on?!?"First low fps, now this, 14207 3dmark06