post #1 of 1
Thread Starter 
My computer is set up for both QWERTY and DVORAK. The keyboard shortcut to switch keyboard layouts is Win+Space and I think there's another shortcut as well. It seems I always hit this by accident while typing and mid-statement my keyboard layout will switch on me and I start typing gibberish. There has to be another undocumented shortcut because I typically don't hit the Windows key while typing code.

Is there a way to disable this shortcut? Clicking the button in my taskbar is fine, I don't need an annoying keyboard shortcut that's way too easy to accidentally trigger.